aboutsummaryrefslogtreecommitdiff
path: root/www/py-mt/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2003-12-08 05:39:35 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2003-12-08 05:39:35 +0000
commit4d32b6b38c203ef3f278e1555ef133a121506e99 (patch)
tree57e5630ee269e6e4b7f3691e8a1a6b0a484bcdfd /www/py-mt/Makefile
parent17fb6891556c463fb3d406722ef951581542709e (diff)
downloadports-4d32b6b38c203ef3f278e1555ef133a121506e99.tar.gz
ports-4d32b6b38c203ef3f278e1555ef133a121506e99.zip
Notes
Diffstat (limited to 'www/py-mt/Makefile')
-rw-r--r--www/py-mt/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/www/py-mt/Makefile b/www/py-mt/Makefile
new file mode 100644
index 000000000000..a37b05a9f637
--- /dev/null
+++ b/www/py-mt/Makefile
@@ -0,0 +1,26 @@
+# ex:ts=8
+# Ports collection makefile for: PyMT
+# Date created: Dec 8, 2003
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= mt
+PORTVERSION= 1.0
+CATEGORIES= www python
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= pymt
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= PyMT-${PORTVERSION}
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= A Python module which provides Movable Type XML-RPC connectivity
+
+USE_PYTHON= yes
+NO_BUILD= yes
+
+do-install:
+ @${INSTALL_DATA} ${WRKSRC}/PyMT.py ${PYTHON_SITELIBDIR}
+
+.include <bsd.port.mk>