aboutsummaryrefslogtreecommitdiff
path: root/www/py-plone.app.ldap/Makefile
diff options
context:
space:
mode:
authorRuslan Makhmatkhanov <rm@FreeBSD.org>2012-05-20 09:41:19 +0000
committerRuslan Makhmatkhanov <rm@FreeBSD.org>2012-05-20 09:41:19 +0000
commita8f9f173e740d3e6c27f86bbacc03ebbd7a00608 (patch)
tree84471a8f73a1d2ae0291752dc4d47a314ffd97bf /www/py-plone.app.ldap/Makefile
parent604011460b33de26565d1e9de38299b8368f7b36 (diff)
Notes
Diffstat (limited to 'www/py-plone.app.ldap/Makefile')
-rw-r--r--www/py-plone.app.ldap/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/www/py-plone.app.ldap/Makefile b/www/py-plone.app.ldap/Makefile
new file mode 100644
index 000000000000..223fc6fb4291
--- /dev/null
+++ b/www/py-plone.app.ldap/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: py-plone.app.ldap
+# Date created: 20 May 2012
+# Whom: Lawrence Stewart <lstewart@freebsd.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= plone.app.ldap
+PORTVERSION= 1.2.8
+CATEGORIES= www python zope
+MASTER_SITES= CHEESESHOP
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= zope@FreeBSD.org
+COMMENT= LDAP control panel for Plone 3 and Plone 4
+
+LICENSE= GPLv2
+
+RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}Products.CMFCore>=2.1.0:${PORTSDIR}/devel/py-Products.CMFCore \
+ ${PYTHON_PKGNAMEPREFIX}Products.PloneLDAP>=1.0:${PORTSDIR}/www/py-Products.PloneLDAP
+
+DIST_SUBDIR= zope
+USE_PYTHON= -2.7
+USE_PYDISTUTILS= easy_install
+
+.include <bsd.port.mk>