aboutsummaryrefslogtreecommitdiff
path: root/www/py-utidy/Makefile
diff options
context:
space:
mode:
authorStefan Eßer <se@FreeBSD.org>2007-08-30 22:57:49 +0000
committerStefan Eßer <se@FreeBSD.org>2007-08-30 22:57:49 +0000
commit1eb6ca92bb9b9310b5344be73515e6aa3ed29ec5 (patch)
tree7474f971c3b0a4a409c5ce0541c2ac950e0b5ad7 /www/py-utidy/Makefile
parent730a452891c84aa8c698a7d3147889383b5d6a93 (diff)
downloadports-1eb6ca92bb9b9310b5344be73515e6aa3ed29ec5.tar.gz
ports-1eb6ca92bb9b9310b5344be73515e6aa3ed29ec5.zip
Notes
Diffstat (limited to 'www/py-utidy/Makefile')
-rw-r--r--www/py-utidy/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/www/py-utidy/Makefile b/www/py-utidy/Makefile
new file mode 100644
index 000000000000..6e543cb90a59
--- /dev/null
+++ b/www/py-utidy/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: utidy
+# Date created: Wed Aug 29 21:37:35 CEST 2007
+# Who: Stefan Esser <se@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= utidy
+PORTVERSION= 0.2
+CATEGORIES= www python
+MASTER_SITES= ${MASTER_SITE_BERLIOS}
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= uTidylib-${PORTVERSION}
+
+MAINTAINER= se@FreeBSD.org
+COMMENT= Python interface to tidy-lib
+
+# XXX Better depend on tidy or tidy-devel???
+LIB_DEPENDS= tidy-0.99.0:${PORTSDIR}/www/tidy-lib
+
+USE_ZIP= yes
+USE_PYTHON= 2.3+
+USE_PYDISTUTILS= yes
+PYDISTUTILS_PKGNAME= uTidylib
+
+.include <bsd.port.mk>