aboutsummaryrefslogtreecommitdiff
path: root/www/qdecoder/Makefile
diff options
context:
space:
mode:
authorCHOI Junho <cjh@FreeBSD.org>2001-08-25 08:42:42 +0000
committerCHOI Junho <cjh@FreeBSD.org>2001-08-25 08:42:42 +0000
commitd287836c4c6a6500977e9a1f5e7f3161df6ce366 (patch)
treed5d3d42b58e4a9493d70f69b95fbb105487b4655 /www/qdecoder/Makefile
parenta7567581c63c17a2440a052f0023f9f53b85886a (diff)
downloadports-d287836c4c6a6500977e9a1f5e7f3161df6ce366.tar.gz
ports-d287836c4c6a6500977e9a1f5e7f3161df6ce366.zip
Notes
Diffstat (limited to 'www/qdecoder/Makefile')
-rw-r--r--www/qdecoder/Makefile10
1 files changed, 7 insertions, 3 deletions
diff --git a/www/qdecoder/Makefile b/www/qdecoder/Makefile
index 4c48ec67eb92..e65ccf96253b 100644
--- a/www/qdecoder/Makefile
+++ b/www/qdecoder/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= qDecoder
-PORTVERSION= 6.0.3
+PORTVERSION= 7.0
CATEGORIES= www
MASTER_SITES= ftp://ftp.qDecoder.org/pub/qDecoder/\
ftp://ftp2.qDecoder.org/pub/qDecoder/
@@ -19,13 +19,17 @@ GNU_CONFIGURE= YES
post-install:
${SETENV} OBJFORMAT=${PORTOBJFORMAT} ${LDCONFIG} -m ${PREFIX}/lib
${MKDIR} ${PREFIX}/share/doc/qDecoder
-.for doc in AUTHORS DISCLAIMER README README.pdf qDecoder.jpg
+.for doc in AUTHORS DISCLAIMER README REFERENCE qDecoder.jpg
${INSTALL_DATA} ${WRKSRC}/${doc} ${PREFIX}/share/doc/qDecoder
.endfor
${MKDIR} ${PREFIX}/share/examples/qDecoder
-${RM} ${WRKSRC}/examples/*.o ${WRKSRC}/examples/*.cgi \
${WRKSRC}/examples/Makefile.in
- ${INSTALL_DATA} ${WRKSRC}/examples/* ${PREFIX}/share/examples/qDecoder
+ ${INSTALL_DATA} ${WRKSRC}/examples/Makefile ${PREFIX}/share/examples/qDecoder
+ ${INSTALL_DATA} ${WRKSRC}/examples/*.c ${PREFIX}/share/examples/qDecoder
+ ${INSTALL_DATA} ${WRKSRC}/examples/*.conf ${PREFIX}/share/examples/qDecoder
+ ${INSTALL_DATA} ${WRKSRC}/examples/*.html ${PREFIX}/share/examples/qDecoder
+ ${INSTALL_DATA} ${WRKSRC}/examples/*.in ${PREFIX}/share/examples/qDecoder
.include <bsd.port.mk>