aboutsummaryrefslogtreecommitdiff
path: root/www/qupzilla-qt4
diff options
context:
space:
mode:
authorGuido Falsi <madpilot@FreeBSD.org>2015-01-18 20:21:32 +0000
committerGuido Falsi <madpilot@FreeBSD.org>2015-01-18 20:21:32 +0000
commitf48a7aed6f9b77c3be873cbbdba5f3fdcb56b978 (patch)
tree5e577f29e8bf563ac669096ea22bb043c82120cf /www/qupzilla-qt4
parentb12e1ed90f81beb4be8fe06b3b60d6180d526d19 (diff)
downloadports-f48a7aed6f9b77c3be873cbbdba5f3fdcb56b978.tar.gz
ports-f48a7aed6f9b77c3be873cbbdba5f3fdcb56b978.zip
Notes
Diffstat (limited to 'www/qupzilla-qt4')
-rw-r--r--www/qupzilla-qt4/Makefile50
-rw-r--r--www/qupzilla-qt4/distinfo2
-rw-r--r--www/qupzilla-qt4/files/patch-src__lib__3rdparty__processinfo.h20
-rw-r--r--www/qupzilla-qt4/pkg-descr19
-rw-r--r--www/qupzilla-qt4/pkg-plist298
5 files changed, 389 insertions, 0 deletions
diff --git a/www/qupzilla-qt4/Makefile b/www/qupzilla-qt4/Makefile
new file mode 100644
index 000000000000..c7ab4f2bb15e
--- /dev/null
+++ b/www/qupzilla-qt4/Makefile
@@ -0,0 +1,50 @@
+# $FreeBSD$
+
+PORTNAME= qupzilla
+PORTVERSION= 1.8.5
+CATEGORIES= www
+MASTER_SITES= https://github.com/QupZilla/${PORTNAME}/releases/download/v${PORTVERSION}/
+PKGNAMESUFFIX= -qt4
+DISTNAME= QupZilla-${PORTVERSION}
+
+MAINTAINER= matthew@reztek.cz
+COMMENT= Web browser based on WebKit engine and Qt Framework
+
+LICENSE= GPLv3
+
+LIB_DEPENDS= libhunspell-1.3.so:${PORTSDIR}/textproc/hunspell
+
+CONFLICTS= ${PORTNAME}-qt5*
+
+USES= desktop-file-utils execinfo pkgconfig qmake tar:xz
+USE_QT4= corelib gui network script sql webkit xml \
+ linguist_build moc_build rcc_build uic_build \
+ imageformats_run sql-sqlite3_run
+CONFIGURE_ENV= QUPZILLA_PREFIX=${PREFIX}/
+USE_LDCONFIG= yes
+INSTALLS_ICONS= yes
+PLIST_SUB= VERSION=${PORTVERSION}
+
+OPTIONS_DEFINE= DBUS DEBUG GNOMEKEYRING KWALLET
+OPTIONS_DEFAULT=DBUS
+OPTIONS_SUB= yes
+
+DBUS_USE= QT4=dbus
+DBUS_CONFIGURE_ENV_OFF= DISABLE_DBUS="true"
+
+GNOMEKEYRING_LIB_DEPENDS= libgnome-keyring.so:${PORTSDIR}/security/libgnome-keyring
+GNOMEKEYRING_CONFIGURE_ENV= GNOME_INTEGRATION="true"
+
+KWALLET_USE= KDE4=kdelibs
+KWALLET_CONFIGURE_ENV= KDE_INTEGRATION="true"
+
+post-patch:
+ @${REINPLACE_CMD} -e 's|/usr|${LOCALBASE}|g' \
+ ${WRKSRC}/tests/autotests/qztoolstest.cpp \
+ ${WRKSRC}/src/lib/plugins/qtwebkit/spellcheck/speller.cpp
+ @${REINPLACE_CMD} -e 's|/usr|${PREFIX}|g' \
+ ${WRKSRC}/src/install.pri \
+ ${WRKSRC}/src/defines.pri \
+ ${WRKSRC}/src/lib/plugins/plugins.cpp
+
+.include <bsd.port.mk>
diff --git a/www/qupzilla-qt4/distinfo b/www/qupzilla-qt4/distinfo
new file mode 100644
index 000000000000..2b6225e0b38b
--- /dev/null
+++ b/www/qupzilla-qt4/distinfo
@@ -0,0 +1,2 @@
+SHA256 (QupZilla-1.8.5.tar.xz) = 8ea7d3f9f9283e85b9ce0f7c86b4162a93c0cd68dfb3a7e70560dd7b8ded7d9c
+SIZE (QupZilla-1.8.5.tar.xz) = 3096640
diff --git a/www/qupzilla-qt4/files/patch-src__lib__3rdparty__processinfo.h b/www/qupzilla-qt4/files/patch-src__lib__3rdparty__processinfo.h
new file mode 100644
index 000000000000..5b4ece17f483
--- /dev/null
+++ b/www/qupzilla-qt4/files/patch-src__lib__3rdparty__processinfo.h
@@ -0,0 +1,20 @@
+--- src/lib/3rdparty/processinfo.h.orig 2014-09-26 12:35:35.000000000 +0400
++++ src/lib/3rdparty/processinfo.h 2014-09-26 23:04:10.000000000 +0400
+@@ -18,16 +18,12 @@
+ #ifndef PROCESSINFO_H
+ #define PROCESSINFO_H
+
+-#include <QtGlobal>
++#include "qzcommon.h"
+
+ #if defined(Q_OS_UNIX) && !defined(Q_OS_MAC)
+ #include <sys/types.h>
+ #endif
+
+-#include <QString>
+-
+-#include "qzcommon.h"
+-
+ /*
+ * Code used from http://ubuntuforums.org/showpost.php?p=6593782&postcount=5
+ * written by user WitchCraft
diff --git a/www/qupzilla-qt4/pkg-descr b/www/qupzilla-qt4/pkg-descr
new file mode 100644
index 000000000000..56fee3c375b1
--- /dev/null
+++ b/www/qupzilla-qt4/pkg-descr
@@ -0,0 +1,19 @@
+QupZilla is a new and very fast QtWebKit browser. It aims to be a lightweight
+web browser available through all major platforms. This project has been
+originally started only for educational purposes. But from its start, QupZilla
+has grown into a feature-rich browser.
+
+QupZilla has all standard functions you expect from a web browser. It includes
+bookmarks, history (both also in sidebar) and tabs. Above that, you can manage
+RSS feeds with an included RSS reader, block ads with a builtin AdBlock plugin,
+block Flash content with Click2Flash and edit the local CA Certificates
+database with an SSL Manager.
+
+QupZilla's main aim is to be a very fast and very stable QtWebKit browser
+available to everyone. There are already a lot of QtWebKit browsers available,
+but they are either bound to the KDE environment (rekonq), are not actively
+developed or very unstable and miss important features. But there is missing a
+multiplatform, modern and actively developed browser. QupZilla is trying to
+fill this gap by providing a very stable browsing experience.
+
+WWW: http://www.qupzilla.com/
diff --git a/www/qupzilla-qt4/pkg-plist b/www/qupzilla-qt4/pkg-plist
new file mode 100644
index 000000000000..648d761921ec
--- /dev/null
+++ b/www/qupzilla-qt4/pkg-plist
@@ -0,0 +1,298 @@
+bin/qupzilla
+lib/libQupZilla.so
+lib/libQupZilla.so.1
+lib/libQupZilla.so.1.8
+lib/libQupZilla.so.%%VERSION%%
+lib/qupzilla/libAccessKeysNavigation.so
+lib/qupzilla/libAutoScroll.so
+%%GNOMEKEYRING%%lib/qupzilla/libGnomeKeyringPasswords.so
+lib/qupzilla/libGreaseMonkey.so
+%%KWALLET%%lib/qupzilla/libKWalletPasswords.so
+lib/qupzilla/libMouseGestures.so
+lib/qupzilla/libPIM.so
+lib/qupzilla/libStatusBarIcons.so
+%%DEBUG%%lib/qupzilla/libTestPlugin.so
+share/appdata/qupzilla.appdata.xml
+share/applications/qupzilla.desktop
+share/bash-completion/completions/qupzilla
+share/icons/hicolor/128x128/apps/qupzilla.png
+share/icons/hicolor/16x16/apps/qupzilla.png
+share/icons/hicolor/256x256/apps/qupzilla.png
+share/icons/hicolor/32x32/apps/qupzilla.png
+share/icons/hicolor/48x48/apps/qupzilla.png
+share/icons/hicolor/64x64/apps/qupzilla.png
+share/pixmaps/qupzilla.png
+%%DATADIR%%/locale/ar_SA.qm
+%%DATADIR%%/locale/bg_BG.qm
+%%DATADIR%%/locale/ca_ES.qm
+%%DATADIR%%/locale/cs_CZ.qm
+%%DATADIR%%/locale/de_DE.qm
+%%DATADIR%%/locale/el_GR.qm
+%%DATADIR%%/locale/es_ES.qm
+%%DATADIR%%/locale/es_MX.qm
+%%DATADIR%%/locale/es_VE.qm
+%%DATADIR%%/locale/eu_ES.qm
+%%DATADIR%%/locale/fa_IR.qm
+%%DATADIR%%/locale/fi_FI.qm
+%%DATADIR%%/locale/fr_FR.qm
+%%DATADIR%%/locale/gl_ES.qm
+%%DATADIR%%/locale/he_IL.qm
+%%DATADIR%%/locale/hr_HR.qm
+%%DATADIR%%/locale/hu_HU.qm
+%%DATADIR%%/locale/id_ID.qm
+%%DATADIR%%/locale/it_IT.qm
+%%DATADIR%%/locale/ja_JP.qm
+%%DATADIR%%/locale/ka_GE.qm
+%%DATADIR%%/locale/lg.qm
+%%DATADIR%%/locale/lv_LV.qm
+%%DATADIR%%/locale/nl_NL.qm
+%%DATADIR%%/locale/nqo.qm
+%%DATADIR%%/locale/pl_PL.qm
+%%DATADIR%%/locale/pt_BR.qm
+%%DATADIR%%/locale/pt_PT.qm
+%%DATADIR%%/locale/qt_ca.qm
+%%DATADIR%%/locale/qt_el.qm
+%%DATADIR%%/locale/qt_nl.qm
+%%DATADIR%%/locale/qt_sr.qm
+%%DATADIR%%/locale/qt_sr@ijekavian.qm
+%%DATADIR%%/locale/qt_sr@ijekavianlatin.qm
+%%DATADIR%%/locale/qt_sr@latin.qm
+%%DATADIR%%/locale/ro_RO.qm
+%%DATADIR%%/locale/ru_RU.qm
+%%DATADIR%%/locale/sk_SK.qm
+%%DATADIR%%/locale/sr.qm
+%%DATADIR%%/locale/sr@ijekavian.qm
+%%DATADIR%%/locale/sr@ijekavianlatin.qm
+%%DATADIR%%/locale/sr@latin.qm
+%%DATADIR%%/locale/sv_SE.qm
+%%DATADIR%%/locale/tr_TR.qm
+%%DATADIR%%/locale/uk_UA.qm
+%%DATADIR%%/locale/uz@Latn.qm
+%%DATADIR%%/locale/zh_CN.qm
+%%DATADIR%%/locale/zh_TW.qm
+%%DATADIR%%/themes/breathe/images/add.png
+%%DATADIR%%/themes/breathe/images/find.png
+%%DATADIR%%/themes/breathe/images/flash.png
+%%DATADIR%%/themes/breathe/images/flashstart.png
+%%DATADIR%%/themes/breathe/images/goto.png
+%%DATADIR%%/themes/breathe/images/home.png
+%%DATADIR%%/themes/breathe/images/library-bg-left.png
+%%DATADIR%%/themes/breathe/images/library-bg-top-right.png
+%%DATADIR%%/themes/breathe/images/library-bg-top.png
+%%DATADIR%%/themes/breathe/images/library-search-bg.png
+%%DATADIR%%/themes/breathe/images/lineedit-bg.png
+%%DATADIR%%/themes/breathe/images/login.png
+%%DATADIR%%/themes/breathe/images/menu.png
+%%DATADIR%%/themes/breathe/images/navigation-dropdown.png
+%%DATADIR%%/themes/breathe/images/next.png
+%%DATADIR%%/themes/breathe/images/previous.png
+%%DATADIR%%/themes/breathe/images/reload.png
+%%DATADIR%%/themes/breathe/images/restore.png
+%%DATADIR%%/themes/breathe/images/rss.png
+%%DATADIR%%/themes/breathe/images/semi-transp.png
+%%DATADIR%%/themes/breathe/images/siteicon-bg-a.png
+%%DATADIR%%/themes/breathe/images/siteicon-bg-h.png
+%%DATADIR%%/themes/breathe/images/siteicon-bg.png
+%%DATADIR%%/themes/breathe/images/siteicon-secure-bg-a.png
+%%DATADIR%%/themes/breathe/images/siteicon-secure-bg-h.png
+%%DATADIR%%/themes/breathe/images/siteicon-secure-bg.png
+%%DATADIR%%/themes/breathe/images/star-a.png
+%%DATADIR%%/themes/breathe/images/star.png
+%%DATADIR%%/themes/breathe/images/stop.png
+%%DATADIR%%/themes/breathe/images/tab-left.png
+%%DATADIR%%/themes/breathe/images/tab-right.png
+%%DATADIR%%/themes/breathe/images/tabs-list.png
+%%DATADIR%%/themes/breathe/images/transp.png
+%%DATADIR%%/themes/breathe/images/trash.png
+%%DATADIR%%/themes/breathe/images/websearch-bg-a.png
+%%DATADIR%%/themes/breathe/images/websearch-bg-h.png
+%%DATADIR%%/themes/breathe/images/websearch-bg.png
+%%DATADIR%%/themes/breathe/main.css
+%%DATADIR%%/themes/breathe/rtl.css
+%%DATADIR%%/themes/breathe/theme.info
+%%DATADIR%%/themes/breathe/theme.png
+%%DATADIR%%/themes/chrome/images/flash.png
+%%DATADIR%%/themes/chrome/images/flashstart.png
+%%DATADIR%%/themes/chrome/images/gotoaddress.png
+%%DATADIR%%/themes/chrome/images/key.png
+%%DATADIR%%/themes/chrome/images/library-bg-left.png
+%%DATADIR%%/themes/chrome/images/library-bg-top-right.png
+%%DATADIR%%/themes/chrome/images/library-bg-top.png
+%%DATADIR%%/themes/chrome/images/library-search-bg.png
+%%DATADIR%%/themes/chrome/images/lineedit-bg.png
+%%DATADIR%%/themes/chrome/images/navigation-addtab.png
+%%DATADIR%%/themes/chrome/images/navigation-back.png
+%%DATADIR%%/themes/chrome/images/navigation-dropdown.png
+%%DATADIR%%/themes/chrome/images/navigation-forward.png
+%%DATADIR%%/themes/chrome/images/navigation-home.png
+%%DATADIR%%/themes/chrome/images/navigation-reload.png
+%%DATADIR%%/themes/chrome/images/navigation-stop.png
+%%DATADIR%%/themes/chrome/images/navigation-supermenu.png
+%%DATADIR%%/themes/chrome/images/rss.png
+%%DATADIR%%/themes/chrome/images/search-icon.png
+%%DATADIR%%/themes/chrome/images/searchbar-provider-bg.png
+%%DATADIR%%/themes/chrome/images/semi-transp.png
+%%DATADIR%%/themes/chrome/images/siteicon-bg.png
+%%DATADIR%%/themes/chrome/images/siteicon-secure-bg.png
+%%DATADIR%%/themes/chrome/images/star-a.png
+%%DATADIR%%/themes/chrome/images/star.png
+%%DATADIR%%/themes/chrome/images/tab-left-arrow.png
+%%DATADIR%%/themes/chrome/images/tab-right-arrow.png
+%%DATADIR%%/themes/chrome/images/tabbar-addtab.png
+%%DATADIR%%/themes/chrome/images/tabs-bg.png
+%%DATADIR%%/themes/chrome/images/tabs-list-button.png
+%%DATADIR%%/themes/chrome/images/toolbar-bg.png
+%%DATADIR%%/themes/chrome/images/toolbutton-a.png
+%%DATADIR%%/themes/chrome/images/toolbutton-h.png
+%%DATADIR%%/themes/chrome/images/toolbutton.png
+%%DATADIR%%/themes/chrome/linux.css
+%%DATADIR%%/themes/chrome/main.css
+%%DATADIR%%/themes/chrome/rtl.css
+%%DATADIR%%/themes/chrome/theme.info
+%%DATADIR%%/themes/chrome/theme.license
+%%DATADIR%%/themes/chrome/theme.png
+%%DATADIR%%/themes/chrome/windows.css
+%%DATADIR%%/themes/default/images/arrow-down.gif
+%%DATADIR%%/themes/default/images/background.png
+%%DATADIR%%/themes/default/images/flash.png
+%%DATADIR%%/themes/default/images/flashstart.png
+%%DATADIR%%/themes/default/images/gotoaddress.png
+%%DATADIR%%/themes/default/images/key.png
+%%DATADIR%%/themes/default/images/library-bg-left.png
+%%DATADIR%%/themes/default/images/library-bg-top-right.png
+%%DATADIR%%/themes/default/images/library-bg-top.png
+%%DATADIR%%/themes/default/images/lineedit-bg.png
+%%DATADIR%%/themes/default/images/navigation-addtab.png
+%%DATADIR%%/themes/default/images/navigation-back.png
+%%DATADIR%%/themes/default/images/navigation-forward.png
+%%DATADIR%%/themes/default/images/navigation-home.png
+%%DATADIR%%/themes/default/images/navigation-reload.png
+%%DATADIR%%/themes/default/images/navigation-stop.png
+%%DATADIR%%/themes/default/images/navigation-supmenu.png
+%%DATADIR%%/themes/default/images/rss.png
+%%DATADIR%%/themes/default/images/search.png
+%%DATADIR%%/themes/default/images/semi-transp.png
+%%DATADIR%%/themes/default/images/siteicon-bg-secure.png
+%%DATADIR%%/themes/default/images/siteicon-bg.png
+%%DATADIR%%/themes/default/images/star.png
+%%DATADIR%%/themes/default/images/starg.png
+%%DATADIR%%/themes/default/images/tab-left-arrow.png
+%%DATADIR%%/themes/default/images/tab-right-arrow.png
+%%DATADIR%%/themes/default/images/tabs-list-button.png
+%%DATADIR%%/themes/default/images/transp.png
+%%DATADIR%%/themes/default/images/websearchbar-bg.png
+%%DATADIR%%/themes/default/main.css
+%%DATADIR%%/themes/default/rtl.css
+%%DATADIR%%/themes/default/theme.info
+%%DATADIR%%/themes/default/theme.png
+%%DATADIR%%/themes/default/windows.css
+%%DATADIR%%/themes/linux/images/flash.png
+%%DATADIR%%/themes/linux/images/flashstart.png
+%%DATADIR%%/themes/linux/images/goto.png
+%%DATADIR%%/themes/linux/images/key.png
+%%DATADIR%%/themes/linux/images/library-bg-left.png
+%%DATADIR%%/themes/linux/images/library-bg-top-right.png
+%%DATADIR%%/themes/linux/images/library-bg-top.png
+%%DATADIR%%/themes/linux/images/library-search-bg.png
+%%DATADIR%%/themes/linux/images/menu.png
+%%DATADIR%%/themes/linux/images/navigation-dropdown.png
+%%DATADIR%%/themes/linux/images/rss.png
+%%DATADIR%%/themes/linux/images/semi-transp.png
+%%DATADIR%%/themes/linux/images/star-a.png
+%%DATADIR%%/themes/linux/images/star.png
+%%DATADIR%%/themes/linux/images/tab-left-arrow.png
+%%DATADIR%%/themes/linux/images/tab-right-arrow.png
+%%DATADIR%%/themes/linux/images/tabs-list-button.png
+%%DATADIR%%/themes/linux/images/transp.png
+%%DATADIR%%/themes/linux/images/websearch-bg.png
+%%DATADIR%%/themes/linux/main.css
+%%DATADIR%%/themes/linux/rtl.css
+%%DATADIR%%/themes/linux/theme.info
+%%DATADIR%%/themes/linux/theme.png
+%%DATADIR%%/themes/mac/images/feed-icon.png
+%%DATADIR%%/themes/mac/images/flash.png
+%%DATADIR%%/themes/mac/images/flashstart.png
+%%DATADIR%%/themes/mac/images/gotoaddress.png
+%%DATADIR%%/themes/mac/images/key.png
+%%DATADIR%%/themes/mac/images/library-bg-left.png
+%%DATADIR%%/themes/mac/images/library-bg-top-right.png
+%%DATADIR%%/themes/mac/images/library-bg-top.png
+%%DATADIR%%/themes/mac/images/library-search-bg.png
+%%DATADIR%%/themes/mac/images/lineedit-bg.png
+%%DATADIR%%/themes/mac/images/navigation-addtab.png
+%%DATADIR%%/themes/mac/images/navigation-back.png
+%%DATADIR%%/themes/mac/images/navigation-dropdown.png
+%%DATADIR%%/themes/mac/images/navigation-forward.png
+%%DATADIR%%/themes/mac/images/navigation-home.png
+%%DATADIR%%/themes/mac/images/navigation-reload.png
+%%DATADIR%%/themes/mac/images/navigation-stop.png
+%%DATADIR%%/themes/mac/images/navigation-supermenu.png
+%%DATADIR%%/themes/mac/images/search-icon.png
+%%DATADIR%%/themes/mac/images/searchbar-provider-bg.png
+%%DATADIR%%/themes/mac/images/semi-transp.png
+%%DATADIR%%/themes/mac/images/siteicon-bg.png
+%%DATADIR%%/themes/mac/images/siteicon-secure-bg.png
+%%DATADIR%%/themes/mac/images/splitter.png
+%%DATADIR%%/themes/mac/images/star-a.png
+%%DATADIR%%/themes/mac/images/star.png
+%%DATADIR%%/themes/mac/images/tab-left-arrow.png
+%%DATADIR%%/themes/mac/images/tab-right-arrow.png
+%%DATADIR%%/themes/mac/images/tabbar-addtab.png
+%%DATADIR%%/themes/mac/images/tabs-bg.png
+%%DATADIR%%/themes/mac/images/tabs-list-button.png
+%%DATADIR%%/themes/mac/images/tabs-list-button_rtl.png
+%%DATADIR%%/themes/mac/images/toolbar-bg.png
+%%DATADIR%%/themes/mac/images/transp.png
+%%DATADIR%%/themes/mac/images/user-trash-full.png
+%%DATADIR%%/themes/mac/linux.css
+%%DATADIR%%/themes/mac/main.css
+%%DATADIR%%/themes/mac/rtl.css
+%%DATADIR%%/themes/mac/theme.info
+%%DATADIR%%/themes/mac/theme.license
+%%DATADIR%%/themes/mac/theme.png
+%%DATADIR%%/themes/mac/windows.css
+%%DATADIR%%/themes/windows/images/flash.png
+%%DATADIR%%/themes/windows/images/flashstart.png
+%%DATADIR%%/themes/windows/images/gotoaddress.png
+%%DATADIR%%/themes/windows/images/key.png
+%%DATADIR%%/themes/windows/images/library-bg-left.png
+%%DATADIR%%/themes/windows/images/library-bg-top-right.png
+%%DATADIR%%/themes/windows/images/library-bg-top.png
+%%DATADIR%%/themes/windows/images/library-search-bg.png
+%%DATADIR%%/themes/windows/images/lineedit-bg.png
+%%DATADIR%%/themes/windows/images/navigation-addtab.png
+%%DATADIR%%/themes/windows/images/navigation-back.png
+%%DATADIR%%/themes/windows/images/navigation-dropdown.png
+%%DATADIR%%/themes/windows/images/navigation-forward.png
+%%DATADIR%%/themes/windows/images/navigation-home.png
+%%DATADIR%%/themes/windows/images/navigation-reload.png
+%%DATADIR%%/themes/windows/images/navigation-stop.png
+%%DATADIR%%/themes/windows/images/navigation-supermenu.png
+%%DATADIR%%/themes/windows/images/rss.png
+%%DATADIR%%/themes/windows/images/search-icon.png
+%%DATADIR%%/themes/windows/images/searchbar-provider-bg.png
+%%DATADIR%%/themes/windows/images/semi-transp.png
+%%DATADIR%%/themes/windows/images/siteicon-bg.png
+%%DATADIR%%/themes/windows/images/siteicon-secure-bg.png
+%%DATADIR%%/themes/windows/images/star-a.png
+%%DATADIR%%/themes/windows/images/star.png
+%%DATADIR%%/themes/windows/images/tab-active-bg.png
+%%DATADIR%%/themes/windows/images/tab-deactive-bg.png
+%%DATADIR%%/themes/windows/images/tab-deactive-hover-bg.png
+%%DATADIR%%/themes/windows/images/tab-left-arrow.png
+%%DATADIR%%/themes/windows/images/tab-right-arrow.png
+%%DATADIR%%/themes/windows/images/tabbar-addtab-outside.png
+%%DATADIR%%/themes/windows/images/tabbar-addtab.png
+%%DATADIR%%/themes/windows/images/tabbar-addtab_rtl.png
+%%DATADIR%%/themes/windows/images/tabs-bg.png
+%%DATADIR%%/themes/windows/images/tabs-list-button.png
+%%DATADIR%%/themes/windows/images/toolbar-bg.png
+%%DATADIR%%/themes/windows/images/transp.png
+%%DATADIR%%/themes/windows/images/user-trash-full.png
+%%DATADIR%%/themes/windows/linux.css
+%%DATADIR%%/themes/windows/main.css
+%%DATADIR%%/themes/windows/rtl.css
+%%DATADIR%%/themes/windows/theme.info
+%%DATADIR%%/themes/windows/theme.license
+%%DATADIR%%/themes/windows/theme.png
+%%DATADIR%%/themes/windows/windows.css