aboutsummaryrefslogtreecommitdiff
path: root/www/ruby-google
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2014-02-22 10:35:05 +0000
committerMartin Wilke <miwi@FreeBSD.org>2014-02-22 10:35:05 +0000
commite31ca48945be6a320abde86d1fc0a052e94cd350 (patch)
tree760bd98ce01d2c25c8d989c20a738982b797d30f /www/ruby-google
parent3eda4b2441e0bde8e2ad2ad258b6578fca72c90c (diff)
downloadports-e31ca48945be6a320abde86d1fc0a052e94cd350.tar.gz
ports-e31ca48945be6a320abde86d1fc0a052e94cd350.zip
Notes
Diffstat (limited to 'www/ruby-google')
-rw-r--r--www/ruby-google/Makefile11
1 files changed, 4 insertions, 7 deletions
diff --git a/www/ruby-google/Makefile b/www/ruby-google/Makefile
index 8e82893742a5..a8512ab9cd2c 100644
--- a/www/ruby-google/Makefile
+++ b/www/ruby-google/Makefile
@@ -20,17 +20,14 @@ RUBY_SETUP= install.rb
DOCS= CHANGES Changelog README google.html
EXAMPLES= examples/*
-NO_STAGE= yes
post-install:
-.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_MODEXAMPLESDIR}
+ ${MKDIR} ${STAGEDIR}${RUBY_MODEXAMPLESDIR}
.for f in ${EXAMPLES}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODEXAMPLESDIR}/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${STAGEDIR}${RUBY_MODEXAMPLESDIR}/
.endfor
- ${MKDIR} ${RUBY_MODDOCDIR}
+ ${MKDIR} ${STAGEDIR}${RUBY_MODDOCDIR}
.for f in ${DOCS}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${STAGEDIR}${RUBY_MODDOCDIR}/
.endfor
-.endif
.include <bsd.port.mk>