aboutsummaryrefslogtreecommitdiff
path: root/www/rubygem-layout-yullio
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2007-01-07 04:01:10 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2007-01-07 04:01:10 +0000
commit8cfd3c6cf4adeeb8030a42ec6109482ec2980496 (patch)
tree8bc55760143bbe44784f0a649f8b79e798f1869c /www/rubygem-layout-yullio
parent1192de00715382e39fe2f4f0d87d58f367c3804e (diff)
downloadports-8cfd3c6cf4adeeb8030a42ec6109482ec2980496.tar.gz
ports-8cfd3c6cf4adeeb8030a42ec6109482ec2980496.zip
Notes
Diffstat (limited to 'www/rubygem-layout-yullio')
-rw-r--r--www/rubygem-layout-yullio/Makefile25
-rw-r--r--www/rubygem-layout-yullio/distinfo3
-rw-r--r--www/rubygem-layout-yullio/pkg-descr5
-rw-r--r--www/rubygem-layout-yullio/pkg-plist50
4 files changed, 83 insertions, 0 deletions
diff --git a/www/rubygem-layout-yullio/Makefile b/www/rubygem-layout-yullio/Makefile
new file mode 100644
index 000000000000..f7284912acf8
--- /dev/null
+++ b/www/rubygem-layout-yullio/Makefile
@@ -0,0 +1,25 @@
+# ex:ts=8
+# Ports collection makefile for: layout-yullio
+# Date created: Dec 27, 2006
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= layout-yullio
+PORTVERSION= 0.9.0
+CATEGORIES= www rubygems
+MASTER_SITES= ${MASTER_SITE_RUBYFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+DISTNAME= layout_yullio_generator-${PORTVERSION}
+
+MAINTAINER= ijliao@FreeBSD.org
+COMMENT= A combination of Mollio CSS/HTML template and Yahoo UI grid
+
+RUN_DEPENDS= sow:${PORTSDIR}/devel/rubygem-hoe
+
+GEM_NAME= ${DISTNAME}
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/devel/ruby-gems/Makefile.common"
+.include <bsd.port.post.mk>
diff --git a/www/rubygem-layout-yullio/distinfo b/www/rubygem-layout-yullio/distinfo
new file mode 100644
index 000000000000..c3de52a6d7e3
--- /dev/null
+++ b/www/rubygem-layout-yullio/distinfo
@@ -0,0 +1,3 @@
+MD5 (rubygem/layout_yullio_generator-0.9.0.gem) = 32db1b4f33cf78a7b89cd3c4d3f35d24
+SHA256 (rubygem/layout_yullio_generator-0.9.0.gem) = edbda72f8406c1ed54202fbcc3d4a38815ff709e332e6b0b3ea0427a02ccd9ff
+SIZE (rubygem/layout_yullio_generator-0.9.0.gem) = 50688
diff --git a/www/rubygem-layout-yullio/pkg-descr b/www/rubygem-layout-yullio/pkg-descr
new file mode 100644
index 000000000000..31c64007b1e1
--- /dev/null
+++ b/www/rubygem-layout-yullio/pkg-descr
@@ -0,0 +1,5 @@
+Yullio is the combination of Mollio CSS/HTML template and Yahoo UI grid.
+This generator copies and prepares the necessary files for your Rails app and
+gives your views instantly solid design and layout flexibility.
+
+WWW: http://rubyforge.org/projects/layout-yullio/
diff --git a/www/rubygem-layout-yullio/pkg-plist b/www/rubygem-layout-yullio/pkg-plist
new file mode 100644
index 000000000000..6a5940b9b6f7
--- /dev/null
+++ b/www/rubygem-layout-yullio/pkg-plist
@@ -0,0 +1,50 @@
+%%GEM_CACHE%%
+%%GEM_SPEC%%
+%%GEM_LIB_DIR%%/USAGE
+%%GEM_LIB_DIR%%/layout_yullio_generator.rb
+%%GEM_LIB_DIR%%/lib/layout_yullio.rb
+%%GEM_LIB_DIR%%/lib/layout_yullio/version.rb
+%%GEM_LIB_DIR%%/templates/layout.rhtml
+%%GEM_LIB_DIR%%/templates/mollio-yui/css/mollio-yui.css
+%%GEM_LIB_DIR%%/templates/mollio_version1.1/css/images/2nd_nav_bg.gif
+%%GEM_LIB_DIR%%/templates/mollio_version1.1/css/images/body_bg.gif
+%%GEM_LIB_DIR%%/templates/mollio_version1.1/css/images/content_wrap_bg.gif
+%%GEM_LIB_DIR%%/templates/mollio_version1.1/css/images/content_wrap_e_bg.gif
+%%GEM_LIB_DIR%%/templates/mollio_version1.1/css/images/featurebox2_bg.gif
+%%GEM_LIB_DIR%%/templates/mollio_version1.1/css/images/featurebox_bg.gif
+%%GEM_LIB_DIR%%/templates/mollio_version1.1/css/images/header_bg.gif
+%%GEM_LIB_DIR%%/templates/mollio_version1.1/css/images/sprites.gif
+%%GEM_LIB_DIR%%/templates/mollio_version1.1/css/images/td_bg.gif
+%%GEM_LIB_DIR%%/templates/mollio_version1.1/js/common.js
+%%GEM_LIB_DIR%%/templates/partial.rhtml
+%%GEM_LIB_DIR%%/templates/plugins/yullio/init.rb
+%%GEM_LIB_DIR%%/templates/yui_0.12.1/build/reset-fonts-grids/reset-fonts-grids.css
+@dirrm %%GEM_LIB_DIR%%/templates/yui_0.12.1/build/reset-fonts-grids
+@dirrm %%GEM_LIB_DIR%%/templates/yui_0.12.1/build
+@dirrm %%GEM_LIB_DIR%%/templates/yui_0.12.1
+@dirrm %%GEM_LIB_DIR%%/templates/plugins/yullio
+@dirrm %%GEM_LIB_DIR%%/templates/plugins
+@dirrm %%GEM_LIB_DIR%%/templates/mollio_version1.1/js
+@dirrm %%GEM_LIB_DIR%%/templates/mollio_version1.1/css/images
+@dirrm %%GEM_LIB_DIR%%/templates/mollio_version1.1/css
+@dirrm %%GEM_LIB_DIR%%/templates/mollio_version1.1
+@dirrm %%GEM_LIB_DIR%%/templates/mollio-yui/css
+@dirrm %%GEM_LIB_DIR%%/templates/mollio-yui
+@dirrm %%GEM_LIB_DIR%%/templates
+@dirrm %%GEM_LIB_DIR%%/lib/layout_yullio
+@dirrm %%GEM_LIB_DIR%%/lib
+@dirrm %%GEM_LIB_DIR%%
+%%GEM_DOC_DIR%%/rdoc/created.rid
+%%GEM_DOC_DIR%%/rdoc/files/lib/layout_yullio/version_rb.html
+%%GEM_DOC_DIR%%/rdoc/files/lib/layout_yullio_rb.html
+%%GEM_DOC_DIR%%/rdoc/fr_class_index.html
+%%GEM_DOC_DIR%%/rdoc/fr_file_index.html
+%%GEM_DOC_DIR%%/rdoc/fr_method_index.html
+%%GEM_DOC_DIR%%/rdoc/index.html
+%%GEM_DOC_DIR%%/rdoc/rdoc-style.css
+@dirrm %%GEM_DOC_DIR%%/rdoc/files/lib/layout_yullio
+@dirrm %%GEM_DOC_DIR%%/rdoc/files/lib
+@dirrm %%GEM_DOC_DIR%%/rdoc/files
+@dirrm %%GEM_DOC_DIR%%/rdoc/classes
+@dirrm %%GEM_DOC_DIR%%/rdoc
+@dirrm %%GEM_DOC_DIR%%