aboutsummaryrefslogtreecommitdiff
path: root/www/smb2www/Makefile
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-04-07 06:29:20 +0000
committerWill Andrews <will@FreeBSD.org>2001-04-07 06:29:20 +0000
commit56377787c199f05ebaf2618258c26c191c30a94b (patch)
treeaac7afc85343a57e5653f97d19416cb7860a2e84 /www/smb2www/Makefile
parent372bf92c0b0a29fb9d19abaccea49d4cada53403 (diff)
downloadports-56377787c199f05ebaf2618258c26c191c30a94b.tar.gz
ports-56377787c199f05ebaf2618258c26c191c30a94b.zip
Notes
Diffstat (limited to 'www/smb2www/Makefile')
-rw-r--r--www/smb2www/Makefile33
1 files changed, 33 insertions, 0 deletions
diff --git a/www/smb2www/Makefile b/www/smb2www/Makefile
new file mode 100644
index 000000000000..ba4e55556d99
--- /dev/null
+++ b/www/smb2www/Makefile
@@ -0,0 +1,33 @@
+# Ports collection makefile for: smb2www
+# Date created: Mar 25 2001
+# Whom: Roman Shterenzon <roman@xpert.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= smb2www
+PORTVERSION= 0.0.980804
+CATEGORIES= www
+MASTER_SITES= http://us1.samba.org/samba/smb2www/ \
+ http://us2.samba.org/samba/smb2www/ \
+ http://us3.samba.org/samba/smb2www/ \
+ http://us4.samba.org/samba/smb2www/ \
+ http://uk.samba.org/samba/smb2www/ \
+ http://sunsite.auc.dk/samba/smb2www/
+DISTNAME= ${PORTNAME}-${PORTVERSION:S/0.0.//g}
+
+MAINTAINER= roman@xpert.com
+
+RUN_DEPENDS= httpd:${PORTSDIR}/www/apache13 \
+ smbclient:${PORTSDIR}/net/samba \
+ ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/MIME/Base64.pm:${PORTSDIR}/converters/p5-MIME-Base64
+
+IS_INTERACTIVE= yes
+NO_BUILD= yes
+USE_PERL5= yes
+WRKSRC= ${WRKDIR}
+
+do-install:
+ @cd ${WRKSRC}; ${PERL} ${WRKSRC}/Install.pl
+
+.include <bsd.port.mk>