aboutsummaryrefslogtreecommitdiff
path: root/www/tidy/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>1998-11-09 01:26:20 +0000
committerSteve Price <steve@FreeBSD.org>1998-11-09 01:26:20 +0000
commit35614a1e27b99f4bf0bd0887be9a457b64eec9e4 (patch)
treec1fcea3f28115bb2b6d09fe0f90acbb4c3191636 /www/tidy/Makefile
parent42a7e144187fefb1b49e6b988350b6da31116840 (diff)
downloadports-35614a1e27b99f4bf0bd0887be9a457b64eec9e4.tar.gz
ports-35614a1e27b99f4bf0bd0887be9a457b64eec9e4.zip
Notes
Diffstat (limited to 'www/tidy/Makefile')
-rw-r--r--www/tidy/Makefile31
1 files changed, 31 insertions, 0 deletions
diff --git a/www/tidy/Makefile b/www/tidy/Makefile
new file mode 100644
index 000000000000..45c94f3831d6
--- /dev/null
+++ b/www/tidy/Makefile
@@ -0,0 +1,31 @@
+# New ports collection makefile for: tidy
+# Version required: 0.1.98.9
+# Date created: 27 Oct 1998
+# Whom: Abel Chow <achow@transoft.net>
+#
+# $Id$
+#
+
+DISTNAME= tidy01sep98
+PKGNAME= tidy-0.1.98.9
+CATEGORIES= www
+MASTER_SITES= http://www.w3.org/People/Raggett/
+
+MAINTAINER= ports@FreeBSD.ORG
+
+ALL_TARGET= tidy
+WRKSRC= ${WRKDIR}/tidy01sep98
+
+DOCFILES= Overview.html tidy.gif
+
+do-install:
+ ${INSTALL_PROGRAM} ${WRKSRC}/tidy ${PREFIX}/bin/tidy
+.if !defined(NOPORTDOCS)
+ @echo "===> Installing documentation for ${PKGNAME}"
+ @${MKDIR} ${PREFIX}/share/doc/tidy
+.for docfile in ${DOCFILES}
+ @${INSTALL_DATA} ${WRKSRC}/${docfile} ${PREFIX}/share/doc/tidy
+.endfor
+.endif
+
+.include <bsd.port.mk>