aboutsummaryrefslogtreecommitdiff
path: root/www/twhttpd/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2003-01-03 07:58:23 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2003-01-03 07:58:23 +0000
commit5dc666089a5386ca95cbca7dfaf44abed918378d (patch)
treeab4fd4a47def57b1fa9edb3541340d22438f8096 /www/twhttpd/Makefile
parentb97052ed340eff6f8ce8a61f3e6960229a2e6edf (diff)
Notes
Diffstat (limited to 'www/twhttpd/Makefile')
-rw-r--r--www/twhttpd/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/www/twhttpd/Makefile b/www/twhttpd/Makefile
new file mode 100644
index 000000000000..bf83ff974d2b
--- /dev/null
+++ b/www/twhttpd/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: twhttpd-1.0
+# Date created: 25 Sep 2002
+# Whom: Pieter Danhieux <opr@bsdaemon.be>
+#
+# $FreeBSD$
+#
+
+PORTNAME= twhttpd
+PORTVERSION= 1.0
+CATEGORIES= www
+MASTER_SITES= http://www.geocities.com/samngms/twhttpd/download/
+DISTNAME= twhttpd-${PORTVERSION}
+
+MAINTAINER= opr@bsdaemon.be
+
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+USE_AUTOCONF= yes
+
+do-install:
+ @${INSTALL_PROGRAM} -o root -g wheel -m 0755 ${WRKSRC}/twhttpd ${PREFIX}/sbin/twhttpd
+ @${INSTALL} -o root -g wheel -m 0755 ${WRKSRC}/rm_cache ${PREFIX}/sbin/rm_cache
+ @${INSTALL} -o root -g wheel -m 0700 ${WRKSRC}/twhttpd.cfg ${PREFIX}/etc/twhttpd.cfg.sample
+
+post-install:
+ @${CAT} ${PKGMESSAGE}
+.include <bsd.port.mk>