aboutsummaryrefslogtreecommitdiff
path: root/www/varnish/Makefile
diff options
context:
space:
mode:
authorDag-Erling Smørgrav <des@FreeBSD.org>2006-08-11 17:56:20 +0000
committerDag-Erling Smørgrav <des@FreeBSD.org>2006-08-11 17:56:20 +0000
commita7e5361ab50ad7a45a3d94e2469e9a58b0892a22 (patch)
tree0458630dd992542a374ae13a2945fd7c278dba24 /www/varnish/Makefile
parentcf84ff494d190d419021e616a33fa80e1e0abad8 (diff)
Notes
Diffstat (limited to 'www/varnish/Makefile')
-rw-r--r--www/varnish/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/www/varnish/Makefile b/www/varnish/Makefile
new file mode 100644
index 000000000000..a482437e0c6a
--- /dev/null
+++ b/www/varnish/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: varnish
+# Date created: 2006-08-11
+# Whom: des
+#
+# $FreeBSD$
+#
+
+PORTNAME= varnish
+PORTVERSION= 0.9.1
+CATEGORIES= www
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+
+MAINTAINER= des@FreeBSD.org
+COMMENT= The Varnish high-performance HTTP accelerator
+
+GNU_CONFIGURE= yes
+CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+USE_LDCONFIG= yes
+
+MAN1= varnishd.1 varnishlog.1 varnishncsa.1 varnishstat.1
+
+.include <bsd.port.mk>