aboutsummaryrefslogtreecommitdiff
path: root/www/visitors/Makefile
diff options
context:
space:
mode:
authorClement Laforet <clement@FreeBSD.org>2004-05-19 12:25:28 +0000
committerClement Laforet <clement@FreeBSD.org>2004-05-19 12:25:28 +0000
commit0f7e2b39d2d04b375e8e72ec4b2aab16edac1791 (patch)
tree4cdbeb4f57289a07086f81651dffd56415ef3c50 /www/visitors/Makefile
parent4731a77526c8f8f6bac64e3e7b87efb9b0ca8b0a (diff)
Notes
Diffstat (limited to 'www/visitors/Makefile')
-rw-r--r--www/visitors/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/www/visitors/Makefile b/www/visitors/Makefile
new file mode 100644
index 000000000000..ea98eebbce0c
--- /dev/null
+++ b/www/visitors/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: visitors
+# Date created: May 13 2004
+# Whom: Florent Thoumie <flz@xbsd.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= visitors
+PORTVERSION= 0.2.a
+CATEGORIES= www
+MASTER_SITES= http://www.hping.org/visitors/
+DISTNAME= ${PORTNAME}-${PORTVERSION:S/.a/a/}
+
+MAINTAINER= flz@xbsd.org
+COMMENT= Very fast and easy to use web log analyzer
+
+WRKSRC= ${WRKDIR}/${PORTNAME}_${PORTVERSION:S/.a/a/}
+USE_REINPLACE= yes
+
+PLIST_FILES= bin/visitors
+PORTDOCS= doc.html
+
+do-install:
+ @${INSTALL_PROGRAM} ${WRKSRC}/visitors ${PREFIX}/bin
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+ @${INSTALL_DATA} ${WRKSRC}/${PORTDOCS} ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>