aboutsummaryrefslogtreecommitdiff
path: root/www/vtiger4/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2005-03-11 10:45:33 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2005-03-11 10:45:33 +0000
commitc6c66494ac3f3f457a64ae153116ba806673e5c5 (patch)
tree79eb5efd912ec4d0821efc0287f6fa748c56942b /www/vtiger4/Makefile
parentfb4c1fd1dfbb8f5d43a30f5d062a8fad4a5ad76c (diff)
Notes
Diffstat (limited to 'www/vtiger4/Makefile')
-rw-r--r--www/vtiger4/Makefile34
1 files changed, 34 insertions, 0 deletions
diff --git a/www/vtiger4/Makefile b/www/vtiger4/Makefile
new file mode 100644
index 000000000000..7b60e2444646
--- /dev/null
+++ b/www/vtiger4/Makefile
@@ -0,0 +1,34 @@
+# New ports collection makefile for: vtiger
+# Date created: Fri Mar 11 20:59:31 EST 2005
+# Whom: Edwin Groothuis <edwin@mavetju.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= vtiger
+DISTVERSION= 4.0RC1
+CATEGORIES= www
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= vtigercrm
+DISTNAME= ${PORTNAME}_CRM_4_0_RC1_Source
+
+MAINTAINER= edwin@mavetju.org
+COMMENT= vtiger CRM is open source Customer Relationship Management (CRM) software
+
+WRKSRC= ${WRKDIR}/vtiger_crm_source
+USE_ZIP= yes
+USE_PHP= mysql gd
+
+NO_BUILD= yes
+
+WWWDIR?= ${PREFIX}/www/vtiger
+
+do-install:
+ ${MKDIR} ${WWWDIR}
+ ${CP} -R ${WRKSRC}/* ${WWWDIR}
+ ${CHOWN} -R ${WWWOWN}:${WWWGRP} ${WWWDIR}
+
+post-install:
+ ${CAT} pkg-message
+
+.include <bsd.port.mk>