aboutsummaryrefslogtreecommitdiff
path: root/www/webalizer/Makefile
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2008-05-30 17:09:01 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2008-05-30 17:09:01 +0000
commit79efb30db9018f7dc0190848f0c3abf1060b4336 (patch)
tree9fd78abdee564742abce31a5d46f1e89b4cbc0c1 /www/webalizer/Makefile
parent0dcb5d271b6eab41164fb2d962fcc540f42871dc (diff)
downloadports-79efb30db9018f7dc0190848f0c3abf1060b4336.tar.gz
ports-79efb30db9018f7dc0190848f0c3abf1060b4336.zip
Notes
Diffstat (limited to 'www/webalizer/Makefile')
-rw-r--r--www/webalizer/Makefile10
1 files changed, 6 insertions, 4 deletions
diff --git a/www/webalizer/Makefile b/www/webalizer/Makefile
index 01e199145da6..906d342ef54a 100644
--- a/www/webalizer/Makefile
+++ b/www/webalizer/Makefile
@@ -193,10 +193,6 @@ post-install:
.for i in ${DOC1}
@${INSTALL_DATA} ${WRKSRC}/${i} ${DOCSDIR}/${i}
.endfor
- ${MKDIR} ${EXAMPLESDIR}
-.for i in msfree.png sample.conf webalizer.png
- @${INSTALL_DATA} ${WRKSRC}/${i} ${EXAMPLESDIR}/${i}
-.endfor
.if defined(WITH_GEOIP)
${MKDIR} ${DOCSDIR}/geolizer
.for i in ${DOC2}
@@ -205,5 +201,11 @@ post-install:
.endfor
.endif
.endif
+.if !defined(NOPORTEXAMPLES)
+ ${MKDIR} ${EXAMPLESDIR}
+.for i in msfree.png sample.conf webalizer.png
+ @${INSTALL_DATA} ${WRKSRC}/${i} ${EXAMPLESDIR}/${i}
+.endfor
+.endif
.include <bsd.port.post.mk>