aboutsummaryrefslogtreecommitdiff
path: root/www/webcheck/Makefile
diff options
context:
space:
mode:
authorJoseph Koshy <jkoshy@FreeBSD.org>1998-09-21 05:42:14 +0000
committerJoseph Koshy <jkoshy@FreeBSD.org>1998-09-21 05:42:14 +0000
commit6a0a09fbd8ae2fb60b5ce177a091f92d55a96526 (patch)
tree7dc281a2b38b11cc5be166bd34c8cc90294bd425 /www/webcheck/Makefile
parent6994c00423693b21315f008d497f14e1ed42da80 (diff)
Notes
Diffstat (limited to 'www/webcheck/Makefile')
-rw-r--r--www/webcheck/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/www/webcheck/Makefile b/www/webcheck/Makefile
new file mode 100644
index 000000000000..95530b1a8479
--- /dev/null
+++ b/www/webcheck/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: linbot
+# Version required: 0.8
+# Date created: 19 September 1998
+# Whom: Bill Fumerola <billf@chc-chimes.com>
+#
+# $Id: $
+#
+
+DISTNAME= linbot-0.8
+CATEGORIES= www
+MASTER_SITES= http://starship.skyport.net/crew/marduk/linbot/
+
+MAINTAINER= billf@chc-chimes.com
+
+RUN_DEPENDS= python:${PORTSDIR}/lang/python
+
+NO_BUILD= yeah
+
+MAN1= linbot.1
+
+do-install:
+ ${MKDIR} ${PREFIX}/share/linbot
+ ${CP} ${WRKSRC}/*.py ${PREFIX}/share/linbot
+ ${CP} ${WRKSRC}/contrib/*.1 ${PREFIX}/man/man1
+ ${LN} -s ${PREFIX}/share/linbot/linbot.py ${PREFIX}/bin/linbot
+
+.include <bsd.port.mk>