aboutsummaryrefslogtreecommitdiff
path: root/www/webservices/Makefile
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2012-06-09 13:03:09 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2012-06-09 13:03:09 +0000
commit90c3bffd4560c92e3d5baf2221cf3842420c0691 (patch)
tree586d9c57d5efbf93320ef520258184ba6abae038 /www/webservices/Makefile
parentc5176f31540c42d175b128604471a13b07c05eb4 (diff)
downloadports-90c3bffd4560c92e3d5baf2221cf3842420c0691.tar.gz
ports-90c3bffd4560c92e3d5baf2221cf3842420c0691.zip
Notes
Diffstat (limited to 'www/webservices/Makefile')
-rw-r--r--www/webservices/Makefile10
1 files changed, 8 insertions, 2 deletions
diff --git a/www/webservices/Makefile b/www/webservices/Makefile
index 334aaafaca3e..94e99fceb4b3 100644
--- a/www/webservices/Makefile
+++ b/www/webservices/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= webservices
-PORTVERSION= 0.4.0
+PORTVERSION= 0.5.5
CATEGORIES= www gnustep
MASTER_SITES= ${MASTER_SITE_GNUSTEP}
MASTER_SITE_SUBDIR= libs
@@ -22,7 +22,13 @@ USE_GNUSTEP_BACK= yes
USE_GNUSTEP_BUILD= yes
USE_GNUSTEP_INSTALL= yes
USE_GNUSTEP_LDCONFIG= ${GNUSTEP_LOCAL_LIBRARIES}
+USE_GNUSTEP_LOCAL_LIBS+= Performance:${PERFORMANCE_PORT}
-DEFAULT_LIBVERSION= 0.4
+DEFAULT_LIBVERSION= 0.5.0
+DEFAULT_LIBVERSION2= 0.5
+PLIST_SUB+= LIBVERSION2=${DEFAULT_LIBVERSION2}
+PLIST_SUB+= MAJORLIBVERSION2=${DEFAULT_LIBVERSION2:C/([0-9]).*/\1/1}
+
+PERFORMANCE_PORT?= devel/performance
.include <bsd.port.mk>