aboutsummaryrefslogtreecommitdiff
path: root/www/xpi-unplug/Makefile
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>2006-05-07 12:53:36 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>2006-05-07 12:53:36 +0000
commitcb3c7a80495b41250fdcaede7a1816a287b7505b (patch)
tree0c34c88aebf2e2d808331abc10f2f2c309390bf2 /www/xpi-unplug/Makefile
parent2f0f387350cdd2faf3229d9854ea692c2bb0b031 (diff)
downloadports-cb3c7a80495b41250fdcaede7a1816a287b7505b.tar.gz
ports-cb3c7a80495b41250fdcaede7a1816a287b7505b.zip
Notes
Diffstat (limited to 'www/xpi-unplug/Makefile')
-rw-r--r--www/xpi-unplug/Makefile37
1 files changed, 37 insertions, 0 deletions
diff --git a/www/xpi-unplug/Makefile b/www/xpi-unplug/Makefile
new file mode 100644
index 000000000000..7d2cee5fdd5b
--- /dev/null
+++ b/www/xpi-unplug/Makefile
@@ -0,0 +1,37 @@
+# New ports collection makefile for: xpi-unplug
+# Date created: 2006/05/06
+# Whom: chinsan <chinsan.tw@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= unplug
+PORTVERSION= 0.8
+DISTVERSIONSUFFIX= -fx
+CATEGORIES= www
+
+MAINTAINER= chinsan.tw@gmail.com
+COMMENT= An extension to convert embedded plug-ins to html links
+
+XPI_ID= unplug@compunach
+XPI_FILES= chrome/content/help_flash.html chrome/content/help_flv.html \
+ chrome/content/help_playlist.html \
+ chrome/content/help_playtext.html \
+ chrome/content/help_ram.html chrome/content/help_rm.html \
+ chrome/content/help_skim.html chrome/content/overlay.xul \
+ chrome/content/pro_ftp.html chrome/content/pro_mms.html \
+ chrome/content/pro_other.html chrome/content/pro_rtsp.html \
+ chrome/content/settings.xul chrome/content/unplug.js \
+ chrome/content/unplug_settings.js chrome/content/zuul.html \
+ chrome/skin/config.png chrome/skin/ftp.png \
+ chrome/skin/help.png chrome/skin/hexit.png \
+ chrome/skin/pagehog.png chrome/skin/unplug.css \
+ chrome/skin/unplug.png chrome/skin/unstar0.png \
+ chrome/skin/unstar1.png chrome/skin/unstar2.png \
+ chrome/skin/unstar3.png chrome/skin/warn.png chrome.manifest \
+ defaults/preferences/cn_unplug.js install.rdf
+XPI_DIRS= chrome/content chrome/skin chrome defaults/preferences \
+ defaults
+
+.include "../xpi-adblock/Makefile.xpi"
+.include <bsd.port.mk>