aboutsummaryrefslogtreecommitdiff
path: root/www
diff options
context:
space:
mode:
authorMax Brazhnikov <makc@FreeBSD.org>2013-03-22 20:06:14 +0000
committerMax Brazhnikov <makc@FreeBSD.org>2013-03-22 20:06:14 +0000
commitffd97a0193e0238aa21bc32b570fd052292e0fe5 (patch)
treeb368198f913179c06dafd19ac72527fcf9836f6d /www
parentccbdf54cacb9796580726f8d5278fe3fa53d5e53 (diff)
Notes
Diffstat (limited to 'www')
-rw-r--r--www/cas/Makefile2
-rw-r--r--www/choqok/Makefile2
-rw-r--r--www/hiawatha/Makefile2
-rw-r--r--www/khtml2png/Makefile2
-rw-r--r--www/kpartsplugin/Makefile2
-rw-r--r--www/kwebkitpart/Makefile2
6 files changed, 6 insertions, 6 deletions
diff --git a/www/cas/Makefile b/www/cas/Makefile
index ad3569a2ceeb..b9dfe472dc06 100644
--- a/www/cas/Makefile
+++ b/www/cas/Makefile
@@ -13,7 +13,7 @@ LIB_DEPENDS= expat:${PORTSDIR}/textproc/expat2 \
pcre:${PORTSDIR}/devel/pcre \
ctpp2:${PORTSDIR}/textproc/ctpp2
-USE_CMAKE= yes
+USES= cmake
USE_LDCONFIG= yes
USE_ICONV= yes
WITHOUT_NLS= yes
diff --git a/www/choqok/Makefile b/www/choqok/Makefile
index 534e6da56bec..7a41f3121a36 100644
--- a/www/choqok/Makefile
+++ b/www/choqok/Makefile
@@ -27,7 +27,7 @@ USE_KDE4= kdehier kdelibs kdeprefix automoc4
USE_QT4= gui imageformats_run network \
moc_build qmake_build rcc_build uic_build
USE_BZIP2= yes
-USE_CMAKE= yes
+USES= cmake
USE_LDCONFIG= yes
.include <bsd.port.mk>
diff --git a/www/hiawatha/Makefile b/www/hiawatha/Makefile
index 83db471ad5cb..e4b6d7a6bb78 100644
--- a/www/hiawatha/Makefile
+++ b/www/hiawatha/Makefile
@@ -21,7 +21,7 @@ MAN1= cgi-wrapper.1 hiawatha.1 ssi-cgi.1 wigwam.1
MAKE_JOBS_SAFE= yes
SUB_FILES= pkg-message
-USE_CMAKE= yes
+USES= cmake
USE_LDCONFIG= yes
USE_RC_SUBR= hiawatha
WANT_GNOME= yes
diff --git a/www/khtml2png/Makefile b/www/khtml2png/Makefile
index 08cec3d9965e..4fa223624cdf 100644
--- a/www/khtml2png/Makefile
+++ b/www/khtml2png/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= rafan@FreeBSD.org
COMMENT= Command line program to create screenshots of webpages
USE_KDELIBS_VER= 3
-USE_CMAKE= yes
+USES= cmake
PLIST_FILES= bin/khtml2png2
diff --git a/www/kpartsplugin/Makefile b/www/kpartsplugin/Makefile
index 519d9a85c52d..1b8839cc32d3 100644
--- a/www/kpartsplugin/Makefile
+++ b/www/kpartsplugin/Makefile
@@ -13,7 +13,7 @@ COMMENT= Browser file viewer using KDE technology
USE_KDE4= kdehier kdelibs kdeprefix automoc4
USE_QT4= gui moc_build qmake_build rcc_build uic_build
USE_BZIP2= yes
-USE_CMAKE= yes
+USES= cmake
CMAKE_ARGS= -DNSPLUGIN_INSTALL_DIR:PATH="${WEBPLUGINS_DIR}"
MAKE_JOBS_SAFE= yes
diff --git a/www/kwebkitpart/Makefile b/www/kwebkitpart/Makefile
index 9f9ce1c3224e..0a8313c7ee5a 100644
--- a/www/kwebkitpart/Makefile
+++ b/www/kwebkitpart/Makefile
@@ -12,7 +12,7 @@ USE_KDE4= kdehier kdelibs kdeprefix automoc4
USE_QT4= designer gui webkit \
moc_build qmake_build rcc_build uic_build
USE_BZIP2= yes
-USE_CMAKE= yes
+USES= cmake
MAKE_JOBS_SAFE= yes
WRKSRC= ${WRKDIR}/${PORTNAME}