aboutsummaryrefslogtreecommitdiff
path: root/www
diff options
context:
space:
mode:
authorAlex Dupre <ale@FreeBSD.org>2005-12-09 19:24:52 +0000
committerAlex Dupre <ale@FreeBSD.org>2005-12-09 19:24:52 +0000
commit4e3717ee4f0ddc854af6193ae45f72c6664750bc (patch)
treeb2e0cd59999f67b65cab83ec61743d1e3168c3d0 /www
parent4e6ebc04cb2ecb570b58d17b068cbf5ef58196bd (diff)
downloadports-4e3717ee4f0ddc854af6193ae45f72c6664750bc.tar.gz
ports-4e3717ee4f0ddc854af6193ae45f72c6664750bc.zip
Notes
Diffstat (limited to 'www')
-rw-r--r--www/pear-HTTP/Makefile4
-rw-r--r--www/pear-HTTP_Client/Makefile2
-rw-r--r--www/pear-HTTP_Download/Makefile2
-rw-r--r--www/pear-HTTP_Header/Makefile2
-rw-r--r--www/pear-HTTP_Request/Makefile2
-rw-r--r--www/pear-HTTP_Server/Makefile2
-rw-r--r--www/pear-HTTP_Session/Makefile4
-rw-r--r--www/pear-HTTP_Session2/Makefile4
-rw-r--r--www/pear-HTTP_Upload/Makefile4
-rw-r--r--www/pear-Text_Wiki/Makefile4
-rw-r--r--www/phpbb/Makefile2
-rw-r--r--www/postnuke/Makefile2
12 files changed, 17 insertions, 17 deletions
diff --git a/www/pear-HTTP/Makefile b/www/pear-HTTP/Makefile
index cafcf5b84c21..d576a2a4fbb0 100644
--- a/www/pear-HTTP/Makefile
+++ b/www/pear-HTTP/Makefile
@@ -12,11 +12,11 @@ CATEGORIES= www devel pear
MAINTAINER= antonio@php.net
COMMENT= PEAR miscellaneous HTTP utilities
-BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear-PEAR
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
RUN_DEPENDS= ${BUILD_DEPENDS}
FILES= HTTP.php
.include <bsd.port.pre.mk>
-.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>
diff --git a/www/pear-HTTP_Client/Makefile b/www/pear-HTTP_Client/Makefile
index 5d4f019218ee..c82663aa4287 100644
--- a/www/pear-HTTP_Client/Makefile
+++ b/www/pear-HTTP_Client/Makefile
@@ -22,5 +22,5 @@ EXAMPLES= link-checker.php
_EXAMPLESDIR= examples
.include <bsd.port.pre.mk>
-.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>
diff --git a/www/pear-HTTP_Download/Makefile b/www/pear-HTTP_Download/Makefile
index 05971a5bf2d8..d3d32f892eb2 100644
--- a/www/pear-HTTP_Download/Makefile
+++ b/www/pear-HTTP_Download/Makefile
@@ -20,5 +20,5 @@ FILES= Download.php Download/PgLOB.php Download/Archive.php
TESTS= send.php testcase.php data.txt
.include <bsd.port.pre.mk>
-.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>
diff --git a/www/pear-HTTP_Header/Makefile b/www/pear-HTTP_Header/Makefile
index 292034a06af0..2cd1c5062dd1 100644
--- a/www/pear-HTTP_Header/Makefile
+++ b/www/pear-HTTP_Header/Makefile
@@ -20,5 +20,5 @@ FILES= Header.php Header/Cache.php
TESTS= README.txt cacheresponse.php header.php header_cache.php response.php
.include <bsd.port.pre.mk>
-.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>
diff --git a/www/pear-HTTP_Request/Makefile b/www/pear-HTTP_Request/Makefile
index 288b0ff3ca52..347c6099594c 100644
--- a/www/pear-HTTP_Request/Makefile
+++ b/www/pear-HTTP_Request/Makefile
@@ -22,5 +22,5 @@ EXAMPLES= download-progress.php example.php
_EXAMPLESDIR= docs
.include <bsd.port.pre.mk>
-.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>
diff --git a/www/pear-HTTP_Server/Makefile b/www/pear-HTTP_Server/Makefile
index 396ed4496d8f..69a223350b08 100644
--- a/www/pear-HTTP_Server/Makefile
+++ b/www/pear-HTTP_Server/Makefile
@@ -21,5 +21,5 @@ FILES= Server.php Server/Request.php
EXAMPLES= HTTP_Server_File.php www/index.html
.include <bsd.port.pre.mk>
-.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>
diff --git a/www/pear-HTTP_Session/Makefile b/www/pear-HTTP_Session/Makefile
index 6145ca927186..4e6f50d59bfa 100644
--- a/www/pear-HTTP_Session/Makefile
+++ b/www/pear-HTTP_Session/Makefile
@@ -12,7 +12,7 @@ CATEGORIES= www devel pear
MAINTAINER= ports@FreeBSD.org
COMMENT= PEAR Object-oriented interface to the session_* family functions
-BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear-PEAR
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
RUN_DEPENDS= ${BUILD_DEPENDS}
FILES= Session.php Session/Container.php Session/Container/DB.php
@@ -20,5 +20,5 @@ EXAMPLES= HTTP_Session_Example.php sessiondata.sql
_EXAMPLESDIR= docs
.include <bsd.port.pre.mk>
-.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>
diff --git a/www/pear-HTTP_Session2/Makefile b/www/pear-HTTP_Session2/Makefile
index 6145ca927186..4e6f50d59bfa 100644
--- a/www/pear-HTTP_Session2/Makefile
+++ b/www/pear-HTTP_Session2/Makefile
@@ -12,7 +12,7 @@ CATEGORIES= www devel pear
MAINTAINER= ports@FreeBSD.org
COMMENT= PEAR Object-oriented interface to the session_* family functions
-BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear-PEAR
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
RUN_DEPENDS= ${BUILD_DEPENDS}
FILES= Session.php Session/Container.php Session/Container/DB.php
@@ -20,5 +20,5 @@ EXAMPLES= HTTP_Session_Example.php sessiondata.sql
_EXAMPLESDIR= docs
.include <bsd.port.pre.mk>
-.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>
diff --git a/www/pear-HTTP_Upload/Makefile b/www/pear-HTTP_Upload/Makefile
index edb5c36f32b0..d4a4a375520c 100644
--- a/www/pear-HTTP_Upload/Makefile
+++ b/www/pear-HTTP_Upload/Makefile
@@ -12,7 +12,7 @@ CATEGORIES= www devel pear
MAINTAINER= antonio@php.net
COMMENT= Easy and secure managment of files submitted via HTML Forms
-BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear-PEAR
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
RUN_DEPENDS= ${BUILD_DEPENDS}
CATEGORY= HTTP
@@ -21,5 +21,5 @@ EXAMPLES= upload_example.php
_EXAMPLESDIR= docs
.include <bsd.port.pre.mk>
-.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>
diff --git a/www/pear-Text_Wiki/Makefile b/www/pear-Text_Wiki/Makefile
index bfe090c6a9a6..f3d77812ce0e 100644
--- a/www/pear-Text_Wiki/Makefile
+++ b/www/pear-Text_Wiki/Makefile
@@ -12,7 +12,7 @@ CATEGORIES= www pear
MAINTAINER= antonio@php.net
COMMENT= Abstracts parsing and rendering rules for Wiki markup
-BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear-PEAR
+BUILD_DEPENDS= ${PEARDIR}/PEAR.php:${PORTSDIR}/devel/pear
RUN_DEPENDS= ${BUILD_DEPENDS}
USE_REINPLACE= yes
@@ -96,5 +96,5 @@ post-extract:
@${REINPLACE_CMD} -e "s|@package_version@|${PORTVERSION}|" ${WRKSRC}/Wiki.php
.include <bsd.port.pre.mk>
-.include "${PORTSDIR}/devel/pear-PEAR/Makefile.common"
+.include "${PORTSDIR}/devel/pear/bsd.pear.mk"
.include <bsd.port.post.mk>
diff --git a/www/phpbb/Makefile b/www/phpbb/Makefile
index d0a3339d07cb..fbb0239bf6a5 100644
--- a/www/phpbb/Makefile
+++ b/www/phpbb/Makefile
@@ -15,7 +15,7 @@ DISTNAME= phpBB-${PORTVERSION}
MAINTAINER= liukang@bjut.edu.cn
COMMENT= A PHP-based bulletin board / discussion forum system
-RUN_DEPENDS= ${LOCALBASE}/share/pear/System.php:${PORTSDIR}/devel/pear-PEAR
+RUN_DEPENDS= ${LOCALBASE}/share/pear/System.php:${PORTSDIR}/devel/pear
CONFLICTS= phpbb-tw-[0-9]*
diff --git a/www/postnuke/Makefile b/www/postnuke/Makefile
index 9a657369bb5e..c84fbd761b9d 100644
--- a/www/postnuke/Makefile
+++ b/www/postnuke/Makefile
@@ -14,7 +14,7 @@ DISTNAME= PostNuke-0.761
MAINTAINER= ports@FreeBSD.org
COMMENT= An automated website package to distribute and manage content
-RUN_DEPENDS= ${LOCALBASE}/share/pear/System.php:${PORTSDIR}/devel/pear-PEAR
+RUN_DEPENDS= ${LOCALBASE}/share/pear/System.php:${PORTSDIR}/devel/pear
USE_MYSQL= YES