aboutsummaryrefslogtreecommitdiff
path: root/www
diff options
context:
space:
mode:
authorDirk Froemberg <dirk@FreeBSD.org>1999-08-10 16:07:27 +0000
committerDirk Froemberg <dirk@FreeBSD.org>1999-08-10 16:07:27 +0000
commit78aa9254c26047938056b887a7d2a66f33e7aaee (patch)
treeda6398d9d5a00666f6b769971dfacc0b2e015cd0 /www
parent5324019ada12103e00823cc74c1c571befd22108 (diff)
downloadports-78aa9254c26047938056b887a7d2a66f33e7aaee.tar.gz
ports-78aa9254c26047938056b887a7d2a66f33e7aaee.zip
Notes
Diffstat (limited to 'www')
-rw-r--r--www/mod_php3/Makefile4
-rw-r--r--www/mod_php3/scripts/configure.php2
-rw-r--r--www/mod_php4/Makefile4
-rw-r--r--www/mod_php4/scripts/configure.php2
-rw-r--r--www/mod_php5/Makefile4
-rw-r--r--www/mod_php5/scripts/configure.php2
6 files changed, 9 insertions, 9 deletions
diff --git a/www/mod_php3/Makefile b/www/mod_php3/Makefile
index 1408dee4acbc..3b2b5adf17b7 100644
--- a/www/mod_php3/Makefile
+++ b/www/mod_php3/Makefile
@@ -3,11 +3,11 @@
# Date created: So 21 Jun 1998 16:09:39 CEST
# Whom: Stefan Herrmann <stefan@asterix.webaffairs.net>
#
-# $Id: Makefile,v 1.81 1999/07/03 09:50:38 dirk Exp $
+# $Id: Makefile,v 1.82 1999/07/30 21:06:59 dirk Exp $
#
DISTNAME= apache_${VERSION_APACHE}
-PKGNAME= apache-php3-${VERSION_APACHE}
+PKGNAME= apache+php3-${VERSION_APACHE}+${VERSION_PHP3}
CATEGORIES= www
MASTER_SITES= http://www.apache.org/dist/ \
http://www.rge.com/pub/infosystems/apache/dist/ \
diff --git a/www/mod_php3/scripts/configure.php b/www/mod_php3/scripts/configure.php
index d746334a724c..692ca50d4430 100644
--- a/www/mod_php3/scripts/configure.php
+++ b/www/mod_php3/scripts/configure.php
@@ -107,7 +107,7 @@ while [ "$1" ]; do
;;
\"modssl\")
cat << EOF
-PKGNAME= apache-php3-\${VERSION_APACHE}+mod_ssl-\${VERSION_MODSSL}
+PKGNAME= apache+php3+mod_ssl-\${VERSION_APACHE}+\${VERSION_PHP3}+\${VERSION_MODSSL}
MASTER_SITES+= http://www.modssl.org/source/ \\
ftp://ftp.modssl.org/source/ \\
ftp://ftp.ecrc.net/pub/security/mod_ssl/ \\
diff --git a/www/mod_php4/Makefile b/www/mod_php4/Makefile
index 1408dee4acbc..3b2b5adf17b7 100644
--- a/www/mod_php4/Makefile
+++ b/www/mod_php4/Makefile
@@ -3,11 +3,11 @@
# Date created: So 21 Jun 1998 16:09:39 CEST
# Whom: Stefan Herrmann <stefan@asterix.webaffairs.net>
#
-# $Id: Makefile,v 1.81 1999/07/03 09:50:38 dirk Exp $
+# $Id: Makefile,v 1.82 1999/07/30 21:06:59 dirk Exp $
#
DISTNAME= apache_${VERSION_APACHE}
-PKGNAME= apache-php3-${VERSION_APACHE}
+PKGNAME= apache+php3-${VERSION_APACHE}+${VERSION_PHP3}
CATEGORIES= www
MASTER_SITES= http://www.apache.org/dist/ \
http://www.rge.com/pub/infosystems/apache/dist/ \
diff --git a/www/mod_php4/scripts/configure.php b/www/mod_php4/scripts/configure.php
index d746334a724c..692ca50d4430 100644
--- a/www/mod_php4/scripts/configure.php
+++ b/www/mod_php4/scripts/configure.php
@@ -107,7 +107,7 @@ while [ "$1" ]; do
;;
\"modssl\")
cat << EOF
-PKGNAME= apache-php3-\${VERSION_APACHE}+mod_ssl-\${VERSION_MODSSL}
+PKGNAME= apache+php3+mod_ssl-\${VERSION_APACHE}+\${VERSION_PHP3}+\${VERSION_MODSSL}
MASTER_SITES+= http://www.modssl.org/source/ \\
ftp://ftp.modssl.org/source/ \\
ftp://ftp.ecrc.net/pub/security/mod_ssl/ \\
diff --git a/www/mod_php5/Makefile b/www/mod_php5/Makefile
index 1408dee4acbc..3b2b5adf17b7 100644
--- a/www/mod_php5/Makefile
+++ b/www/mod_php5/Makefile
@@ -3,11 +3,11 @@
# Date created: So 21 Jun 1998 16:09:39 CEST
# Whom: Stefan Herrmann <stefan@asterix.webaffairs.net>
#
-# $Id: Makefile,v 1.81 1999/07/03 09:50:38 dirk Exp $
+# $Id: Makefile,v 1.82 1999/07/30 21:06:59 dirk Exp $
#
DISTNAME= apache_${VERSION_APACHE}
-PKGNAME= apache-php3-${VERSION_APACHE}
+PKGNAME= apache+php3-${VERSION_APACHE}+${VERSION_PHP3}
CATEGORIES= www
MASTER_SITES= http://www.apache.org/dist/ \
http://www.rge.com/pub/infosystems/apache/dist/ \
diff --git a/www/mod_php5/scripts/configure.php b/www/mod_php5/scripts/configure.php
index d746334a724c..692ca50d4430 100644
--- a/www/mod_php5/scripts/configure.php
+++ b/www/mod_php5/scripts/configure.php
@@ -107,7 +107,7 @@ while [ "$1" ]; do
;;
\"modssl\")
cat << EOF
-PKGNAME= apache-php3-\${VERSION_APACHE}+mod_ssl-\${VERSION_MODSSL}
+PKGNAME= apache+php3+mod_ssl-\${VERSION_APACHE}+\${VERSION_PHP3}+\${VERSION_MODSSL}
MASTER_SITES+= http://www.modssl.org/source/ \\
ftp://ftp.modssl.org/source/ \\
ftp://ftp.ecrc.net/pub/security/mod_ssl/ \\