aboutsummaryrefslogtreecommitdiff
path: root/www
diff options
context:
space:
mode:
authorAndrey A. Chernov <ache@FreeBSD.org>2001-10-17 03:20:57 +0000
committerAndrey A. Chernov <ache@FreeBSD.org>2001-10-17 03:20:57 +0000
commit6b9dcd719428bfa5636e426d401230fe719c458c (patch)
treeadac9c30fbd3bd264a97b94d25e9ba0ebec069a3 /www
parent91fc81717691a68f485218a9507bc4be8a825272 (diff)
downloadports-6b9dcd719428bfa5636e426d401230fe719c458c.tar.gz
ports-6b9dcd719428bfa5636e426d401230fe719c458c.zip
Notes
Diffstat (limited to 'www')
-rw-r--r--www/apache13/Makefile1
-rw-r--r--www/apache13/files/FreeBSD.layout2
-rw-r--r--www/apache13/files/patch-ab38
-rw-r--r--www/apache13/pkg-plist648
4 files changed, 393 insertions, 296 deletions
diff --git a/www/apache13/Makefile b/www/apache13/Makefile
index 5a6444099467..f2f099872871 100644
--- a/www/apache13/Makefile
+++ b/www/apache13/Makefile
@@ -7,6 +7,7 @@
PORTNAME= apache
PORTVERSION= 1.3.22
+PORTREVISION= 1
CATEGORIES= www
MASTER_SITES= http://httpd.apache.org/dist/httpd/ \
ftp://ftp.ccs.neu.edu/net/mirrors/ftp.apache.org/apache/dist/httpd/ \
diff --git a/www/apache13/files/FreeBSD.layout b/www/apache13/files/FreeBSD.layout
index 29ec00a18559..b73ee2ae1484 100644
--- a/www/apache13/files/FreeBSD.layout
+++ b/www/apache13/files/FreeBSD.layout
@@ -10,7 +10,7 @@
datadir: $prefix/www
iconsdir: $datadir/icons
htdocsdir: $datadir/data
- manualdir: $prefix/share/doc/apache/manual
+ manualdir: $prefix/share/doc/apache
cgidir: $datadir/cgi-bin
includedir: $prefix/include/apache
localstatedir: /var
diff --git a/www/apache13/files/patch-ab b/www/apache13/files/patch-ab
index 8615b1e3f9e0..094541ae3f37 100644
--- a/www/apache13/files/patch-ab
+++ b/www/apache13/files/patch-ab
@@ -1,27 +1,21 @@
--- Makefile.tmpl.orig Sun Oct 7 02:01:09 2001
-+++ Makefile.tmpl Sun Oct 14 11:14:32 2001
-@@ -127,6 +127,7 @@
- runtimedir = @runtimedir@
- logfiledir = @logfiledir@
- proxycachedir = @proxycachedir@
-+doc_prefix = $(prefix)/share/doc/apache
-
- libexecdir_relative = @libexecdir_relative@
-
-@@ -270,10 +271,10 @@
++++ Makefile.tmpl Wed Oct 17 06:50:16 2001
+@@ -270,10 +270,12 @@
$(MKDIR) $(root)$(mandir)/man1
$(MKDIR) $(root)$(mandir)/man8
$(MKDIR) $(root)$(sysconfdir)
- $(MKDIR) $(root)$(htdocsdir)
-+ $(MKDIR) $(root)$(doc_prefix)
++ $(RM) -rf $(root)$(htdocsdir).default
++ $(MKDIR) $(root)$(htdocsdir).default
$(MKDIR) $(root)$(manualdir)
$(MKDIR) $(root)$(iconsdir)
- $(MKDIR) $(root)$(cgidir)
++ $(RM) -rf $(root)$(cgidir).default
+ $(MKDIR) $(root)$(cgidir).default
$(MKDIR) $(root)$(includedir)
$(MKDIR) $(root)$(includedir)/xml
$(MKDIR) $(root)$(runtimedir)
-@@ -457,33 +458,41 @@
+@@ -457,33 +459,40 @@
# icons and distributed CGI scripts.
install-data:
@echo "===> [data: Installing initial data files]"
@@ -32,16 +26,16 @@
+# -@if [ -f $(root)$(htdocsdir)/index.html ] || [ -f $(root)$(htdocsdir)/index.html.en ]; then \
+# echo "[PRESERVING EXISTING DATA SUBDIR: $(root)$(htdocsdir)/]"; \
+# else \
-+ echo "Copying tree $(TOP)/htdocs/ -> $(root)$(doc_prefix)/"; \
++ echo "Copying tree $(TOP)/htdocs/ -> $(root)$(htdocsdir).default/"; \
(cd $(TOP)/htdocs/ && $(TAR) $(TAROPT) - index* apache_pb.* ) |\
- (cd $(root)$(htdocsdir)/ && $(TAR) -xf -); \
- find $(root)$(htdocsdir)/ -type d -exec chmod a+rx {} \; ; \
- find $(root)$(htdocsdir)/ -type f -print | xargs chmod a+r ; \
- fi
- -@if [ -d $(TOP)/htdocs/manual ]; then \
-+ (cd $(root)$(doc_prefix)/ && $(TAR) -xf -); \
-+ find $(root)$(doc_prefix)/ -type d -exec chmod a+rx {} \; ; \
-+ find $(root)$(doc_prefix)/ -type f -print | xargs chmod a+r ; \
++ (cd $(root)$(htdocsdir).default/ && $(TAR) -xf -); \
++ find $(root)$(htdocsdir).default/ -type d -exec chmod a+rx {} \; ; \
++ find $(root)$(htdocsdir).default/ -type f -print | xargs chmod a+r ; \
+# fi
+# -@if [ -d $(TOP)/htdocs/manual ]; then \
echo "Copying tree $(TOP)/htdocs/manual -> $(root)/$(manualdir)/"; \
@@ -49,16 +43,14 @@
(cd $(root)$(manualdir)/ && $(TAR) -xf -); \
find $(root)$(manualdir)/ -type d -exec chmod a+rx {} \; ; \
find $(root)$(manualdir)/ -type f -print | xargs chmod a+r ; \
-- fi
++# fi
++ $(LN) -sf $(root)$(manualdir) $(root)$(htdocsdir).default/manual
++ if [ ! -d $(root)$(htdocsdir) ]; then \
++ $(LN) -sf $(root)$(htdocsdir).default $(root)$(htdocsdir); \
+ fi
- -@if [ -f $(root)$(cgidir)/printenv ]; then \
- echo "[PRESERVING EXISTING CGI SUBDIR: $(root)$(cgidir)/]"; \
- else \
-+# fi
-+ if [ ! -d $(root)$(htdocsdir) ]; then \
-+ $(LN) -sf $(root)$(doc_prefix) $(root)$(htdocsdir); \
-+ fi
-+ $(RM) $(root)$(htdocsdir).default
-+ $(LN) -s $(root)$(doc_prefix) $(root)$(htdocsdir).default
+# -@if [ -f $(root)$(cgidir)/printenv ]; then \
+# echo "[PRESERVING EXISTING CGI SUBDIR: $(root)$(cgidir)/]"; \
+# else \
diff --git a/www/apache13/pkg-plist b/www/apache13/pkg-plist
index 94045c1d0260..7674ac379beb 100644
--- a/www/apache13/pkg-plist
+++ b/www/apache13/pkg-plist
@@ -101,385 +101,489 @@ sbin/apxs
sbin/httpd
sbin/logresolve
sbin/rotatelogs
-share/doc/apache/apache_pb.gif
-@exec mkdir -p %D/www
-@exec ln -fs %B %D/www/data.default
-@unexec rm -f %D/www/data.default
+www/data.default/apache_pb.gif
@exec [ -d %D/www/data ] || ln -fs %B %D/www/data
-@exec [ -d %D/www/cgi-bin ] || ln -fs %D/www/cgi-bin.default %D/www/cgi-bin
-share/doc/apache/index.html.ca
-share/doc/apache/index.html.cz
-share/doc/apache/index.html.de
-share/doc/apache/index.html.dk
-share/doc/apache/index.html.ee
-share/doc/apache/index.html.el
+www/data.default/index.html.ca
+www/data.default/index.html.cz
+www/data.default/index.html.de
+www/data.default/index.html.dk
+www/data.default/index.html.ee
+www/data.default/index.html.el
+www/data.default/index.html.en
+www/data.default/index.html.es
+www/data.default/index.html.fr
+www/data.default/index.html.he.iso8859-8
+www/data.default/index.html.it
+www/data.default/index.html.ja.jis
+www/data.default/index.html.kr.iso-kr
+www/data.default/index.html.lu
+www/data.default/index.html.nl
+www/data.default/index.html.nn
+www/data.default/index.html.no
+www/data.default/index.html.po.iso-pl
+www/data.default/index.html.pt
+www/data.default/index.html.pt-br
+www/data.default/index.html.ru.cp-1251
+www/data.default/index.html.ru.cp866
+www/data.default/index.html.ru.iso-ru
+www/data.default/index.html.ru.koi8-r
+www/data.default/index.html.ru.ucs2
+www/data.default/index.html.ru.ucs4
+www/data.default/index.html.ru.utf8
+www/data.default/index.html.se
+www/data.default/index.html.zh.Big5
+share/doc/apache/LICENSE
+share/doc/apache/bind.html.en
+share/doc/apache/bind.html.fr
+share/doc/apache/bind.html.html
+share/doc/apache/cgi_path.html.en
+share/doc/apache/cgi_path.html.fr
+share/doc/apache/cgi_path.html.html
+share/doc/apache/configuring.html.en
+share/doc/apache/configuring.html.fr
+share/doc/apache/configuring.html.html
+share/doc/apache/configuring.html.ja.jis
+share/doc/apache/content-negotiation.html
+share/doc/apache/custom-error.html.en
+share/doc/apache/custom-error.html.fr
+share/doc/apache/custom-error.html.html
+share/doc/apache/custom-error.html.ja.jis
+share/doc/apache/cygwin.html
+share/doc/apache/dns-caveats.html.en
+share/doc/apache/dns-caveats.html.fr
+share/doc/apache/dns-caveats.html.html
+share/doc/apache/dso.html
+share/doc/apache/ebcdic.html
+share/doc/apache/env.html.en
+share/doc/apache/env.html.html
+share/doc/apache/env.html.ja.jis
+share/doc/apache/footer.html
+share/doc/apache/handler.html.en
+share/doc/apache/handler.html.html
+share/doc/apache/handler.html.ja.jis
+share/doc/apache/header.html
+share/doc/apache/howto/cgi.html.en
+share/doc/apache/howto/cgi.html.html
+share/doc/apache/howto/cgi.html.ja.jis
+share/doc/apache/howto/footer.html
+share/doc/apache/howto/header.html
+share/doc/apache/howto/ssi.html.en
+share/doc/apache/howto/ssi.html.html
+share/doc/apache/howto/ssi.html.ja.jis
+share/doc/apache/images/apache_header.gif
+share/doc/apache/images/custom_errordocs.gif
+share/doc/apache/images/home.gif
+share/doc/apache/images/index.gif
+share/doc/apache/images/mod_rewrite_fig1.fig
+share/doc/apache/images/mod_rewrite_fig1.gif
+share/doc/apache/images/mod_rewrite_fig2.fig
+share/doc/apache/images/mod_rewrite_fig2.gif
+share/doc/apache/images/pixel.gif
+share/doc/apache/images/sub.gif
share/doc/apache/index.html.en
-share/doc/apache/index.html.es
share/doc/apache/index.html.fr
-share/doc/apache/index.html.he.iso8859-8
-share/doc/apache/index.html.it
+share/doc/apache/index.html.html
share/doc/apache/index.html.ja.jis
-share/doc/apache/index.html.kr.iso-kr
-share/doc/apache/index.html.lu
-share/doc/apache/index.html.nl
-share/doc/apache/index.html.nn
-share/doc/apache/index.html.no
-share/doc/apache/index.html.po.iso-pl
-share/doc/apache/index.html.pt
-share/doc/apache/index.html.pt-br
-share/doc/apache/index.html.ru.cp-1251
-share/doc/apache/index.html.ru.cp866
-share/doc/apache/index.html.ru.iso-ru
-share/doc/apache/index.html.ru.koi8-r
-share/doc/apache/index.html.ru.ucs2
-share/doc/apache/index.html.ru.ucs4
-share/doc/apache/index.html.ru.utf8
-share/doc/apache/index.html.se
-share/doc/apache/index.html.zh.Big5
-share/doc/apache/manual/LICENSE
-share/doc/apache/manual/bind.html.en
-share/doc/apache/manual/bind.html.fr
-share/doc/apache/manual/bind.html.html
-share/doc/apache/manual/cgi_path.html.en
-share/doc/apache/manual/cgi_path.html.fr
-share/doc/apache/manual/cgi_path.html.html
-share/doc/apache/manual/configuring.html.en
-share/doc/apache/manual/configuring.html.fr
-share/doc/apache/manual/configuring.html.html
-share/doc/apache/manual/configuring.html.ja.jis
-share/doc/apache/manual/content-negotiation.html
-share/doc/apache/manual/custom-error.html.en
-share/doc/apache/manual/custom-error.html.fr
-share/doc/apache/manual/custom-error.html.html
-share/doc/apache/manual/custom-error.html.ja.jis
-share/doc/apache/manual/cygwin.html
-share/doc/apache/manual/dns-caveats.html.en
-share/doc/apache/manual/dns-caveats.html.fr
-share/doc/apache/manual/dns-caveats.html.html
-share/doc/apache/manual/dso.html
-share/doc/apache/manual/ebcdic.html
-share/doc/apache/manual/env.html.en
-share/doc/apache/manual/env.html.html
-share/doc/apache/manual/env.html.ja.jis
-share/doc/apache/manual/footer.html
-share/doc/apache/manual/handler.html.en
-share/doc/apache/manual/handler.html.html
-share/doc/apache/manual/handler.html.ja.jis
-share/doc/apache/manual/header.html
-share/doc/apache/manual/howto/cgi.html.en
-share/doc/apache/manual/howto/cgi.html.html
-share/doc/apache/manual/howto/cgi.html.ja.jis
-share/doc/apache/manual/howto/footer.html
-share/doc/apache/manual/howto/header.html
-share/doc/apache/manual/howto/ssi.html.en
-share/doc/apache/manual/howto/ssi.html.html
-share/doc/apache/manual/howto/ssi.html.ja.jis
-share/doc/apache/manual/images/apache_header.gif
-share/doc/apache/manual/images/custom_errordocs.gif
-share/doc/apache/manual/images/home.gif
-share/doc/apache/manual/images/index.gif
-share/doc/apache/manual/images/mod_rewrite_fig1.fig
-share/doc/apache/manual/images/mod_rewrite_fig1.gif
-share/doc/apache/manual/images/mod_rewrite_fig2.fig
-share/doc/apache/manual/images/mod_rewrite_fig2.gif
-share/doc/apache/manual/images/pixel.gif
-share/doc/apache/manual/images/sub.gif
-share/doc/apache/manual/index.html.en
-share/doc/apache/manual/index.html.fr
-share/doc/apache/manual/index.html.html
-share/doc/apache/manual/index.html.ja.jis
-share/doc/apache/manual/install-tpf.html
-share/doc/apache/manual/install.html.en
-share/doc/apache/manual/install.html.es
-share/doc/apache/manual/install.html.fr
-share/doc/apache/manual/install.html.html
-share/doc/apache/manual/install.html.ja.jis
-share/doc/apache/manual/invoking.html.en
-share/doc/apache/manual/invoking.html.fr
-share/doc/apache/manual/invoking.html.html
-share/doc/apache/manual/keepalive.html.en
-share/doc/apache/manual/keepalive.html.html
-share/doc/apache/manual/keepalive.html.ja.jis
-share/doc/apache/manual/location.html
-share/doc/apache/manual/logs.html
-share/doc/apache/manual/man-template.html
-share/doc/apache/manual/misc/API.html
-share/doc/apache/manual/misc/FAQ.html
-share/doc/apache/manual/misc/HTTP_Features.tsv
-share/doc/apache/manual/misc/client_block_api.html
-share/doc/apache/manual/misc/compat_notes.html
-share/doc/apache/manual/misc/custom_errordocs.html
-share/doc/apache/manual/misc/descriptors.html
-share/doc/apache/manual/misc/fin_wait_2.html
-share/doc/apache/manual/misc/footer.html
-share/doc/apache/manual/misc/header.html
-share/doc/apache/manual/misc/howto.html
-share/doc/apache/manual/misc/index.html
-share/doc/apache/manual/misc/known_client_problems.html
-share/doc/apache/manual/misc/nopgp.html
-share/doc/apache/manual/misc/perf-bsd44.html
-share/doc/apache/manual/misc/perf-dec.html
-share/doc/apache/manual/misc/perf-hp.html
-share/doc/apache/manual/misc/perf-tuning.html
-share/doc/apache/manual/misc/perf.html
-share/doc/apache/manual/misc/rewriteguide.html
-share/doc/apache/manual/misc/security_tips.html
-share/doc/apache/manual/misc/tutorials.html
-share/doc/apache/manual/misc/vif-info.html
-share/doc/apache/manual/misc/windoz_keepalive.html
-share/doc/apache/manual/mod/core.html.en
-share/doc/apache/manual/mod/core.html.fr
-share/doc/apache/manual/mod/core.html.html
-share/doc/apache/manual/mod/directive-dict.html.en
-share/doc/apache/manual/mod/directive-dict.html.fr
-share/doc/apache/manual/mod/directive-dict.html.html
-share/doc/apache/manual/mod/directive-dict.html.ja.jis
-share/doc/apache/manual/mod/directives.html.de
-share/doc/apache/manual/mod/directives.html.en
-share/doc/apache/manual/mod/directives.html.fr
-share/doc/apache/manual/mod/directives.html.html
-share/doc/apache/manual/mod/directives.html.ja.jis
-share/doc/apache/manual/mod/footer.html
-share/doc/apache/manual/mod/header.html
-share/doc/apache/manual/mod/index-bytype.html.en
-share/doc/apache/manual/mod/index-bytype.html.fr
-share/doc/apache/manual/mod/index-bytype.html.html
-share/doc/apache/manual/mod/index.html.en
-share/doc/apache/manual/mod/index.html.fr
-share/doc/apache/manual/mod/index.html.html
-share/doc/apache/manual/mod/index.html.ja.jis
-share/doc/apache/manual/mod/mod_access.html
-share/doc/apache/manual/mod/mod_actions.html
-share/doc/apache/manual/mod/mod_alias.html
-share/doc/apache/manual/mod/mod_asis.html
-share/doc/apache/manual/mod/mod_auth.html
-share/doc/apache/manual/mod/mod_auth_anon.html
-share/doc/apache/manual/mod/mod_auth_db.html
-share/doc/apache/manual/mod/mod_auth_dbm.html
-share/doc/apache/manual/mod/mod_auth_digest.html
-share/doc/apache/manual/mod/mod_autoindex.html
-share/doc/apache/manual/mod/mod_browser.html
-share/doc/apache/manual/mod/mod_cern_meta.html
-share/doc/apache/manual/mod/mod_cgi.html
-share/doc/apache/manual/mod/mod_cookies.html
-share/doc/apache/manual/mod/mod_digest.html
-share/doc/apache/manual/mod/mod_dir.html
-share/doc/apache/manual/mod/mod_dld.html
-share/doc/apache/manual/mod/mod_env.html.en
-share/doc/apache/manual/mod/mod_env.html.html
-share/doc/apache/manual/mod/mod_env.html.ja.jis
-share/doc/apache/manual/mod/mod_example.html
-share/doc/apache/manual/mod/mod_expires.html
-share/doc/apache/manual/mod/mod_headers.html
-share/doc/apache/manual/mod/mod_imap.html
-share/doc/apache/manual/mod/mod_include.html
-share/doc/apache/manual/mod/mod_info.html
-share/doc/apache/manual/mod/mod_isapi.html
-share/doc/apache/manual/mod/mod_log_agent.html
-share/doc/apache/manual/mod/mod_log_common.html
-share/doc/apache/manual/mod/mod_log_config.html
-share/doc/apache/manual/mod/mod_log_referer.html
-share/doc/apache/manual/mod/mod_mime.html.en
-share/doc/apache/manual/mod/mod_mime.html.html
-share/doc/apache/manual/mod/mod_mime.html.ja.jis
-share/doc/apache/manual/mod/mod_mime_magic.html
-share/doc/apache/manual/mod/mod_mmap_static.html
-share/doc/apache/manual/mod/mod_negotiation.html.en
-share/doc/apache/manual/mod/mod_negotiation.html.html
-share/doc/apache/manual/mod/mod_negotiation.html.ja.jis
-share/doc/apache/manual/mod/mod_proxy.html
-share/doc/apache/manual/mod/mod_rewrite.html
-share/doc/apache/manual/mod/mod_setenvif.html.en
-share/doc/apache/manual/mod/mod_setenvif.html.html
-share/doc/apache/manual/mod/mod_setenvif.html.ja.jis
-share/doc/apache/manual/mod/mod_so.html
-share/doc/apache/manual/mod/mod_speling.html
-share/doc/apache/manual/mod/mod_status.html
-share/doc/apache/manual/mod/mod_unique_id.html
-share/doc/apache/manual/mod/mod_userdir.html
-share/doc/apache/manual/mod/mod_usertrack.html
-share/doc/apache/manual/mod/mod_vhost_alias.html
-share/doc/apache/manual/mod/module-dict.html.en
-share/doc/apache/manual/mod/module-dict.html.html
-share/doc/apache/manual/mod/module-dict.html.ja.jis
-share/doc/apache/manual/mpeix.html
-share/doc/apache/manual/multilogs.html
-share/doc/apache/manual/netware.html
-share/doc/apache/manual/new_features_1_0.html
-share/doc/apache/manual/new_features_1_1.html
-share/doc/apache/manual/new_features_1_2.html
-share/doc/apache/manual/new_features_1_3.html.en
-share/doc/apache/manual/new_features_1_3.html.html
-share/doc/apache/manual/new_features_1_3.html.ja.jis
-share/doc/apache/manual/new_features_2_0.html
-share/doc/apache/manual/process-model.html
-share/doc/apache/manual/programs/ab.html
-share/doc/apache/manual/programs/apachectl.html
-share/doc/apache/manual/programs/apxs.html
-share/doc/apache/manual/programs/dbmmanage.html
-share/doc/apache/manual/programs/footer.html
-share/doc/apache/manual/programs/header.html
-share/doc/apache/manual/programs/htdigest.html
-share/doc/apache/manual/programs/htpasswd.html
-share/doc/apache/manual/programs/httpd.html
-share/doc/apache/manual/programs/index.html.en
-share/doc/apache/manual/programs/index.html.html
-share/doc/apache/manual/programs/index.html.ja.jis
-share/doc/apache/manual/programs/logresolve.html
-share/doc/apache/manual/programs/other.html
-share/doc/apache/manual/programs/rotatelogs.html
-share/doc/apache/manual/programs/suexec.html
-share/doc/apache/manual/readme-tpf.html
-share/doc/apache/manual/search/manual-index.cgi
-share/doc/apache/manual/sections.html
-share/doc/apache/manual/server-wide.html.en
-share/doc/apache/manual/server-wide.html.fr
-share/doc/apache/manual/server-wide.html.html
-share/doc/apache/manual/server-wide.html.ja.jis
-share/doc/apache/manual/sourcereorg.html
-share/doc/apache/manual/stopping.html.en
-share/doc/apache/manual/stopping.html.fr
-share/doc/apache/manual/stopping.html.html
-share/doc/apache/manual/suexec.html.en
-share/doc/apache/manual/suexec.html.html
-share/doc/apache/manual/suexec.html.ja.jis
-share/doc/apache/manual/suexec_1_2.html
-share/doc/apache/manual/unixware.html
-share/doc/apache/manual/upgrading_to_1_3.html
-share/doc/apache/manual/urlmapping.html
-share/doc/apache/manual/vhosts/details.html
-share/doc/apache/manual/vhosts/details_1_2.html
-share/doc/apache/manual/vhosts/examples.html
-share/doc/apache/manual/vhosts/fd-limits.html
-share/doc/apache/manual/vhosts/footer.html
-share/doc/apache/manual/vhosts/header.html
-share/doc/apache/manual/vhosts/host.html
-share/doc/apache/manual/vhosts/index.html.en
-share/doc/apache/manual/vhosts/index.html.html
-share/doc/apache/manual/vhosts/index.html.ja.jis
-share/doc/apache/manual/vhosts/ip-based.html
-share/doc/apache/manual/vhosts/mass.html
-share/doc/apache/manual/vhosts/name-based.html.en
-share/doc/apache/manual/vhosts/name-based.html.html
-share/doc/apache/manual/vhosts/name-based.html.ja.jis
-share/doc/apache/manual/vhosts/vhosts-in-depth.html
-share/doc/apache/manual/vhosts/virtual-host.html
-share/doc/apache/manual/win_compiling.html
-share/doc/apache/manual/win_service.html.en
-share/doc/apache/manual/win_service.html.html
-share/doc/apache/manual/win_service.html.ja.jis
-share/doc/apache/manual/windows.html
+share/doc/apache/install-tpf.html
+share/doc/apache/install.html.en
+share/doc/apache/install.html.es
+share/doc/apache/install.html.fr
+share/doc/apache/install.html.html
+share/doc/apache/install.html.ja.jis
+share/doc/apache/invoking.html.en
+share/doc/apache/invoking.html.fr
+share/doc/apache/invoking.html.html
+share/doc/apache/keepalive.html.en
+share/doc/apache/keepalive.html.html
+share/doc/apache/keepalive.html.ja.jis
+share/doc/apache/location.html
+share/doc/apache/logs.html
+share/doc/apache/man-template.html
+share/doc/apache/misc/API.html
+share/doc/apache/misc/FAQ.html
+share/doc/apache/misc/HTTP_Features.tsv
+share/doc/apache/misc/client_block_api.html
+share/doc/apache/misc/compat_notes.html
+share/doc/apache/misc/custom_errordocs.html
+share/doc/apache/misc/descriptors.html
+share/doc/apache/misc/fin_wait_2.html
+share/doc/apache/misc/footer.html
+share/doc/apache/misc/header.html
+share/doc/apache/misc/howto.html
+share/doc/apache/misc/index.html
+share/doc/apache/misc/known_client_problems.html
+share/doc/apache/misc/nopgp.html
+share/doc/apache/misc/perf-bsd44.html
+share/doc/apache/misc/perf-dec.html
+share/doc/apache/misc/perf-hp.html
+share/doc/apache/misc/perf-tuning.html
+share/doc/apache/misc/perf.html
+share/doc/apache/misc/rewriteguide.html
+share/doc/apache/misc/security_tips.html
+share/doc/apache/misc/tutorials.html
+share/doc/apache/misc/vif-info.html
+share/doc/apache/misc/windoz_keepalive.html
+share/doc/apache/mod/core.html.en
+share/doc/apache/mod/core.html.fr
+share/doc/apache/mod/core.html.html
+share/doc/apache/mod/directive-dict.html.en
+share/doc/apache/mod/directive-dict.html.fr
+share/doc/apache/mod/directive-dict.html.html
+share/doc/apache/mod/directive-dict.html.ja.jis
+share/doc/apache/mod/directives.html.de
+share/doc/apache/mod/directives.html.en
+share/doc/apache/mod/directives.html.fr
+share/doc/apache/mod/directives.html.html
+share/doc/apache/mod/directives.html.ja.jis
+share/doc/apache/mod/footer.html
+share/doc/apache/mod/header.html
+share/doc/apache/mod/index-bytype.html.en
+share/doc/apache/mod/index-bytype.html.fr
+share/doc/apache/mod/index-bytype.html.html
+share/doc/apache/mod/index.html.en
+share/doc/apache/mod/index.html.fr
+share/doc/apache/mod/index.html.html
+share/doc/apache/mod/index.html.ja.jis
+share/doc/apache/mod/mod_access.html
+share/doc/apache/mod/mod_actions.html
+share/doc/apache/mod/mod_alias.html
+share/doc/apache/mod/mod_asis.html
+share/doc/apache/mod/mod_auth.html
+share/doc/apache/mod/mod_auth_anon.html
+share/doc/apache/mod/mod_auth_db.html
+share/doc/apache/mod/mod_auth_dbm.html
+share/doc/apache/mod/mod_auth_digest.html
+share/doc/apache/mod/mod_autoindex.html
+share/doc/apache/mod/mod_browser.html
+share/doc/apache/mod/mod_cern_meta.html
+share/doc/apache/mod/mod_cgi.html
+share/doc/apache/mod/mod_cookies.html
+share/doc/apache/mod/mod_digest.html
+share/doc/apache/mod/mod_dir.html
+share/doc/apache/mod/mod_dld.html
+share/doc/apache/mod/mod_env.html.en
+share/doc/apache/mod/mod_env.html.html
+share/doc/apache/mod/mod_env.html.ja.jis
+share/doc/apache/mod/mod_example.html
+share/doc/apache/mod/mod_expires.html
+share/doc/apache/mod/mod_headers.html
+share/doc/apache/mod/mod_imap.html
+share/doc/apache/mod/mod_include.html
+share/doc/apache/mod/mod_info.html
+share/doc/apache/mod/mod_isapi.html
+share/doc/apache/mod/mod_log_agent.html
+share/doc/apache/mod/mod_log_common.html
+share/doc/apache/mod/mod_log_config.html
+share/doc/apache/mod/mod_log_referer.html
+share/doc/apache/mod/mod_mime.html.en
+share/doc/apache/mod/mod_mime.html.html
+share/doc/apache/mod/mod_mime.html.ja.jis
+share/doc/apache/mod/mod_mime_magic.html
+share/doc/apache/mod/mod_mmap_static.html
+share/doc/apache/mod/mod_negotiation.html.en
+share/doc/apache/mod/mod_negotiation.html.html
+share/doc/apache/mod/mod_negotiation.html.ja.jis
+share/doc/apache/mod/mod_proxy.html
+share/doc/apache/mod/mod_rewrite.html
+share/doc/apache/mod/mod_setenvif.html.en
+share/doc/apache/mod/mod_setenvif.html.html
+share/doc/apache/mod/mod_setenvif.html.ja.jis
+share/doc/apache/mod/mod_so.html
+share/doc/apache/mod/mod_speling.html
+share/doc/apache/mod/mod_status.html
+share/doc/apache/mod/mod_unique_id.html
+share/doc/apache/mod/mod_userdir.html
+share/doc/apache/mod/mod_usertrack.html
+share/doc/apache/mod/mod_vhost_alias.html
+share/doc/apache/mod/module-dict.html.en
+share/doc/apache/mod/module-dict.html.html
+share/doc/apache/mod/module-dict.html.ja.jis
+share/doc/apache/mpeix.html
+share/doc/apache/multilogs.html
+share/doc/apache/netware.html
+share/doc/apache/new_features_1_0.html
+share/doc/apache/new_features_1_1.html
+share/doc/apache/new_features_1_2.html
+share/doc/apache/new_features_1_3.html.en
+share/doc/apache/new_features_1_3.html.html
+share/doc/apache/new_features_1_3.html.ja.jis
+share/doc/apache/new_features_2_0.html
+share/doc/apache/process-model.html
+share/doc/apache/programs/ab.html
+share/doc/apache/programs/apachectl.html
+share/doc/apache/programs/apxs.html
+share/doc/apache/programs/dbmmanage.html
+share/doc/apache/programs/footer.html
+share/doc/apache/programs/header.html
+share/doc/apache/programs/htdigest.html
+share/doc/apache/programs/htpasswd.html
+share/doc/apache/programs/httpd.html
+share/doc/apache/programs/index.html.en
+share/doc/apache/programs/index.html.html
+share/doc/apache/programs/index.html.ja.jis
+share/doc/apache/programs/logresolve.html
+share/doc/apache/programs/other.html
+share/doc/apache/programs/rotatelogs.html
+share/doc/apache/programs/suexec.html
+share/doc/apache/readme-tpf.html
+share/doc/apache/search/manual-index.cgi
+share/doc/apache/sections.html
+share/doc/apache/server-wide.html.en
+share/doc/apache/server-wide.html.fr
+share/doc/apache/server-wide.html.html
+share/doc/apache/server-wide.html.ja.jis
+share/doc/apache/sourcereorg.html
+share/doc/apache/stopping.html.en
+share/doc/apache/stopping.html.fr
+share/doc/apache/stopping.html.html
+share/doc/apache/suexec.html.en
+share/doc/apache/suexec.html.html
+share/doc/apache/suexec.html.ja.jis
+share/doc/apache/suexec_1_2.html
+share/doc/apache/unixware.html
+share/doc/apache/upgrading_to_1_3.html
+share/doc/apache/urlmapping.html
+share/doc/apache/vhosts/details.html
+share/doc/apache/vhosts/details_1_2.html
+share/doc/apache/vhosts/examples.html
+share/doc/apache/vhosts/fd-limits.html
+share/doc/apache/vhosts/footer.html
+share/doc/apache/vhosts/header.html
+share/doc/apache/vhosts/host.html
+share/doc/apache/vhosts/index.html.en
+share/doc/apache/vhosts/index.html.html
+share/doc/apache/vhosts/index.html.ja.jis
+share/doc/apache/vhosts/ip-based.html
+share/doc/apache/vhosts/mass.html
+share/doc/apache/vhosts/name-based.html.en
+share/doc/apache/vhosts/name-based.html.html
+share/doc/apache/vhosts/name-based.html.ja.jis
+share/doc/apache/vhosts/vhosts-in-depth.html
+share/doc/apache/vhosts/virtual-host.html
+share/doc/apache/win_compiling.html
+share/doc/apache/win_service.html.en
+share/doc/apache/win_service.html.html
+share/doc/apache/win_service.html.ja.jis
+share/doc/apache/windows.html
www/cgi-bin.default/printenv
+@exec [ -d %D/www/cgi-bin ] || ln -fs %B %D/www/cgi-bin
www/cgi-bin.default/test-cgi
www/icons/README
www/icons/a.gif
+www/icons/a.png
www/icons/alert.black.gif
+www/icons/alert.black.png
www/icons/alert.red.gif
+www/icons/alert.red.png
www/icons/apache_pb.gif
+www/icons/apache_pb.png
www/icons/back.gif
+www/icons/back.png
www/icons/ball.gray.gif
+www/icons/ball.gray.png
www/icons/ball.red.gif
+www/icons/ball.red.png
www/icons/binary.gif
+www/icons/binary.png
www/icons/binhex.gif
+www/icons/binhex.png
www/icons/blank.gif
+www/icons/blank.png
www/icons/bomb.gif
+www/icons/bomb.png
www/icons/box1.gif
+www/icons/box1.png
www/icons/box2.gif
+www/icons/box2.png
www/icons/broken.gif
+www/icons/broken.png
www/icons/burst.gif
+www/icons/burst.png
www/icons/c.gif
+www/icons/c.png
www/icons/comp.blue.gif
+www/icons/comp.blue.png
www/icons/comp.gray.gif
+www/icons/comp.gray.png
www/icons/compressed.gif
+www/icons/compressed.png
www/icons/continued.gif
+www/icons/continued.png
www/icons/dir.gif
+www/icons/dir.png
www/icons/down.gif
+www/icons/down.png
www/icons/dvi.gif
+www/icons/dvi.png
www/icons/f.gif
+www/icons/f.png
www/icons/folder.gif
www/icons/folder.open.gif
+www/icons/folder.open.png
+www/icons/folder.png
www/icons/folder.sec.gif
+www/icons/folder.sec.png
www/icons/forward.gif
+www/icons/forward.png
www/icons/generic.gif
+www/icons/generic.png
www/icons/generic.red.gif
+www/icons/generic.red.png
www/icons/generic.sec.gif
+www/icons/generic.sec.png
www/icons/hand.right.gif
+www/icons/hand.right.png
www/icons/hand.up.gif
+www/icons/hand.up.png
www/icons/icon.sheet.gif
+www/icons/icon.sheet.png
www/icons/image1.gif
+www/icons/image1.png
www/icons/image2.gif
+www/icons/image2.png
www/icons/image3.gif
+www/icons/image3.png
www/icons/index.gif
+www/icons/index.png
www/icons/layout.gif
+www/icons/layout.png
www/icons/left.gif
+www/icons/left.png
www/icons/link.gif
+www/icons/link.png
www/icons/movie.gif
+www/icons/movie.png
www/icons/p.gif
+www/icons/p.png
www/icons/patch.gif
+www/icons/patch.png
www/icons/pdf.gif
+www/icons/pdf.png
www/icons/pie0.gif
+www/icons/pie0.png
www/icons/pie1.gif
+www/icons/pie1.png
www/icons/pie2.gif
+www/icons/pie2.png
www/icons/pie3.gif
+www/icons/pie3.png
www/icons/pie4.gif
+www/icons/pie4.png
www/icons/pie5.gif
+www/icons/pie5.png
www/icons/pie6.gif
+www/icons/pie6.png
www/icons/pie7.gif
+www/icons/pie7.png
www/icons/pie8.gif
+www/icons/pie8.png
www/icons/portal.gif
+www/icons/portal.png
www/icons/ps.gif
+www/icons/ps.png
www/icons/quill.gif
+www/icons/quill.png
www/icons/right.gif
+www/icons/right.png
www/icons/screw1.gif
+www/icons/screw1.png
www/icons/screw2.gif
+www/icons/screw2.png
www/icons/script.gif
+www/icons/script.png
www/icons/small/README.txt
www/icons/small/back.gif
+www/icons/small/back.png
www/icons/small/binary.gif
+www/icons/small/binary.png
www/icons/small/binhex.gif
+www/icons/small/binhex.png
www/icons/small/blank.gif
+www/icons/small/blank.png
www/icons/small/broken.gif
+www/icons/small/broken.png
www/icons/small/burst.gif
+www/icons/small/burst.png
www/icons/small/comp1.gif
+www/icons/small/comp1.png
www/icons/small/comp2.gif
+www/icons/small/comp2.png
www/icons/small/compressed.gif
+www/icons/small/compressed.png
www/icons/small/continued.gif
+www/icons/small/continued.png
www/icons/small/dir.gif
+www/icons/small/dir.png
www/icons/small/dir2.gif
+www/icons/small/dir2.png
www/icons/small/doc.gif
+www/icons/small/doc.png
www/icons/small/forward.gif
+www/icons/small/forward.png
www/icons/small/generic.gif
+www/icons/small/generic.png
www/icons/small/generic2.gif
+www/icons/small/generic2.png
www/icons/small/generic3.gif
+www/icons/small/generic3.png
www/icons/small/image.gif
+www/icons/small/image.png
www/icons/small/image2.gif
+www/icons/small/image2.png
www/icons/small/index.gif
+www/icons/small/index.png
www/icons/small/key.gif
+www/icons/small/key.png
www/icons/small/movie.gif
+www/icons/small/movie.png
www/icons/small/patch.gif
+www/icons/small/patch.png
www/icons/small/ps.gif
+www/icons/small/ps.png
www/icons/small/rainbow.gif
+www/icons/small/rainbow.png
www/icons/small/sound.gif
+www/icons/small/sound.png
www/icons/small/sound2.gif
+www/icons/small/sound2.png
www/icons/small/tar.gif
+www/icons/small/tar.png
www/icons/small/text.gif
+www/icons/small/text.png
www/icons/small/transfer.gif
+www/icons/small/transfer.png
www/icons/small/unknown.gif
+www/icons/small/unknown.png
www/icons/small/uu.gif
+www/icons/small/uu.png
www/icons/sound1.gif
+www/icons/sound1.png
www/icons/sound2.gif
+www/icons/sound2.png
www/icons/sphere1.gif
+www/icons/sphere1.png
www/icons/sphere2.gif
+www/icons/sphere2.png
www/icons/tar.gif
+www/icons/tar.png
www/icons/tex.gif
+www/icons/tex.png
www/icons/text.gif
+www/icons/text.png
www/icons/transfer.gif
+www/icons/transfer.png
www/icons/unknown.gif
+www/icons/unknown.png
www/icons/up.gif
+www/icons/up.png
www/icons/uu.gif
+www/icons/uu.png
www/icons/uuencoded.gif
+www/icons/uuencoded.png
www/icons/world1.gif
+www/icons/world1.png
www/icons/world2.gif
+www/icons/world2.png
@exec mkdir -p %D/www/proxy
@unexec if [ -L %D/www/cgi-bin ]; then rm -f %D/www/cgi-bin; fi
@unexec if [ -L %D/www/data ]; then rm -f %D/www/data; fi
@@ -487,15 +591,15 @@ www/icons/world2.gif
@dirrm include/apache/xml
@dirrm include/apache
@dirrm libexec/apache
-@dirrm share/doc/apache/manual/howto
-@dirrm share/doc/apache/manual/images
-@dirrm share/doc/apache/manual/misc
-@dirrm share/doc/apache/manual/mod
-@dirrm share/doc/apache/manual/programs
-@dirrm share/doc/apache/manual/search
-@dirrm share/doc/apache/manual/vhosts
-@dirrm share/doc/apache/manual
+@dirrm share/doc/apache/howto
+@dirrm share/doc/apache/images
+@dirrm share/doc/apache/misc
+@dirrm share/doc/apache/mod
+@dirrm share/doc/apache/programs
+@dirrm share/doc/apache/search
+@dirrm share/doc/apache/vhosts
@dirrm share/doc/apache
+@dirrm www/data.default
@dirrm www/cgi-bin.default
@dirrm www/icons/small
@dirrm www/icons