aboutsummaryrefslogtreecommitdiff
path: root/www
diff options
context:
space:
mode:
authorStefan Eßer <se@FreeBSD.org>2021-11-25 21:40:11 +0000
committerStefan Eßer <se@FreeBSD.org>2021-11-25 21:40:11 +0000
commit04b9da414081a733478d3def4e1e3777908536c6 (patch)
treef59ddc1be63ea2f6093a28c78fbd201d491ee49d /www
parent09c1162b8dd0e293c93ff2a2a81b2d54b57729e3 (diff)
downloadports-04b9da414081a733478d3def4e1e3777908536c6.tar.gz
ports-04b9da414081a733478d3def4e1e3777908536c6.zip
Diffstat (limited to 'www')
-rw-r--r--www/gitlab-ce/Makefile10
-rw-r--r--www/h2o/Makefile2
-rw-r--r--www/mod_cloudflare/Makefile2
-rw-r--r--www/py-puppetboard/Makefile2
-rw-r--r--www/squid/Makefile2
5 files changed, 9 insertions, 9 deletions
diff --git a/www/gitlab-ce/Makefile b/www/gitlab-ce/Makefile
index 203f32402a53..8db64ab527ec 100644
--- a/www/gitlab-ce/Makefile
+++ b/www/gitlab-ce/Makefile
@@ -257,11 +257,11 @@ BUILD_DEPENDS= gem:devel/ruby-gems \
RUN_DEPENDS= ${MY_DEPENDS}
-CONFLICTS_INSTALL= gitolite-* \
- gitolite2-* \
- gogs-* \
- gitea-* \
- ${PYTHON_PKGNAMEPREFIX}-gitosis-*
+CONFLICTS_INSTALL= gitolite \
+ gitolite2 \
+ gogs \
+ gitea \
+ ${PYTHON_PKGNAMEPREFIX}-gitosis
USES= go:modules shebangfix
USE_RUBY= yes
diff --git a/www/h2o/Makefile b/www/h2o/Makefile
index 243bab755fdb..27885b55a134 100644
--- a/www/h2o/Makefile
+++ b/www/h2o/Makefile
@@ -24,7 +24,7 @@ USE_LDCONFIG= yes
CPE_VENDOR= dena
-CONFLICTS= h2o-devel-*
+CONFLICTS= h2o-devel
SHEBANG_FILES= share/h2o/start_server
diff --git a/www/mod_cloudflare/Makefile b/www/mod_cloudflare/Makefile
index cb989dd2089a..8f81a224d08a 100644
--- a/www/mod_cloudflare/Makefile
+++ b/www/mod_cloudflare/Makefile
@@ -9,7 +9,7 @@ COMMENT= Cloudflare fork of mod_remoteip
LICENSE= APACHE20
-CONFLICTS_INSTALL= ${PKGNAMEPREFIX}mod_remoteip-*
+CONFLICTS_INSTALL= ${PKGNAMEPREFIX}mod_remoteip
USE_GITHUB= yes
GH_ACCOUNT= cloudflare
diff --git a/www/py-puppetboard/Makefile b/www/py-puppetboard/Makefile
index 304e470c8f76..9b84ca85d713 100644
--- a/www/py-puppetboard/Makefile
+++ b/www/py-puppetboard/Makefile
@@ -23,7 +23,7 @@ USES= python:3.6+
USE_GITHUB= yes
USE_PYTHON= autoplist distutils
-CONFLICTS_INSTALL=puppetboard02-* puppetboard03-*
+CONFLICTS_INSTALL=puppetboard02 puppetboard03
GH_ACCOUNT= voxpupuli
PLIST_FILES= "@sample etc/puppetboard/settings.py.sample"
diff --git a/www/squid/Makefile b/www/squid/Makefile
index 8e03dc0792eb..a52d6a418827 100644
--- a/www/squid/Makefile
+++ b/www/squid/Makefile
@@ -26,7 +26,7 @@ LICENSE_FILE= ${WRKSRC}/COPYING
USES= compiler:c++11-lib cpe perl5 shebangfix tar:xz
-CONFLICTS= squid3-* squid-devel-*
+CONFLICTS= squid3 squid-devel
CPE_VENDOR= squid-cache
SHEBANG_FILES= scripts/*.pl contrib/*.pl tools/*.pl
GNU_CONFIGURE= yes