aboutsummaryrefslogtreecommitdiff
path: root/www
diff options
context:
space:
mode:
authorStefan Eßer <se@FreeBSD.org>2021-11-23 22:11:40 +0000
committerStefan Eßer <se@FreeBSD.org>2021-11-23 22:11:40 +0000
commit5933ac0b099d61d98eb531d373cf57a8927bc7af (patch)
treefc0ebf2ac7225dec2aa7f2a7b0efbb91919c1030 /www
parente2521329169c2867009b66984bc2988c9631f00f (diff)
downloadports-5933ac0b099d61d98eb531d373cf57a8927bc7af.tar.gz
ports-5933ac0b099d61d98eb531d373cf57a8927bc7af.zip
Diffstat (limited to 'www')
-rw-r--r--www/calamaris-devel/Makefile2
-rw-r--r--www/calamaris/Makefile2
-rw-r--r--www/lynx-current/Makefile2
-rw-r--r--www/node/Makefile2
-rw-r--r--www/node10/Makefile2
-rw-r--r--www/node14/Makefile2
-rw-r--r--www/node16/Makefile2
-rw-r--r--www/rt44/Makefile2
-rw-r--r--www/rt50/Makefile2
9 files changed, 9 insertions, 9 deletions
diff --git a/www/calamaris-devel/Makefile b/www/calamaris-devel/Makefile
index 7aa4fff3eb64..942b21a98949 100644
--- a/www/calamaris-devel/Makefile
+++ b/www/calamaris-devel/Makefile
@@ -14,7 +14,7 @@ LICENSE= GPLv2
RUN_DEPENDS= p5-GD-Graph>=0:graphics/p5-GD-Graph \
p5-NetAddr-IP>=0:net-mgmt/p5-NetAddr-IP
-CONFLICTS_INSTALL= calamaris-[0-9]*
+CONFLICTS_INSTALL= calamaris
USES= shebangfix perl5
NO_BUILD= yes
diff --git a/www/calamaris/Makefile b/www/calamaris/Makefile
index ec24daa77ee0..cacf0bfb9bf8 100644
--- a/www/calamaris/Makefile
+++ b/www/calamaris/Makefile
@@ -11,7 +11,7 @@ COMMENT= Perl script to produce statistics out of Squid log files
LICENSE= GPLv2
-CONFLICTS_INSTALL= calamaris-devel-[0-9]*
+CONFLICTS_INSTALL= calamaris-devel
USES= shebangfix perl5
NO_BUILD= yes
diff --git a/www/lynx-current/Makefile b/www/lynx-current/Makefile
index 7e9746b5245f..1ed1904be37d 100644
--- a/www/lynx-current/Makefile
+++ b/www/lynx-current/Makefile
@@ -16,7 +16,7 @@ LICENSE= GPLv2
RUN_DEPENDS= ${LOCALBASE}/etc/mime.types:misc/mime-support
-CONFLICTS_INSTALL= lynx-2.8* ja-lynx-[0-9]*
+CONFLICTS_INSTALL= lynx-2.8* ja-lynx
USES= cpe iconv ncurses shebangfix tar:bzip2
WRKSRC= ${WRKDIR}/${DISTNAME}
diff --git a/www/node/Makefile b/www/node/Makefile
index 519a5f3bcaf6..e5d93bca19da 100644
--- a/www/node/Makefile
+++ b/www/node/Makefile
@@ -46,7 +46,7 @@ DTRACE_CONFIGURE_ON= --with-dtrace
HAS_CONFIGURE= yes
-CONFLICTS_INSTALL= node10-[0-9]* node14-[0-9]* node16-[0-9]*
+CONFLICTS_INSTALL= node10 node14 node16
CONFIGURE_ARGS= --prefix=${PREFIX_RELDEST} \
--without-npm \
diff --git a/www/node10/Makefile b/www/node10/Makefile
index c2d4e595b7d4..60079f0c8452 100644
--- a/www/node10/Makefile
+++ b/www/node10/Makefile
@@ -50,7 +50,7 @@ DTRACE_CONFIGURE_ON= --with-dtrace
HAS_CONFIGURE= yes
-CONFLICTS_INSTALL= node14-[0-9]* node16-[0-9]* node-[0-9]*
+CONFLICTS_INSTALL= node14 node16 node
CONFIGURE_ARGS= --prefix=${PREFIX_RELDEST} \
--without-npm \
diff --git a/www/node14/Makefile b/www/node14/Makefile
index 3b6274d6aa5a..d3f472a0d42d 100644
--- a/www/node14/Makefile
+++ b/www/node14/Makefile
@@ -48,7 +48,7 @@ DTRACE_CONFIGURE_ON= --with-dtrace
HAS_CONFIGURE= yes
-CONFLICTS_INSTALL= node10-[0-9]* node16-[0-9]* node-[0-9]*
+CONFLICTS_INSTALL= node10 node16 node
CONFIGURE_ARGS= --prefix=${PREFIX_RELDEST} \
--without-npm \
diff --git a/www/node16/Makefile b/www/node16/Makefile
index 82cc00f19a0a..4525a0a414d4 100644
--- a/www/node16/Makefile
+++ b/www/node16/Makefile
@@ -47,7 +47,7 @@ DTRACE_CONFIGURE_ON= --with-dtrace
HAS_CONFIGURE= yes
-CONFLICTS_INSTALL= node10-[0-9]* node14-[0-9]* node-[0-9]*
+CONFLICTS_INSTALL= node10 node14 node
CONFIGURE_ARGS= --prefix=${PREFIX_RELDEST} \
--without-npm \
diff --git a/www/rt44/Makefile b/www/rt44/Makefile
index 0d89aa6256a0..621dbc843590 100644
--- a/www/rt44/Makefile
+++ b/www/rt44/Makefile
@@ -10,7 +10,7 @@ COMMENT= Industrial-grade ticketing system written in Perl
LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/COPYING
-CONFLICTS_INSTALL= rt42-4.2* brlcad-[0-9]*
+CONFLICTS_INSTALL= rt42-4.2* brlcad
NO_ARCH= yes
diff --git a/www/rt50/Makefile b/www/rt50/Makefile
index 205b56de8b62..3b56421ba535 100644
--- a/www/rt50/Makefile
+++ b/www/rt50/Makefile
@@ -10,7 +10,7 @@ COMMENT= Industrial-grade ticketing system written in Perl
LICENSE= GPLv2
LICENSE_FILE= ${WRKSRC}/COPYING
-CONFLICTS_INSTALL= rt42-4.2* rt44-4.4* brlcad-[0-9]*
+CONFLICTS_INSTALL= rt42-4.2* rt44-4.4* brlcad
NO_ARCH= yes