aboutsummaryrefslogtreecommitdiff
path: root/www
diff options
context:
space:
mode:
authorMark Linimon <linimon@FreeBSD.org>2006-07-05 02:30:58 +0000
committerMark Linimon <linimon@FreeBSD.org>2006-07-05 02:30:58 +0000
commitfb0914231a111380c160eb4d9cf99067ca0bb8bc (patch)
treef7d25ec58327acc0cce2fe6a457b13efb70c2e49 /www
parent906c2a352ce03e35cd59eaa2aa95754721b7cbf4 (diff)
downloadports-fb0914231a111380c160eb4d9cf99067ca0bb8bc.tar.gz
ports-fb0914231a111380c160eb4d9cf99067ca0bb8bc.zip
Notes
Diffstat (limited to 'www')
-rw-r--r--www/abcache/Makefile2
-rw-r--r--www/autoindex/Makefile2
-rw-r--r--www/autoindex2/Makefile2
-rw-r--r--www/campsite/Makefile2
-rw-r--r--www/fluxcms/Makefile1
-rw-r--r--www/mod_auth_cookie_mysql/Makefile2
-rw-r--r--www/mod_auth_cookie_mysql2/Makefile2
-rw-r--r--www/php-dyn/Makefile2
-rw-r--r--www/php-screw/Makefile2
-rw-r--r--www/php-templates/Makefile2
-rw-r--r--www/siteframe/Makefile4
-rw-r--r--www/usermanager/Makefile2
-rw-r--r--www/xaraya/Makefile2
13 files changed, 14 insertions, 13 deletions
diff --git a/www/abcache/Makefile b/www/abcache/Makefile
index e308590dc316..42930f35bed5 100644
--- a/www/abcache/Makefile
+++ b/www/abcache/Makefile
@@ -19,7 +19,7 @@ WRKSRC= ${WRKDIR}/bware_cache-${PORTVERSION}
USE_PHP= yes
USE_PHPIZE= yes
WITH_PHP_MOD= yes
-BROKEN_WITH_PHP=5
+IGNORE_WITH_PHP=5
DEFAULT_PHP_VER=4
CONFIGURE_ARGS+=--enable-bware_cache=shared
diff --git a/www/autoindex/Makefile b/www/autoindex/Makefile
index be4269317ea2..ad6611b9f47f 100644
--- a/www/autoindex/Makefile
+++ b/www/autoindex/Makefile
@@ -17,7 +17,7 @@ COMMENT= PHP 4.x script that makes a table that lists the files in a directory
WRKSRC= ${WRKDIR}/${PORTNAME}
-BROKEN_WITH_PHP= 5
+IGNORE_WITH_PHP= 5
USE_PHP= session
CONFLICTS= AutoIndex-2*
NO_BUILD= yes
diff --git a/www/autoindex2/Makefile b/www/autoindex2/Makefile
index f99efcebb066..07aced75da5a 100644
--- a/www/autoindex2/Makefile
+++ b/www/autoindex2/Makefile
@@ -18,7 +18,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME}
USE_PHP= session
DEFAULT_PHP_VER= 5
-BROKEN_WITH_PHP= 4
+IGNORE_WITH_PHP= 4
CONFLICTS= AutoIndex-1*
LATEST_LINK= AutoIndex2
NO_BUILD= yes
diff --git a/www/campsite/Makefile b/www/campsite/Makefile
index 8c0b9eed7a73..6c9248dcfd73 100644
--- a/www/campsite/Makefile
+++ b/www/campsite/Makefile
@@ -32,7 +32,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME}
USE_APACHE= YES
-BROKEN_WITH_PHP= 5
+IGNORE_WITH_PHP= 5
USE_PHP= mysql curl pcre xml xmlrpc
WANT_PHP_CLI= YES
USE_PHP_BUILD= YES
diff --git a/www/fluxcms/Makefile b/www/fluxcms/Makefile
index b244bb772484..bfedc6316322 100644
--- a/www/fluxcms/Makefile
+++ b/www/fluxcms/Makefile
@@ -28,6 +28,7 @@ OPTIONS= GD "Use GD support instead of ImageMagick" on \
USE_PHP= dom xml simplexml iconv mysql xsl session pcre
+IGNORE_WITH_PHP= 4
DEFAULT_PHP_VER= 5
PKGDEINSTALL= ${WRKDIR}/pkg-deinstall
diff --git a/www/mod_auth_cookie_mysql/Makefile b/www/mod_auth_cookie_mysql/Makefile
index ba90edb12d22..62aeca9cb7f2 100644
--- a/www/mod_auth_cookie_mysql/Makefile
+++ b/www/mod_auth_cookie_mysql/Makefile
@@ -18,7 +18,7 @@ COMMENT= Allows authentication against a MySQL database via a secure cookie
USE_MYSQL= YES
# If someone can test it with MySQL 4.1 ;-)
-BROKEN_WITH_MYSQL= 41
+IGNORE_WITH_MYSQL= 41
USE_APACHE= 13
diff --git a/www/mod_auth_cookie_mysql2/Makefile b/www/mod_auth_cookie_mysql2/Makefile
index 4c1d413d7bc9..e67e1ad65829 100644
--- a/www/mod_auth_cookie_mysql2/Makefile
+++ b/www/mod_auth_cookie_mysql2/Makefile
@@ -16,7 +16,7 @@ COMMENT= Allows authentication against a MySQL database via a secure cookie
USE_MYSQL= YES
# If someone can test it with MySQL 5.0 ;-)
-BROKEN_WITH_MYSQL= 50
+IGNORE_WITH_MYSQL= 50
USE_APACHE= 20+
diff --git a/www/php-dyn/Makefile b/www/php-dyn/Makefile
index 2c82aee6196a..94d8b5223151 100644
--- a/www/php-dyn/Makefile
+++ b/www/php-dyn/Makefile
@@ -19,7 +19,7 @@ COMMENT= A PHP Extension to help debugging a PHP script
USE_PHP= yes
USE_PHPIZE= yes
WITH_PHP_MOD= yes
-BROKEN_WITH_PHP=5
+IGNORE_WITH_PHP=5
DEFAULT_PHP_VER=4
CONFIGURE_ARGS= --enable-php_dyn=shared
diff --git a/www/php-screw/Makefile b/www/php-screw/Makefile
index 2ed9b53478f0..b6fd4afad6fd 100644
--- a/www/php-screw/Makefile
+++ b/www/php-screw/Makefile
@@ -22,7 +22,7 @@ CRYPTKEY?= 11152, 368, 192, 1281, 62
USE_PHP= yes
USE_PHPIZE= yes
-BROKEN_WITH_PHP=5
+IGNORE_WITH_PHP=5
DEFAULT_PHP_VER=4
CONFIGURE_ARGS+=--enable-php_screw=shared
diff --git a/www/php-templates/Makefile b/www/php-templates/Makefile
index b58b26789517..f1bcfcb3ce57 100644
--- a/www/php-templates/Makefile
+++ b/www/php-templates/Makefile
@@ -24,7 +24,7 @@ USE_DOS2UNIX= yes
USE_PHP= yes
USE_PHPIZE= yes
-BROKEN_WITH_PHP=5
+IGNORE_WITH_PHP=5
CONFIGURE_ARGS= --enable-templates=shared
diff --git a/www/siteframe/Makefile b/www/siteframe/Makefile
index 6beaf1499a90..6960fd2e9db0 100644
--- a/www/siteframe/Makefile
+++ b/www/siteframe/Makefile
@@ -19,10 +19,10 @@ USE_APACHE= yes
WITH_APACHE2= yes
USE_PHP= mysqli simplexml xml session gd
DEFAULT_PHP_VER= 5
-BROKEN_WITH_PHP= 4
+IGNORE_WITH_PHP= 4
USE_MYSQL= yes
DEFAULT_MYSQL_VER= 41
-BROKEN_WITH_MYSQL= 40
+IGNORE_WITH_MYSQL= 40
NO_PACKAGE= Conflicting Apache dependencies
diff --git a/www/usermanager/Makefile b/www/usermanager/Makefile
index 6fdf74777e65..2890c7a25f98 100644
--- a/www/usermanager/Makefile
+++ b/www/usermanager/Makefile
@@ -16,7 +16,7 @@ COMMENT= Easily create, change, or delete virtual PureFTPd users
WRKSRC= ${WRKDIR}/ftp
-BROKEN_WITH_PHP= 5
+IGNORE_WITH_PHP= 5
USE_PHP= mysql pcre posix session
NO_BUILD= yes
diff --git a/www/xaraya/Makefile b/www/xaraya/Makefile
index 7bbe86112428..e13a30277b14 100644
--- a/www/xaraya/Makefile
+++ b/www/xaraya/Makefile
@@ -22,7 +22,7 @@ USE_PHP= pgsql
.else
USE_PHP= mysql
.endif
-BROKEN_WITH_PHP= 5
+IGNORE_WITH_PHP= 5
NO_BUILD= yes
WRKSRC= ${WRKDIR}/${PORTNAME}-1.0.0-rc3