aboutsummaryrefslogtreecommitdiff
path: root/www
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>2005-04-11 08:04:41 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>2005-04-11 08:04:41 +0000
commitf2fc2d60ae226a1b8d5411fb4aab91ea92be6f91 (patch)
treee9a77f53d4fe679665594e718ad34b49668507cc /www
parent063f8ca62467e4709e58c8bb6b67c85970fe28a1 (diff)
downloadports-f2fc2d60ae226a1b8d5411fb4aab91ea92be6f91.tar.gz
ports-f2fc2d60ae226a1b8d5411fb4aab91ea92be6f91.zip
Notes
Diffstat (limited to 'www')
-rw-r--r--www/cadaver/Makefile2
-rw-r--r--www/cgicc/Makefile2
-rw-r--r--www/dpsearch/Makefile2
-rw-r--r--www/ffproxy/Makefile2
-rw-r--r--www/httrack/Makefile2
-rw-r--r--www/hydra/Makefile2
-rw-r--r--www/lighttpd/Makefile2
-rw-r--r--www/linux-lesstif-ns/Makefile2
-rw-r--r--www/lynx-current/Makefile2
-rw-r--r--www/man2web/Makefile2
-rw-r--r--www/middleman/Makefile2
-rw-r--r--www/mnogosearch/Makefile2
-rw-r--r--www/mnogosearch31/Makefile2
-rw-r--r--www/mplayer-plugin/Makefile2
-rw-r--r--www/netrik/Makefile2
-rw-r--r--www/tidy-devel/Makefile2
-rw-r--r--www/wml/Makefile2
17 files changed, 17 insertions, 17 deletions
diff --git a/www/cadaver/Makefile b/www/cadaver/Makefile
index 94ec94886d9f..4119e8bfb9e3 100644
--- a/www/cadaver/Makefile
+++ b/www/cadaver/Makefile
@@ -22,7 +22,7 @@ USE_GPG?= yes
SIG_FILES= ${DISTNAME}${EXTRACT_SUFX}.asc
USE_GETOPT_LONG= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
CONFIGURE_ARGS= --enable-netrc
ALL_TARGET= cadaver
diff --git a/www/cgicc/Makefile b/www/cgicc/Makefile
index 7a0a8e5c71a0..eba9fdefc696 100644
--- a/www/cgicc/Makefile
+++ b/www/cgicc/Makefile
@@ -17,7 +17,7 @@ COMMENT= A C++ class library for writing CGI applications
USE_REINPLACE= yes
USE_GMAKE= yes
USE_INC_LIBTOOL_VER=13
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
MAKE_ARGS= NOPORTDOCS=${NOPORTDOCS}
INSTALLS_SHLIB= yes
diff --git a/www/dpsearch/Makefile b/www/dpsearch/Makefile
index a505a96935b4..27916a2a09ca 100644
--- a/www/dpsearch/Makefile
+++ b/www/dpsearch/Makefile
@@ -21,7 +21,7 @@ INSTALLS_SHLIB= yes
USE_GMAKE= yes
USE_LIBTOOL_VER=13
DOCSDIR= ${PREFIX}/share/doc/dataparksearch
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS+=--sysconfdir=${PREFIX}/etc/dpsearch \
--localstatedir=/var/dpsearch \
--enable-mp3 \
diff --git a/www/ffproxy/Makefile b/www/ffproxy/Makefile
index 6888b12c9dbe..9512bfcb62d5 100644
--- a/www/ffproxy/Makefile
+++ b/www/ffproxy/Makefile
@@ -14,7 +14,7 @@ MAINTAINER= krion@FreeBSD.org
COMMENT= Filtering HTTP proxy server
GNU_CONFIGURE= yes
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
diff --git a/www/httrack/Makefile b/www/httrack/Makefile
index 40d5a1d03b18..7a80f4f067cf 100644
--- a/www/httrack/Makefile
+++ b/www/httrack/Makefile
@@ -19,7 +19,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
USE_REINPLACE= yes
USE_GMAKE= yes
USE_LIBTOOL_VER= 15
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
INSTALLS_SHLIB= yes
MAN1= htsserver.1 httrack.1 webhttrack.1
diff --git a/www/hydra/Makefile b/www/hydra/Makefile
index ea5b6befdfc1..5fc64e237d9d 100644
--- a/www/hydra/Makefile
+++ b/www/hydra/Makefile
@@ -21,7 +21,7 @@ LIB_DEPENDS= gnutls.12:${PORTSDIR}/security/gnutls
NO_LATEST_LINK= yes
USE_REINPLACE= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}"
CPPFLAGS= -I${LOCALBASE}/include
diff --git a/www/lighttpd/Makefile b/www/lighttpd/Makefile
index b86cb4484168..25ebbb3a1ee9 100644
--- a/www/lighttpd/Makefile
+++ b/www/lighttpd/Makefile
@@ -23,7 +23,7 @@ USE_REINPLACE= yes
USE_RC_SUBR= yes
USE_LIBTOOL_VER= 15
USE_GNOME= lthack
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS=-I${PREFIX}/include LIBS=-L${PREFIX}/lib
CONFIGURE_ARGS= --libdir=${PREFIX}/lib/lighttpd
STARTUP_FILE= ${PREFIX}/etc/rc.d/lighttpd.sh
diff --git a/www/linux-lesstif-ns/Makefile b/www/linux-lesstif-ns/Makefile
index f8ee74e43096..003c93fed26d 100644
--- a/www/linux-lesstif-ns/Makefile
+++ b/www/linux-lesstif-ns/Makefile
@@ -32,7 +32,7 @@ USE_BZIP2= yes
USE_LINUX_PREFIX= yes
PREFIX= ${LINUXBASE}${X11BASE}
HAS_CONFIGURE= yes
-CONFIGURE_ARGS= --host=${MACHINE_ARCH}--linux-gnu \
+CONFIGURE_ARGS= --host=${ARCH}--linux-gnu \
--enable-shared --enable-production \
--enable-build-12 --enable-default-12 --disable-build-20 \
--disable-debug --no-recursion \
diff --git a/www/lynx-current/Makefile b/www/lynx-current/Makefile
index bc284459ec3f..3ef3e5543553 100644
--- a/www/lynx-current/Makefile
+++ b/www/lynx-current/Makefile
@@ -18,7 +18,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME}2-8-6
USE_BZIP2= yes
NO_LATEST_LINK= yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --with-screen=ncurses --with-zlib --libdir="${L_LIB}" \
--enable-nsl-fork --enable-nls --with-bzlib \
--enable-nested-tables --enable-locale-charset \
diff --git a/www/man2web/Makefile b/www/man2web/Makefile
index 120dabc0cd70..38fd160303bc 100644
--- a/www/man2web/Makefile
+++ b/www/man2web/Makefile
@@ -16,7 +16,7 @@ MAINTAINER= naddy@FreeBSD.org
COMMENT= Convert man pages to HTML
GNU_CONFIGURE= yes
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS= --bindir="${PREFIX}/${CGIDIR}" \
--sysconfdir="${PREFIX}/etc" \
--with-manpath=/usr/share/man:${X11BASE}/man:${LOCALBASE}/man \
diff --git a/www/middleman/Makefile b/www/middleman/Makefile
index a29e78418973..4bcbbe4dc40a 100644
--- a/www/middleman/Makefile
+++ b/www/middleman/Makefile
@@ -17,7 +17,7 @@ COMMENT= A robust proxy server
WRKSRC= ${WRKDIR}/${PORTNAME}
GNU_CONFIGURE= yes
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
USE_GMAKE= yes
USE_REINPLACE= yes
diff --git a/www/mnogosearch/Makefile b/www/mnogosearch/Makefile
index 88016f293055..2a55ec6a8d41 100644
--- a/www/mnogosearch/Makefile
+++ b/www/mnogosearch/Makefile
@@ -23,7 +23,7 @@ INSTALLS_SHLIB= yes
USE_GMAKE= yes
USE_LIBTOOL_VER=13
GNU_CONFIGURE= yes
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS+=--enable-phrase \
--enable-shared \
--sysconfdir=${PREFIX}/etc/mnogosearch \
diff --git a/www/mnogosearch31/Makefile b/www/mnogosearch31/Makefile
index 88016f293055..2a55ec6a8d41 100644
--- a/www/mnogosearch31/Makefile
+++ b/www/mnogosearch31/Makefile
@@ -23,7 +23,7 @@ INSTALLS_SHLIB= yes
USE_GMAKE= yes
USE_LIBTOOL_VER=13
GNU_CONFIGURE= yes
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ARGS+=--enable-phrase \
--enable-shared \
--sysconfdir=${PREFIX}/etc/mnogosearch \
diff --git a/www/mplayer-plugin/Makefile b/www/mplayer-plugin/Makefile
index 813d1fb7828b..38f0c3aaf7d0 100644
--- a/www/mplayer-plugin/Makefile
+++ b/www/mplayer-plugin/Makefile
@@ -32,7 +32,7 @@ USE_REINPLACE= yes
USE_GMAKE= yes
PLUGINSFILES= mplayerplug-in.so mplayerplug-in.xpt
GNU_CONFIGURE= yes
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="-I${X11BASE}/include -DBSD" \
LDFLAGS="-L${X11BASE}/lib"
diff --git a/www/netrik/Makefile b/www/netrik/Makefile
index 288eb0a71a28..ae8c27de1536 100644
--- a/www/netrik/Makefile
+++ b/www/netrik/Makefile
@@ -22,7 +22,7 @@ RUN_DEPENDS= wget:${PORTSDIR}/ftp/wget
USE_GMAKE= yes
USE_GETOPT_LONG=yes
GNU_CONFIGURE= yes
-CONFIGURE_TARGET=--build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET=--build=${ARCH}-portbld-freebsd${OSREL}
.if defined(NOPORTDOCS)
USE_REINPLACE= yes
.endif
diff --git a/www/tidy-devel/Makefile b/www/tidy-devel/Makefile
index c0918a071d10..09edccfa01c6 100644
--- a/www/tidy-devel/Makefile
+++ b/www/tidy-devel/Makefile
@@ -28,7 +28,7 @@ PLIST_SUB= SHLIB="@comment "
USE_AUTOMAKE_VER= 15
AUTOMAKE_ARGS+= -a -c --foreign
USE_AUTOCONF_VER= 213
-CONFIGURE_TARGET= --target=${MACHINE_ARCH}-unknown-freebsd${OSREL}
+CONFIGURE_TARGET= --target=${ARCH}-unknown-freebsd${OSREL}
USE_LIBTOOL_VER=13
INSTALLS_SHLIB= yes
PLIST_SUB= SHLIB=""
diff --git a/www/wml/Makefile b/www/wml/Makefile
index 5f47736beccf..73be54216420 100644
--- a/www/wml/Makefile
+++ b/www/wml/Makefile
@@ -22,7 +22,7 @@ GNU_CONFIGURE= yes
CONFIGURE_ARGS= --with-perl=${PERL5}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" LDFLAGS="-L${LOCALBASE}/lib" \
PERL_ARCH="${PERL_ARCH}"
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
USE_LIBTOOL_VER= 15
LIBTOOLFILES= wml_backend/p2_mp4h/configure
PLIST_SUB+= ARCH=${PERL_ARCH}