aboutsummaryrefslogtreecommitdiff
path: root/x11-clocks/xfce4-datetime-plugin/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2007-02-07 16:05:49 +0000
committerMartin Wilke <miwi@FreeBSD.org>2007-02-07 16:05:49 +0000
commita0230e5eb0b3863fedf45a155fa1711cfdf75468 (patch)
treeda7c554513d821469e5391ed63d2d2807072f988 /x11-clocks/xfce4-datetime-plugin/Makefile
parented8d71621989050bd92b40cb8612ad437bf0015c (diff)
downloadports-a0230e5eb0b3863fedf45a155fa1711cfdf75468.tar.gz
ports-a0230e5eb0b3863fedf45a155fa1711cfdf75468.zip
Notes
Diffstat (limited to 'x11-clocks/xfce4-datetime-plugin/Makefile')
-rw-r--r--x11-clocks/xfce4-datetime-plugin/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-clocks/xfce4-datetime-plugin/Makefile b/x11-clocks/xfce4-datetime-plugin/Makefile
new file mode 100644
index 000000000000..cc54a2910970
--- /dev/null
+++ b/x11-clocks/xfce4-datetime-plugin/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: datetimer plugin for xfce4
+# Date created: 02 February 2007
+# Whom: Martin Wilke (miwi@FreeBSD.org)
+#
+# $FreeBSD$
+#
+
+PORTNAME= xfce4-datetime-plugin
+PORTVERSION= 0.5.0
+CATEGORIES= x11-clocks xfce
+MASTER_SITES= http://goodies.xfce.org/releases/${PORTNAME}/
+DIST_SUBDIR= xfce4
+
+MAINTAINER= miwi@FreeBSD.org
+COMMENT= A datetime plugin for xfce
+
+USE_GMAKE= yes
+INSTALLS_ICONS= yes
+USE_GETTEXT= yes
+GNU_CONFIGURE= yes
+USE_GNOME= gnometarget gtk20 intltool intlhack pkgconfig
+USE_XFCE= configenv libgui libutil panel
+USE_XLIB= yes
+
+.include <bsd.port.pre.mk>
+.include "${PORTSDIR}/x11-wm/xfce4/bsd.xfce.mk"
+.include <bsd.port.post.mk>