aboutsummaryrefslogtreecommitdiff
path: root/x11-fm/dolphin/Makefile
diff options
context:
space:
mode:
authorMarkus Brueffer <markus@FreeBSD.org>2007-02-27 13:23:02 +0000
committerMarkus Brueffer <markus@FreeBSD.org>2007-02-27 13:23:02 +0000
commita5cc69614bded48c79aa28fcb606bc5b3d09c60c (patch)
tree651dcbff6ff09a607fc6ad8c7874a11b42ef6df7 /x11-fm/dolphin/Makefile
parent7e0f6ddec51ba21d5e446324f4a1cbd7e8d320a1 (diff)
downloadports-a5cc69614bded48c79aa28fcb606bc5b3d09c60c.tar.gz
ports-a5cc69614bded48c79aa28fcb606bc5b3d09c60c.zip
Notes
Diffstat (limited to 'x11-fm/dolphin/Makefile')
-rw-r--r--x11-fm/dolphin/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-fm/dolphin/Makefile b/x11-fm/dolphin/Makefile
new file mode 100644
index 000000000000..9068244a8a4c
--- /dev/null
+++ b/x11-fm/dolphin/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: dolphin
+# Date created: Tue Feb 27 05:11:09 CET 2007
+# Whom: Markus Brueffer <markus@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= dolphin
+PORTVERSION= 0.8.2
+CATEGORIES= x11-fm kde
+MASTER_SITES= http://enzosworld.gmxhome.de/download/
+
+MAINTAINER= markus@FreeBSD.org
+COMMENT= File manager for KDE
+
+USE_KDELIBS_VER=3
+USE_AUTOTOOLS= libtool:15
+USE_GMAKE= yes
+
+post-patch:
+ @${TOUCH} ${WRKSRC}/config.h.in
+ @${REINPLACE_CMD} -e 's/-O2//g' ${WRKSRC}/${CONFIGURE_SCRIPT}
+
+.include <bsd.port.mk>