aboutsummaryrefslogtreecommitdiff
path: root/x11-fm
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2018-09-10 13:14:50 +0000
committerMathieu Arnold <mat@FreeBSD.org>2018-09-10 13:14:50 +0000
commite1bfdfbe5665c963621e06f6bbfbbc2c000a804e (patch)
treeeaf052562fa1ad9b232918eb5e617ac1df0dd725 /x11-fm
parentf57bc4af665126de839ff734a08e57726e84da84 (diff)
downloadports-e1bfdfbe5665c963621e06f6bbfbbc2c000a804e.tar.gz
ports-e1bfdfbe5665c963621e06f6bbfbbc2c000a804e.zip
Notes
Diffstat (limited to 'x11-fm')
-rw-r--r--x11-fm/dolphin/Makefile2
-rw-r--r--x11-fm/konqueror/Makefile2
-rw-r--r--x11-fm/mucommander/Makefile2
-rw-r--r--x11-fm/rodent/Makefile2
4 files changed, 7 insertions, 1 deletions
diff --git a/x11-fm/dolphin/Makefile b/x11-fm/dolphin/Makefile
index 1043c81db5db..59d0bc0e5b96 100644
--- a/x11-fm/dolphin/Makefile
+++ b/x11-fm/dolphin/Makefile
@@ -29,4 +29,6 @@ SHLIB_VER= 5.0.0
PLIST_SUB+= SHLIB_VER="${SHLIB_VER}" \
SHLIB_SHVER="${SHLIB_VER:R:R}"
+OPTIONS_DEFINE= DOCS
+
.include <bsd.port.mk>
diff --git a/x11-fm/konqueror/Makefile b/x11-fm/konqueror/Makefile
index d22d35e1b2b6..0f0774cec1a2 100644
--- a/x11-fm/konqueror/Makefile
+++ b/x11-fm/konqueror/Makefile
@@ -20,4 +20,6 @@ USE_QT= core dbus gui location network printsupport qml quick script \
buildtools_build qmake_build
USE_XORG= ice sm x11 xext
+OPTIONS_DEFINE= DOCS
+
.include <bsd.port.mk>
diff --git a/x11-fm/mucommander/Makefile b/x11-fm/mucommander/Makefile
index 45e05d03c3c9..4a310b3a23d5 100644
--- a/x11-fm/mucommander/Makefile
+++ b/x11-fm/mucommander/Makefile
@@ -22,6 +22,8 @@ PORTDOCS= readme.txt
WRKSRC= ${WRKDIR}/muCommander-${PORTVERSION:S/./_/g}
+OPTIONS_DEFINE= DOCS
+
do-install:
@${MKDIR} ${STAGEDIR}${DATADIR}
${INSTALL_DATA} ${WRKSRC}/mucommander.jar ${STAGEDIR}${DATADIR}
diff --git a/x11-fm/rodent/Makefile b/x11-fm/rodent/Makefile
index 08226b4bc469..27fd319eefc5 100644
--- a/x11-fm/rodent/Makefile
+++ b/x11-fm/rodent/Makefile
@@ -30,7 +30,7 @@ SHEBANG_FILES= configure
PORTDOCS= *
-OPTIONS_DEFINE= NLS
+OPTIONS_DEFINE= NLS DOCS
OPTIONS_SUB= yes
NLS_USES= gettext