aboutsummaryrefslogtreecommitdiff
path: root/x11-fm
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2013-09-20 23:49:39 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2013-09-20 23:49:39 +0000
commitf0d1c93f67019d7e8c46eaf26502e7daf5693df0 (patch)
treee73b0ffb00d0d468757b9774feb6e0bb2645a639 /x11-fm
parentb6a8e68895ef71e14390c2f494a293e9ee65b029 (diff)
downloadports-f0d1c93f67019d7e8c46eaf26502e7daf5693df0.tar.gz
ports-f0d1c93f67019d7e8c46eaf26502e7daf5693df0.zip
Notes
Diffstat (limited to 'x11-fm')
-rw-r--r--x11-fm/asfiles/Makefile7
-rw-r--r--x11-fm/catseye-fm/Makefile1
-rw-r--r--x11-fm/deforaos-browser/Makefile1
-rw-r--r--x11-fm/dfm/Makefile7
-rw-r--r--x11-fm/doublecmd/Makefile1
-rw-r--r--x11-fm/emelfm2/Makefile1
-rw-r--r--x11-fm/ezfm/Makefile1
-rw-r--r--x11-fm/filerunner/Makefile1
-rw-r--r--x11-fm/gentoo/Makefile1
-rw-r--r--x11-fm/gnome-commander2/Makefile1
-rw-r--r--x11-fm/gprename/Makefile1
-rw-r--r--x11-fm/krusader2/Makefile1
-rw-r--r--x11-fm/mtoolsfm/Makefile1
-rw-r--r--x11-fm/mucommander/Makefile1
-rw-r--r--x11-fm/nautilus/Makefile1
-rw-r--r--x11-fm/p5-PerlFM/Makefile1
-rw-r--r--x11-fm/pbi-thumbnailer/Makefile1
-rw-r--r--x11-fm/pcmanfm/Makefile1
-rw-r--r--x11-fm/py-nautilus/Makefile1
-rw-r--r--x11-fm/qtfm/Makefile7
-rw-r--r--x11-fm/rodent/Makefile1
-rw-r--r--x11-fm/rox-filer/Makefile1
-rw-r--r--x11-fm/rox-mime-editor/Makefile1
-rw-r--r--x11-fm/rox-session/Makefile1
-rw-r--r--x11-fm/tdfsb/Makefile1
-rw-r--r--x11-fm/thunar-vfs/Makefile1
-rw-r--r--x11-fm/thunar/Makefile1
-rw-r--r--x11-fm/twander/Makefile1
-rw-r--r--x11-fm/ultracopier/Makefile7
-rw-r--r--x11-fm/worker/Makefile7
-rw-r--r--x11-fm/xcruise/Makefile1
-rw-r--r--x11-fm/xdiskusage/Makefile1
-rw-r--r--x11-fm/xfe/Makefile1
-rw-r--r--x11-fm/xfm/Makefile1
-rw-r--r--x11-fm/xnc/Makefile1
-rw-r--r--x11-fm/xplore/Makefile1
36 files changed, 41 insertions, 25 deletions
diff --git a/x11-fm/asfiles/Makefile b/x11-fm/asfiles/Makefile
index b0ec88eb746d..671cdba279c1 100644
--- a/x11-fm/asfiles/Makefile
+++ b/x11-fm/asfiles/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: ASFiles
-# Date created: 17 August 1997
-# Whom: lukin@okbmei.msk.su
-#
+# Created by: lukin@okbmei.msk.su
# $FreeBSD$
-#
PORTNAME= asfiles
PORTVERSION= 1.0
@@ -28,6 +24,7 @@ MAN3= regexp.3
CONFIGURE_ARGS+=--with-dnd-inc=${LOCALBASE}/include \
--with-dnd-lib=${LOCALBASE}/lib
+NO_STAGE= yes
post-install:
${PATCH} ${PATCH_ARGS} < ${FILESDIR}/last-patch-aa
${INSTALL_DATA} ${WRKSRC}/src/Files.ad ${PREFIX}/lib/X11/app-defaults/
diff --git a/x11-fm/catseye-fm/Makefile b/x11-fm/catseye-fm/Makefile
index d8416d9e05fd..8acfac24015f 100644
--- a/x11-fm/catseye-fm/Makefile
+++ b/x11-fm/catseye-fm/Makefile
@@ -27,4 +27,5 @@ PLIST_FILES= bin/catseye-fm \
PLIST_DIRS= share/catseye-fm
+NO_STAGE= yes
.include <bsd.port.mk>
diff --git a/x11-fm/deforaos-browser/Makefile b/x11-fm/deforaos-browser/Makefile
index 62763bc5666d..5195cc0f51d3 100644
--- a/x11-fm/deforaos-browser/Makefile
+++ b/x11-fm/deforaos-browser/Makefile
@@ -35,6 +35,7 @@ MAN1= browser.1 \
properties.1 \
view.1
+NO_STAGE= yes
post-patch:
${REINPLACE_CMD} -e 's|/lib/|/libdata/|g' \
${WRKSRC}/data/pkgconfig.sh
diff --git a/x11-fm/dfm/Makefile b/x11-fm/dfm/Makefile
index 5e6e9e4c7920..7c314a110159 100644
--- a/x11-fm/dfm/Makefile
+++ b/x11-fm/dfm/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: dfm
-# Date created: 25 May 1998
-# Whom: Andrey Zakhvatov
-#
+# Created by: Andrey Zakhvatov
# $FreeBSD$
-#
PORTNAME= dfm
PORTVERSION= 0.99.9
@@ -28,6 +24,7 @@ MAN1= dfm.1x
MYPORTDOCS= ANNOUNCE BUGS COPYRIGHT CREDITS ChangeLog DOWNLOAD HELP.ERROR \
NO_WARRANTY README START TESTED TODO
+NO_STAGE= yes
pre-patch:
@${REINPLACE_CMD} -e \
's|DATADIRNAME=lib|DATADIRNAME=share|g' ${WRKSRC}/configure
diff --git a/x11-fm/doublecmd/Makefile b/x11-fm/doublecmd/Makefile
index 0f4abed2833f..dce78ad85f0e 100644
--- a/x11-fm/doublecmd/Makefile
+++ b/x11-fm/doublecmd/Makefile
@@ -42,6 +42,7 @@ OPTIONS_SINGLE_LCL= GTK2 QT4
OPTIONS_DEFAULT= GTK2
+NO_STAGE= yes
.include <bsd.port.pre.mk>
.if ${PORT_OPTIONS:MGTK2}
diff --git a/x11-fm/emelfm2/Makefile b/x11-fm/emelfm2/Makefile
index fa49d0793a65..bda3bcec253a 100644
--- a/x11-fm/emelfm2/Makefile
+++ b/x11-fm/emelfm2/Makefile
@@ -30,6 +30,7 @@ THUMB_DESC= Thumbnail plugin
TRACKER_DESC= Tracker-UI plugin
HAL_DESC= Use HAL for automated device detection
+NO_STAGE= yes
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MDEBUG}
diff --git a/x11-fm/ezfm/Makefile b/x11-fm/ezfm/Makefile
index f93216e57c9a..f7ac95353a1b 100644
--- a/x11-fm/ezfm/Makefile
+++ b/x11-fm/ezfm/Makefile
@@ -22,6 +22,7 @@ USES= gmake
MAN1= ezfm.1
+NO_STAGE= yes
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/ezfm ${PREFIX}/bin
@${MKDIR} ${PREFIX}/share/ezfm
diff --git a/x11-fm/filerunner/Makefile b/x11-fm/filerunner/Makefile
index a333a8ba69e6..77bf6c799ab8 100644
--- a/x11-fm/filerunner/Makefile
+++ b/x11-fm/filerunner/Makefile
@@ -19,6 +19,7 @@ USE_TK_WRAPPER= yes
PORTDOCS= FAQ HISTORY README *.txt
+NO_STAGE= yes
.include <bsd.port.options.mk>
do-install:
diff --git a/x11-fm/gentoo/Makefile b/x11-fm/gentoo/Makefile
index c3c2cadc0594..b862427c67c2 100644
--- a/x11-fm/gentoo/Makefile
+++ b/x11-fm/gentoo/Makefile
@@ -23,6 +23,7 @@ MAN1= gentoo.1
CPPFLAGS+= -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
+NO_STAGE= yes
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MFAM}
diff --git a/x11-fm/gnome-commander2/Makefile b/x11-fm/gnome-commander2/Makefile
index d7fb663d776b..4bed73d9dea4 100644
--- a/x11-fm/gnome-commander2/Makefile
+++ b/x11-fm/gnome-commander2/Makefile
@@ -34,6 +34,7 @@ INSTALLS_OMF= yes
MAN1= gnome-commander.1
+NO_STAGE= yes
pre-configure:
cd ${WRKSRC} && ${SETENV} ${AUTOTOOLS_ENV} ${AUTORECONF} -W none
diff --git a/x11-fm/gprename/Makefile b/x11-fm/gprename/Makefile
index 44ee0f962261..4589faf856b5 100644
--- a/x11-fm/gprename/Makefile
+++ b/x11-fm/gprename/Makefile
@@ -25,6 +25,7 @@ NO_BUILD= yes
MAN1= gprename.1
+NO_STAGE= yes
post-extract:
@${RM} -rf ${WRKSRC}/build
diff --git a/x11-fm/krusader2/Makefile b/x11-fm/krusader2/Makefile
index 464aa565153c..81d6ef0902e5 100644
--- a/x11-fm/krusader2/Makefile
+++ b/x11-fm/krusader2/Makefile
@@ -16,4 +16,5 @@ USE_QT4= moc_build qmake_build rcc_build uic_build
LATEST_LINK= ${PORTNAME}2
+NO_STAGE= yes
.include <bsd.port.mk>
diff --git a/x11-fm/mtoolsfm/Makefile b/x11-fm/mtoolsfm/Makefile
index 725a5389cb74..aa11a99b4e6f 100644
--- a/x11-fm/mtoolsfm/Makefile
+++ b/x11-fm/mtoolsfm/Makefile
@@ -22,6 +22,7 @@ CONFIGURE_ARGS= --with-conffile="${PREFIX}/etc/mtoolsfm.conf"
MAN1= mtoolsfm.1
+NO_STAGE= yes
post-patch:
@${REINPLACE_CMD} -e 's|MToolsFM|mtoolsfm|g' ${WRKSRC}/configure
@${FIND} ${WRKSRC} -name 'Makefile.in' | ${XARGS} ${REINPLACE_CMD} -e \
diff --git a/x11-fm/mucommander/Makefile b/x11-fm/mucommander/Makefile
index 93d4a40bc8a5..111d4f964ad1 100644
--- a/x11-fm/mucommander/Makefile
+++ b/x11-fm/mucommander/Makefile
@@ -22,6 +22,7 @@ PORTDOCS= readme.txt
WRKSRC= ${WRKDIR}/muCommander-${PORTVERSION:S/./_/g}
+NO_STAGE= yes
do-install:
@${MKDIR} ${DATADIR}
${INSTALL_DATA} ${WRKSRC}/mucommander.jar ${DATADIR}
diff --git a/x11-fm/nautilus/Makefile b/x11-fm/nautilus/Makefile
index 43de40129ebc..74521d893be6 100644
--- a/x11-fm/nautilus/Makefile
+++ b/x11-fm/nautilus/Makefile
@@ -37,6 +37,7 @@ GCONF_SCHEMAS= apps_nautilus_preferences.schemas
MAN1= nautilus-connect-server.1 nautilus-file-management-properties.1 \
nautilus.1
+NO_STAGE= yes
post-patch:
@${REINPLACE_CMD} -e 's|G_CONST_RETURN|const|g' \
${WRKSRC}/eel/eel-*.[ch] \
diff --git a/x11-fm/p5-PerlFM/Makefile b/x11-fm/p5-PerlFM/Makefile
index 53d96bd94171..37f0424c2319 100644
--- a/x11-fm/p5-PerlFM/Makefile
+++ b/x11-fm/p5-PerlFM/Makefile
@@ -27,4 +27,5 @@ USE_PERL5= configure
MAN3= PerlFM.3
+NO_STAGE= yes
.include <bsd.port.mk>
diff --git a/x11-fm/pbi-thumbnailer/Makefile b/x11-fm/pbi-thumbnailer/Makefile
index b4cf0bc2fcc7..3adafd51bbd8 100644
--- a/x11-fm/pbi-thumbnailer/Makefile
+++ b/x11-fm/pbi-thumbnailer/Makefile
@@ -17,4 +17,5 @@ MAKE_ENV= GCONF_CONFIG_SOURCE=${GCONF_CONFIG_SOURCE}
GCONF_SCHEMAS= pbi-thumbnail.schemas
+NO_STAGE= yes
.include <bsd.port.mk>
diff --git a/x11-fm/pcmanfm/Makefile b/x11-fm/pcmanfm/Makefile
index ad8ab1ae3ce4..ecf52806f50c 100644
--- a/x11-fm/pcmanfm/Makefile
+++ b/x11-fm/pcmanfm/Makefile
@@ -28,6 +28,7 @@ OPTIONS_SUB= yes
NLS_USES= gettext
+NO_STAGE= yes
.include <bsd.port.options.mk>
post-patch:
diff --git a/x11-fm/py-nautilus/Makefile b/x11-fm/py-nautilus/Makefile
index 25cf04b3d9cf..d4d489f3f33f 100644
--- a/x11-fm/py-nautilus/Makefile
+++ b/x11-fm/py-nautilus/Makefile
@@ -26,6 +26,7 @@ CONFIGURE_ENV= PYTHON_VERSION="${PYTHON_VER}"
DOCSDIR= ${PREFIX}/share/doc/nautilus-python
+NO_STAGE= yes
post-patch:
@${REINPLACE_CMD} -e 's|[(]datadir[)]/doc/|(prefix)/share/doc/|g' \
${WRKSRC}/examples/Makefile.in
diff --git a/x11-fm/qtfm/Makefile b/x11-fm/qtfm/Makefile
index 2f1e0b4d2773..73087adbaacf 100644
--- a/x11-fm/qtfm/Makefile
+++ b/x11-fm/qtfm/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: qtfm
-# Date created: 2012-04-29
-# Whom: Zhihao Yuan <lichray@gmail.com>
-#
+# Created by: Zhihao Yuan <lichray@gmail.com>
# $FreeBSD$
-#
PORTNAME= qtfm
DISTVERSION= 5.5
@@ -21,6 +17,7 @@ DOS2UNIX_REGEX= .*\.(h|cpp)
USE_QT4= gui network qmake_build moc_build rcc_build \
imageformats_run
+NO_STAGE= yes
# Override -A option:
FETCH_ARGS= -Fpr
diff --git a/x11-fm/rodent/Makefile b/x11-fm/rodent/Makefile
index dc97b16e8939..096f8aaaab23 100644
--- a/x11-fm/rodent/Makefile
+++ b/x11-fm/rodent/Makefile
@@ -31,6 +31,7 @@ PORTDOCS= *
MAN1= fgr.1
+NO_STAGE= yes
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MNLS}
diff --git a/x11-fm/rox-filer/Makefile b/x11-fm/rox-filer/Makefile
index 457c6698dfd6..72b6a560e7d7 100644
--- a/x11-fm/rox-filer/Makefile
+++ b/x11-fm/rox-filer/Makefile
@@ -24,6 +24,7 @@ HAS_CONFIGURE= yes
MAN1= rox.1
+NO_STAGE= yes
.include <bsd.port.pre.mk>
CONFIGURE_ENV= APP_DIR=${WRKSRC}/ROX-Filer
diff --git a/x11-fm/rox-mime-editor/Makefile b/x11-fm/rox-mime-editor/Makefile
index f47ea1f8e5db..0f114898dacf 100644
--- a/x11-fm/rox-mime-editor/Makefile
+++ b/x11-fm/rox-mime-editor/Makefile
@@ -16,6 +16,7 @@ RUN_DEPENDS= ${LOCALBASE}/bin/rox:${PORTSDIR}/x11-fm/rox-filer \
USE_BZIP2= yes
USE_PYTHON= yes
+NO_STAGE= yes
do-build:
@${PYTHON_CMD} -m compileall ${WRKSRC}
@${PYTHON_CMD} -O -m compileall ${WRKSRC}
diff --git a/x11-fm/rox-session/Makefile b/x11-fm/rox-session/Makefile
index e897b307d563..8ac82d9ac700 100644
--- a/x11-fm/rox-session/Makefile
+++ b/x11-fm/rox-session/Makefile
@@ -31,6 +31,7 @@ GDM_DESC= Install GDM login manager
SUB_FILES= ${PORTNAME} rox.desktop
+NO_STAGE= yes
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MGDM}
diff --git a/x11-fm/tdfsb/Makefile b/x11-fm/tdfsb/Makefile
index 8a68011dccfb..0cde822905a9 100644
--- a/x11-fm/tdfsb/Makefile
+++ b/x11-fm/tdfsb/Makefile
@@ -29,6 +29,7 @@ LDFLAGS+= `${LOCALBASE}/bin/pkgconf --libs SDL_image gl` \
`${LOCALBASE}/bin/smpeg-config --libs` \
-L ${LOCALBASE}/lib -lGLU -lglut
+NO_STAGE= yes
.include <bsd.port.pre.mk>
do-build:
diff --git a/x11-fm/thunar-vfs/Makefile b/x11-fm/thunar-vfs/Makefile
index 13e8d2b670cd..dbb0e56506c0 100644
--- a/x11-fm/thunar-vfs/Makefile
+++ b/x11-fm/thunar-vfs/Makefile
@@ -33,6 +33,7 @@ OPTIONS_DEFAULT= NLS HAL DBUS STARTUP APIDOCS
APIDOCS_DESC= Install api documentation
STARTUP_DESC= Enable startup notification support
+NO_STAGE= yes
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MNLS}
diff --git a/x11-fm/thunar/Makefile b/x11-fm/thunar/Makefile
index 5339c498a179..5410ef15bb3e 100644
--- a/x11-fm/thunar/Makefile
+++ b/x11-fm/thunar/Makefile
@@ -41,6 +41,7 @@ CONFIGURE_ARGS+=--enable-gio-unix \
MAN1= Thunar.1
+NO_STAGE= yes
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MDBUS}
diff --git a/x11-fm/twander/Makefile b/x11-fm/twander/Makefile
index 573324cd9c3c..dd3eb2b48003 100644
--- a/x11-fm/twander/Makefile
+++ b/x11-fm/twander/Makefile
@@ -18,6 +18,7 @@ USE_PYTHON= yes
MANCOMPRESSED= yes
MAN1= twander.1
+NO_STAGE= yes
post-install:
.if !defined(NOPORTDOCS)
@${MKDIR} ${DOCSDIR}
diff --git a/x11-fm/ultracopier/Makefile b/x11-fm/ultracopier/Makefile
index a6642a1fa0de..c79dc02e63ee 100644
--- a/x11-fm/ultracopier/Makefile
+++ b/x11-fm/ultracopier/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: ultracopier
-# Date created: Mon Aug 1 01:00:17 UTC 2011
-# Whom: Mario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>
-#
+# Created by: Mario Sergio Fujikawa Ferreira <lioux@FreeBSD.org>
# $FreeBSD$
-#
PORTNAME= ultracopier
PORTVERSION= 0.2.0.16
@@ -34,6 +30,7 @@ PLIST_SUB= DESKTOPDIR=${DESKTOPDIR_WITHOUT_PREFIX:Q} \
DESKTOPDIR_WITHOUT_PREFIX= ${DESKTOPDIR:S,^${PREFIX}/,,}
ICONS_DIR= share/icons/hicolor
+NO_STAGE= yes
post-patch:
@${REINPLACE_CMD} -E \
-e 's|0\.2\.0\.15|0.2.0.16|; \
diff --git a/x11-fm/worker/Makefile b/x11-fm/worker/Makefile
index e25a58ef2354..858c38ff10e6 100644
--- a/x11-fm/worker/Makefile
+++ b/x11-fm/worker/Makefile
@@ -1,9 +1,5 @@
-# New ports collection makefile for: worker
-# Date created: 14 March 2001
-# Whom: Simon Dick <simond@irrelevant.org>
-#
+# Created by: Simon Dick <simond@irrelevant.org>
# $FreeBSD$
-#
PORTNAME= worker
PORTVERSION= 2.19.4
@@ -27,6 +23,7 @@ MAN1= worker.1
CFLAGS+= ${PTHREAD_CFLAGS}
OPTIONS_DEFINE= XFT
+NO_STAGE= yes
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MXFT}
diff --git a/x11-fm/xcruise/Makefile b/x11-fm/xcruise/Makefile
index d896f3f11f93..8ccae40bf4d7 100644
--- a/x11-fm/xcruise/Makefile
+++ b/x11-fm/xcruise/Makefile
@@ -14,6 +14,7 @@ USES= imake
USE_XORG= ice sm x11 xaw xext xmu xpm xt
MAN1= xcruiser.1
+NO_STAGE= yes
post-install:
@${MKDIR} ${PREFIX}/share/doc/xcruise
${INSTALL_DATA} ${WRKSRC}/README ${PREFIX}/share/doc/xcruise
diff --git a/x11-fm/xdiskusage/Makefile b/x11-fm/xdiskusage/Makefile
index 23a6c1c0e7df..efb6cbce6890 100644
--- a/x11-fm/xdiskusage/Makefile
+++ b/x11-fm/xdiskusage/Makefile
@@ -22,6 +22,7 @@ LDFLAGS+= `fltk-config --ldflags`
PLIST_FILES= bin/xdiskusage
MAN1= xdiskusage.1
+NO_STAGE= yes
post-patch:
${REINPLACE_CMD} -e '22,24d' ${WRKSRC}/Makefile
diff --git a/x11-fm/xfe/Makefile b/x11-fm/xfe/Makefile
index f4a96f179c8f..c7fa3f3b3ac6 100644
--- a/x11-fm/xfe/Makefile
+++ b/x11-fm/xfe/Makefile
@@ -20,6 +20,7 @@ LDFLAGS+= -L${LOCALBASE}/lib -pthread
MAN1= xfe.1 xfi.1 xfp.1 xfv.1 xfw.1
+NO_STAGE= yes
post-patch:
@${REINPLACE_CMD} 's|/usr/local/share/xfe|${DATADIR}|g' \
${WRKSRC}/src/XFileExplorer.cpp \
diff --git a/x11-fm/xfm/Makefile b/x11-fm/xfm/Makefile
index 0d203149e46f..91b836eff6be 100644
--- a/x11-fm/xfm/Makefile
+++ b/x11-fm/xfm/Makefile
@@ -16,4 +16,5 @@ USES= imake
USE_XORG= ice sm x11 xaw xext xmu xpm xt
MAN1= xfm.1 xfmtype.1
+NO_STAGE= yes
.include <bsd.port.mk>
diff --git a/x11-fm/xnc/Makefile b/x11-fm/xnc/Makefile
index eeecb9b46f35..80ff2412b877 100644
--- a/x11-fm/xnc/Makefile
+++ b/x11-fm/xnc/Makefile
@@ -13,6 +13,7 @@ COMMENT= File manager for X11 similar to Norton Commander
LICENSE= GPLv2
+NO_STAGE= yes
# xnc will use the following programs if you have them installed:
#RUN_DEPENDS= zip:${PORTSDIR}/archivers/zip \
# unzip:${PORTSDIR}/archivers/unzip \
diff --git a/x11-fm/xplore/Makefile b/x11-fm/xplore/Makefile
index 5f59f256d091..7c73f44747b9 100644
--- a/x11-fm/xplore/Makefile
+++ b/x11-fm/xplore/Makefile
@@ -19,6 +19,7 @@ CFLAGS+= -Wno-return-type
MAN1= xplore.1 xploretype.1
+NO_STAGE= yes
post-patch:
@${REINPLACE_CMD} -e 's| read| read dummy|g' ${WRKSRC}/system.xplorerc