aboutsummaryrefslogtreecommitdiff
path: root/x11-fm
diff options
context:
space:
mode:
authorAlex Kozlov <ak@FreeBSD.org>2013-04-24 18:10:30 +0000
committerAlex Kozlov <ak@FreeBSD.org>2013-04-24 18:10:30 +0000
commite1598249298974c6e8c61c34d927acabee345542 (patch)
tree5883afe298a5f232e854b104fc944ca19c4f7e7f /x11-fm
parent422e3bda8bd3eb5d0b4737e335fd434883fbc44f (diff)
downloadports-e1598249298974c6e8c61c34d927acabee345542.tar.gz
ports-e1598249298974c6e8c61c34d927acabee345542.zip
Notes
Diffstat (limited to 'x11-fm')
-rw-r--r--x11-fm/emelfm2/Makefile2
-rw-r--r--x11-fm/gentoo/Makefile2
-rw-r--r--x11-fm/gnome-commander2/Makefile2
-rw-r--r--x11-fm/gprename/Makefile2
-rw-r--r--x11-fm/krusader/Makefile2
-rw-r--r--x11-fm/nautilus/Makefile2
-rw-r--r--x11-fm/pcmanfm/Makefile2
-rw-r--r--x11-fm/rodent/Makefile2
-rw-r--r--x11-fm/xfe/Makefile2
-rw-r--r--x11-fm/xnc/Makefile2
10 files changed, 10 insertions, 10 deletions
diff --git a/x11-fm/emelfm2/Makefile b/x11-fm/emelfm2/Makefile
index b9aed29eda35..b26078b3a573 100644
--- a/x11-fm/emelfm2/Makefile
+++ b/x11-fm/emelfm2/Makefile
@@ -58,7 +58,7 @@ PLIST_SUB+= TRACKER="@comment "
.endif
.if ${PORT_OPTIONS:MNLS}
-USE_GETTEXT= yes
+USES+= gettext
INSTALL_TARGET+=install_i18n
PLIST_SUB+= NLS=""
.else
diff --git a/x11-fm/gentoo/Makefile b/x11-fm/gentoo/Makefile
index 76a7c90075e3..91a9cba08aea 100644
--- a/x11-fm/gentoo/Makefile
+++ b/x11-fm/gentoo/Makefile
@@ -14,7 +14,7 @@ COMMENT= Gtk+ based, file manager inspired by DirectoryOpus
OPTIONS_DEFINE= FAM DOCS
USE_GNOME= gnomehack gtk20
-USE_GETTEXT= yes
+USES= gettext
GNU_CONFIGURE= yes
CONFIGURE_ENV= MKDIR_P="${MKDIR}"
diff --git a/x11-fm/gnome-commander2/Makefile b/x11-fm/gnome-commander2/Makefile
index a36e115149fc..2556775cc420 100644
--- a/x11-fm/gnome-commander2/Makefile
+++ b/x11-fm/gnome-commander2/Makefile
@@ -41,7 +41,7 @@ pre-configure:
CONFIGURE_ARGS+=--disable-nls
PLIST_SUB+= NLS="@comment "
.else
-USE_GETTEXT= yes
+USES+= gettext
PLIST_SUB+= NLS=""
.endif
diff --git a/x11-fm/gprename/Makefile b/x11-fm/gprename/Makefile
index 7e488b53d8d1..ea08d519d44d 100644
--- a/x11-fm/gprename/Makefile
+++ b/x11-fm/gprename/Makefile
@@ -20,7 +20,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME}/trunk
USE_BZIP2= yes
USE_PERL5_RUN= yes
-USE_GETTEXT= yes
+USES= gettext
NO_BUILD= yes
MAN1= gprename.1
diff --git a/x11-fm/krusader/Makefile b/x11-fm/krusader/Makefile
index 8802b304c550..da448f9b3b31 100644
--- a/x11-fm/krusader/Makefile
+++ b/x11-fm/krusader/Makefile
@@ -17,7 +17,7 @@ COMMENT= A two window file-manager for KDE, like midnight or norton commander
USE_KDELIBS_VER=3
USE_AUTOTOOLS= libtool
USE_GMAKE= yes
-USE_GETTEXT= yes
+USES= gettext
PORTSCOUT= ignore:1
diff --git a/x11-fm/nautilus/Makefile b/x11-fm/nautilus/Makefile
index d081c4407af9..ca148e9c3b9e 100644
--- a/x11-fm/nautilus/Makefile
+++ b/x11-fm/nautilus/Makefile
@@ -22,7 +22,7 @@ CONFLICTS= nautilus-3.[0-9]*
INSTALLS_ICONS= yes
USE_BZIP2= yes
USE_GMAKE= yes
-USE_GETTEXT= yes
+USES= gettext
USE_GNOME= gnomeprefix gnomehack intlhack gnomedesktop \
librsvg2 desktopfileutils ltverhack gvfs ltasneededhack
USE_LDCONFIG= yes
diff --git a/x11-fm/pcmanfm/Makefile b/x11-fm/pcmanfm/Makefile
index 0f449f5c9592..4a291289a93b 100644
--- a/x11-fm/pcmanfm/Makefile
+++ b/x11-fm/pcmanfm/Makefile
@@ -28,7 +28,7 @@ OPTIONS_DEFINE= NLS
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MNLS}
-USE_GETTEXT= yes
+USES+= gettext
PLIST_SUB+= NLS=""
.else
CONFIGURE_ARGS+=--disable-nls
diff --git a/x11-fm/rodent/Makefile b/x11-fm/rodent/Makefile
index 58c1ce304a4e..8b27a81ad371 100644
--- a/x11-fm/rodent/Makefile
+++ b/x11-fm/rodent/Makefile
@@ -36,7 +36,7 @@ PORTDOCS= *
MAN1= fgr.1
.if !defined(WITHOUT_NLS)
-USE_GETTEXT= yes
+USES+= gettext
PLIST_SUB+= NLS=""
.else
CONFIGURE_ARGS+=--disable-nls
diff --git a/x11-fm/xfe/Makefile b/x11-fm/xfe/Makefile
index b0877cbe4652..5b82331585dd 100644
--- a/x11-fm/xfe/Makefile
+++ b/x11-fm/xfe/Makefile
@@ -14,7 +14,7 @@ LIB_DEPENDS= FOX-1.6:${PORTSDIR}/x11-toolkits/fox16
USE_XORG= xft
USE_GNOME= gnomehack intltool
-USE_GETTEXT= yes
+USES= gettext
USE_GMAKE= yes
GNU_CONFIGURE= yes
CFLAGS+= -I${LOCALBASE}/include
diff --git a/x11-fm/xnc/Makefile b/x11-fm/xnc/Makefile
index a1a44a62eaa2..cc40b0328fd2 100644
--- a/x11-fm/xnc/Makefile
+++ b/x11-fm/xnc/Makefile
@@ -27,7 +27,7 @@ LIB_DEPENDS= jpeg.11:${PORTSDIR}/graphics/jpeg \
tiff.4:${PORTSDIR}/graphics/tiff
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
-USE_GETTEXT= yes
+USES= gettext
GNU_CONFIGURE= yes
USE_XORG= x11 xext xt
CONFIGURE_ARGS+=--with-pty=BSD --with-libintl-prefix=${LOCALBASE}