aboutsummaryrefslogtreecommitdiff
path: root/x11-fonts/alegreya-sans/Makefile
diff options
context:
space:
mode:
authorRaphael Kubo da Costa <rakuco@FreeBSD.org>2013-12-26 15:20:57 +0000
committerRaphael Kubo da Costa <rakuco@FreeBSD.org>2013-12-26 15:20:57 +0000
commit83d2a9c508d418d1291f68b69cf789aeb977b67c (patch)
tree8af71682ae47f7c1f230d47ed1efe4126b6fef09 /x11-fonts/alegreya-sans/Makefile
parent52fcc76fe57c562693104dc325dbd5556c93dd15 (diff)
Notes
Diffstat (limited to 'x11-fonts/alegreya-sans/Makefile')
-rw-r--r--x11-fonts/alegreya-sans/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/x11-fonts/alegreya-sans/Makefile b/x11-fonts/alegreya-sans/Makefile
new file mode 100644
index 000000000000..ac7541063604
--- /dev/null
+++ b/x11-fonts/alegreya-sans/Makefile
@@ -0,0 +1,26 @@
+# $FreeBSD$
+
+PORTNAME= alegreya-sans
+PORTVERSION= 20130313
+CATEGORIES= x11-fonts
+MASTER_SITES= http://www.huertatipografica.com/free_download/G4oDzW61NXb23OxBa8XL?dummy=
+
+MAINTAINER= rakuco@FreeBSD.org
+COMMENT= Humanist sans serif font with a calligraphic feeling
+
+LICENSE= OFL11
+
+FETCH_BEFORE_ARGS= -o ${DISTFILES}
+
+NO_BUILD= yes
+NO_WRKSUBDIR= yes
+USE_ZIP= yes
+
+FONTDIR= ${STAGEDIR}${PREFIX}/lib/X11/fonts/${PORTNAME}
+
+do-install:
+ ${MKDIR} ${FONTDIR}
+ cd ${WRKSRC} && \
+ ${INSTALL_DATA} *.otf ${FONTDIR}
+
+.include <bsd.port.mk>