aboutsummaryrefslogtreecommitdiff
path: root/x11-fonts/gnu-unifont-ttf/Makefile
diff options
context:
space:
mode:
authorMartin Wilke <miwi@FreeBSD.org>2008-07-19 14:28:51 +0000
committerMartin Wilke <miwi@FreeBSD.org>2008-07-19 14:28:51 +0000
commitd6109b4dc1806a204f7da040c8917ab8bba40d8f (patch)
tree021c70bb200e1606e87583d4ec353be887c93c27 /x11-fonts/gnu-unifont-ttf/Makefile
parent70839523f82e3777fc9d0beb24993007e8f45e50 (diff)
Notes
Diffstat (limited to 'x11-fonts/gnu-unifont-ttf/Makefile')
-rw-r--r--x11-fonts/gnu-unifont-ttf/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/x11-fonts/gnu-unifont-ttf/Makefile b/x11-fonts/gnu-unifont-ttf/Makefile
new file mode 100644
index 000000000000..0c130a7610c2
--- /dev/null
+++ b/x11-fonts/gnu-unifont-ttf/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: gnu-unifont-ttf
+# Date created: Jul 6 2008
+# Whom: nrg milk <bsdports@gmail.com>
+#
+# $FreeBSD$
+
+PORTNAME= gnu-unifont-ttf
+PORTVERSION= 20080620
+CATEGORIES= x11-fonts
+MASTER_SITES= http://unifoundry.com/ \
+ http://chirashi-no-ura.net/files/
+DISTNAME= unifont-5.1.${PORTVERSION}.ttf
+EXTRACT_SUFX= .gz
+
+MAINTAINER= bsdports@gmail.com
+COMMENT= Unicode TrueType Font
+
+NO_BUILD= yes
+PLIST_FILES= lib/X11/fonts/local/unifont.ttf
+
+do-extract:
+ ${MKDIR} ${WRKDIR}
+ ${CP} ${DISTDIR}/${DISTNAME}${EXTRACT_SUFX} ${WRKDIR}
+ ${GUNZIP_CMD} ${WRKDIR}/${DISTNAME}${EXTRACT_SUFX}
+
+do-install:
+ ${CP} ${WRKDIR}/${DISTNAME} ${LOCALBASE}/lib/X11/fonts/local/unifont.ttf
+
+.include <bsd.port.mk>