aboutsummaryrefslogtreecommitdiff
path: root/x11-servers/Xfstt/pkg-plist
diff options
context:
space:
mode:
authorWill Andrews <will@FreeBSD.org>2001-01-16 19:08:45 +0000
committerWill Andrews <will@FreeBSD.org>2001-01-16 19:08:45 +0000
commit5ccbc2a8acb7f736ee65382f5bf4c48c35167f55 (patch)
tree4ea8a3247c3032b7171664c4a7f0bf5e871c3cba /x11-servers/Xfstt/pkg-plist
parent17e1f4bf71fcdd4743e5ee4f9b83461381dfda83 (diff)
Notes
Diffstat (limited to 'x11-servers/Xfstt/pkg-plist')
-rw-r--r--x11-servers/Xfstt/pkg-plist10
1 files changed, 5 insertions, 5 deletions
diff --git a/x11-servers/Xfstt/pkg-plist b/x11-servers/Xfstt/pkg-plist
index 1b7086dd93f4..0791054f4753 100644
--- a/x11-servers/Xfstt/pkg-plist
+++ b/x11-servers/Xfstt/pkg-plist
@@ -1,10 +1,10 @@
etc/rc.d/xfstt.sh
bin/xfstt
-%%NOPORTDOCS%%share/doc/xfstt/FAQ
-%%NOPORTDOCS%%share/doc/xfstt/CHANGES
-%%NOPORTDOCS%%share/doc/xfstt/INSTALL
-%%NOPORTDOCS%%share/doc/xfstt/THANKS.txt
-%%NOPORTDOCS%%@dirrm share/doc/xfstt
+%%PORTDOCS%%share/doc/xfstt/FAQ
+%%PORTDOCS%%share/doc/xfstt/CHANGES
+%%PORTDOCS%%share/doc/xfstt/INSTALL
+%%PORTDOCS%%share/doc/xfstt/THANKS.txt
+%%PORTDOCS%%@dirrm share/doc/xfstt
@exec mkdir -p %D/lib/X11/fonts/TrueType
@unexec rm -f %D/lib/X11/fonts/TrueType/ttname.dir
@unexec rm -f %D/lib/X11/fonts/TrueType/ttinfo.dir