aboutsummaryrefslogtreecommitdiff
path: root/x11-themes/clearlooks/Makefile
diff options
context:
space:
mode:
authorMichael Johnson <ahze@FreeBSD.org>2005-04-13 23:43:23 +0000
committerMichael Johnson <ahze@FreeBSD.org>2005-04-13 23:43:23 +0000
commit7650f2aed579213d93f6a1f6ce12adcc80a54786 (patch)
tree177ed42355527b6ed31f18680c61228716f2d64f /x11-themes/clearlooks/Makefile
parentf1dc64b86d34f4f2bb65b6924a6f82b73ae59dc4 (diff)
downloadports-7650f2aed579213d93f6a1f6ce12adcc80a54786.tar.gz
ports-7650f2aed579213d93f6a1f6ce12adcc80a54786.zip
Notes
Diffstat (limited to 'x11-themes/clearlooks/Makefile')
-rw-r--r--x11-themes/clearlooks/Makefile9
1 files changed, 8 insertions, 1 deletions
diff --git a/x11-themes/clearlooks/Makefile b/x11-themes/clearlooks/Makefile
index 1ba9a76d0dd9..22ffea32b375 100644
--- a/x11-themes/clearlooks/Makefile
+++ b/x11-themes/clearlooks/Makefile
@@ -7,7 +7,7 @@
PORTNAME?= clearlooks
PORTVERSION= 0.5
-PORTREVISION= 1
+PORTREVISION= 2
CATEGORIES= x11-themes
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= clearlooks
@@ -20,6 +20,7 @@ USE_BZIP2= yes
USE_LIBTOOL_VER=15
USE_GNOME= gtk20
USE_X_PREFIX= yes
+USE_REINPLACE= yes
CONFIGURE_ENV= CPPFLAGS="-I${X11BASE}/include" \
LDFLAGS="-L${X11BASE}/lib"
@@ -64,4 +65,10 @@ pre-everything::
fi
.endif
+.if ${PORTNAME} != "clearlooks"
+post-patch:
+ @${REINPLACE_CMD} -e 's|gtkrc||' \
+ ${WRKSRC}/themes/Clearlooks/gtk-2.0/Makefile.in
+.endif
+
.include <bsd.port.post.mk>