aboutsummaryrefslogtreecommitdiff
path: root/x11-themes/cursor-grounation-theme/Makefile
diff options
context:
space:
mode:
authorRenato Botelho <garga@FreeBSD.org>2006-02-22 16:45:13 +0000
committerRenato Botelho <garga@FreeBSD.org>2006-02-22 16:45:13 +0000
commitab91db48dfc583d4b85fb1cff125a90e5d308dd4 (patch)
treedcb070e54bf5e99047c4371591da7e118ef4c663 /x11-themes/cursor-grounation-theme/Makefile
parentff9cc6620148273049aa5a96a2b99e3a8b7e5862 (diff)
Notes
Diffstat (limited to 'x11-themes/cursor-grounation-theme/Makefile')
-rw-r--r--x11-themes/cursor-grounation-theme/Makefile28
1 files changed, 28 insertions, 0 deletions
diff --git a/x11-themes/cursor-grounation-theme/Makefile b/x11-themes/cursor-grounation-theme/Makefile
new file mode 100644
index 000000000000..19b54927e77b
--- /dev/null
+++ b/x11-themes/cursor-grounation-theme/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: cursor-grounation-theme
+# Date created: 12 Feb 2006
+# Whom: Babak Farrokhi <babak@farrokhi.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= cursor-grounation-theme
+PORTVERSION= 0.3
+CATEGORIES= x11-themes
+MASTER_SITES= http://www.gnome-look.org/content/files/
+DISTNAME= 14484-Grounation-${PORTVERSION}
+
+MAINTAINER= babak@farrokhi.net
+COMMENT= Moshi's Grounation cursors
+
+NO_BUILD= yes
+USE_X_PREFIX= yes
+USE_BZIP2= yes
+
+WRKSRC= ${WRKDIR}/Grounation-${PORTVERSION}
+
+do-install:
+ @${MKDIR} ${PREFIX}/lib/X11/icons/grounation/cursors
+ cd ${WRKSRC}/Grounation/cursors \
+ && ${INSTALL_DATA} * ${PREFIX}/lib/X11/icons/grounation/cursors
+
+.include <bsd.port.mk>