aboutsummaryrefslogtreecommitdiff
path: root/x11-themes/cursor-neutral-theme/Makefile
diff options
context:
space:
mode:
authorRenato Botelho <garga@FreeBSD.org>2006-02-22 16:44:26 +0000
committerRenato Botelho <garga@FreeBSD.org>2006-02-22 16:44:26 +0000
commit1130a3d0dab52ed1834271199137d7b6f2af56b1 (patch)
treeb7e16ecc450b5c9c7b440a7a24c875475bdfe4d8 /x11-themes/cursor-neutral-theme/Makefile
parentd3cea0eb52c9d3c8e2e4e481191fb1e34daeb670 (diff)
downloadports-1130a3d0dab52ed1834271199137d7b6f2af56b1.tar.gz
ports-1130a3d0dab52ed1834271199137d7b6f2af56b1.zip
Notes
Diffstat (limited to 'x11-themes/cursor-neutral-theme/Makefile')
-rw-r--r--x11-themes/cursor-neutral-theme/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-themes/cursor-neutral-theme/Makefile b/x11-themes/cursor-neutral-theme/Makefile
new file mode 100644
index 000000000000..3846e9e3e429
--- /dev/null
+++ b/x11-themes/cursor-neutral-theme/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: cursor-neutral-theme
+# Date created: 12 Feb 2006
+# Whom: Babak Farrokhi <babak@farrokhi.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= cursor-neutral-theme
+PORTVERSION= 1.12
+CATEGORIES= x11-themes
+MASTER_SITES= http://www.gnome-look.org/content/files/
+DISTNAME= 28310-neutral-${PORTVERSION}
+
+MAINTAINER= babak@farrokhi.net
+COMMENT= Extended Jaguar X cursor theme
+
+NO_BUILD= yes
+USE_X_PREFIX= yes
+
+WRKSRC= ${WRKDIR}/neutral
+
+do-install:
+ @${MKDIR} ${PREFIX}/lib/X11/icons/neutral/cursors
+ cd ${WRKSRC}/cursors \
+ && ${INSTALL_DATA} * ${PREFIX}/lib/X11/icons/neutral/cursors
+
+.include <bsd.port.mk>