aboutsummaryrefslogtreecommitdiff
path: root/x11-themes/e17-theme-cthulhain/Makefile
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>2006-06-10 10:05:02 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>2006-06-10 10:05:02 +0000
commitc7b77553e4da3b192e3a291bc71976e549af8ee9 (patch)
tree200fb600e7d505ea9e210ad6d8faf533668a9c74 /x11-themes/e17-theme-cthulhain/Makefile
parentc3471bd39860327a041661057321a19f0ab129c6 (diff)
Notes
Diffstat (limited to 'x11-themes/e17-theme-cthulhain/Makefile')
-rw-r--r--x11-themes/e17-theme-cthulhain/Makefile35
1 files changed, 35 insertions, 0 deletions
diff --git a/x11-themes/e17-theme-cthulhain/Makefile b/x11-themes/e17-theme-cthulhain/Makefile
new file mode 100644
index 000000000000..7610be30ef63
--- /dev/null
+++ b/x11-themes/e17-theme-cthulhain/Makefile
@@ -0,0 +1,35 @@
+# New ports collection makefile for: e17-theme-cthulhain
+# Date created: 5 June 2006
+# Whom: Stanislav Sedov <ssedov@mbsd.msk.ru>
+#
+# $FreeBSD$
+#
+
+PORTNAME= cthulhain
+PORTVERSION= 0.2.1
+CATEGORIES= x11-themes
+MASTER_SITES= http://www0.get-e.org/Themes/E17/_files/ \
+ http://mbsd.msk.ru/dist/
+PKGNAMEPREFIX= e17-theme-
+DISTNAME= cthulhain-0.2.1
+EXTRACT_SUFX= .edj
+
+MAINTAINER= ssedov@mbsd.msk.ru
+COMMENT= Cthulhain theme for use with e17 window manager
+
+RUN_DEPENDS= enlightenment:${PORTSDIR}/x11-wm/enlightenment-devel
+
+USE_X_PREFIX= yes
+NO_BUILD= yes
+NO_WRKSUBDIR= yes
+
+do-extract:
+ ${MKDIR} ${WRKDIR}
+ ${CP} ${DISTDIR}/${DISTFILES} ${WRKDIR}
+
+do-install:
+ ${MKDIR} ${PREFIX}/share/enlightenment/data/themes
+ ${INSTALL_DATA} ${WRKSRC}/${DISTFILES} \
+ ${PREFIX}/share/enlightenment/data/themes
+
+.include <bsd.port.mk>