aboutsummaryrefslogtreecommitdiff
path: root/x11-themes/gnome-bluecurve-theme/Makefile
diff options
context:
space:
mode:
authorJean-Yves Lefort <jylefort@FreeBSD.org>2005-05-30 13:30:12 +0000
committerJean-Yves Lefort <jylefort@FreeBSD.org>2005-05-30 13:30:12 +0000
commit51c69fad3ae50709ce3b70dad0251c46ca0e1b27 (patch)
treef6a11e3490518151fbaa3011564198471d5a50c4 /x11-themes/gnome-bluecurve-theme/Makefile
parentdaac81028d933c4acfcaf90a4c825713ad096a6d (diff)
downloadports-51c69fad3ae50709ce3b70dad0251c46ca0e1b27.tar.gz
ports-51c69fad3ae50709ce3b70dad0251c46ca0e1b27.zip
Notes
Diffstat (limited to 'x11-themes/gnome-bluecurve-theme/Makefile')
-rw-r--r--x11-themes/gnome-bluecurve-theme/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11-themes/gnome-bluecurve-theme/Makefile b/x11-themes/gnome-bluecurve-theme/Makefile
new file mode 100644
index 000000000000..255fb3c1944d
--- /dev/null
+++ b/x11-themes/gnome-bluecurve-theme/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: gnome-bluecurve-theme
+# Date created: 29 May 2005
+# Whom: Jean-Yves Lefort <jylefort@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gnome-bluecurve-theme
+
+COMMENT= The Bluecurve GNOME meta-theme
+
+RUN_DEPENDS= ${X11BASE}/share/themes/Bluecurve/gtk-2.0/gtkrc:${PORTSDIR}/x11-themes/gtk-bluecurve-theme \
+ ${X11BASE}/share/icons/Bluecurve/index.theme:${PORTSDIR}/x11-themes/icon-bluecurve-theme \
+ ${X11BASE}/share/gnome/themes/Bluecurve/metacity-1/metacity-theme-1.xml:${PORTSDIR}/x11-themes/metacity-bluecurve-theme
+
+MASTERDIR= ${.CURDIR}/../bluecurve-themes
+
+NO_BUILD= yes
+PLIST_FILES= share/themes/Bluecurve/index.theme
+
+do-install:
+ ${MKDIR} ${PREFIX}/share/themes/Bluecurve
+ ${INSTALL_DATA} ${WRKSRC}/art/index.theme ${PREFIX}/share/themes/Bluecurve
+
+.include "${MASTERDIR}/Makefile"