aboutsummaryrefslogtreecommitdiff
path: root/x11-themes/gnome-icons-lila/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2005-02-02 20:19:17 +0000
committerPav Lucistnik <pav@FreeBSD.org>2005-02-02 20:19:17 +0000
commit59858c7331e5815670a8a607830be89337a9a810 (patch)
tree7bb13be5826c9a74e107c2073861e77ee4914530 /x11-themes/gnome-icons-lila/Makefile
parentbb1aaeec422037b575eef4ea4de0505363ca1267 (diff)
downloadports-59858c7331e5815670a8a607830be89337a9a810.tar.gz
ports-59858c7331e5815670a8a607830be89337a9a810.zip
Notes
Diffstat (limited to 'x11-themes/gnome-icons-lila/Makefile')
-rw-r--r--x11-themes/gnome-icons-lila/Makefile34
1 files changed, 34 insertions, 0 deletions
diff --git a/x11-themes/gnome-icons-lila/Makefile b/x11-themes/gnome-icons-lila/Makefile
new file mode 100644
index 000000000000..bf0b04921e26
--- /dev/null
+++ b/x11-themes/gnome-icons-lila/Makefile
@@ -0,0 +1,34 @@
+# New ports collection makefile for: Gnome iconset Lila
+# Date created: 2 Feb 2005
+# Whom: Filippo Natali <filippo@widestore.net>
+#
+# $FreeBSD$
+#
+
+# Port logic gratuitously stolen from x11-themes/kde-icons-noia by
+# lioux@. If it's not defined here and you think it should be, check
+# x11-themes/gnome-icons/bsd.gnome-icons.mk for it.
+
+PORTNAME= lila
+PORTVERSION= 0.6.2
+CATEGORIES= x11-themes gnome
+MASTER_SITES= http://lila-theme.uni.cc/files/tarballs/
+DISTNAME= ${PORTNAME}-gnome-${PORTVERSION}
+
+MAINTAINER= filippo@widestore.net
+COMMENT= Lila Icons for Gnome
+
+NO_PACKAGE= ${REASON}
+NO_CDROM= ${REASON}
+RESTRICTED= ${REASON}
+
+USE_BZIP2= yes
+WRKSRC= "${WRKDIR}"
+
+post-extract:
+ @${MV} ${WRKDIR}/${PORTNAME}-gnome/Lila ${WRKDIR}; \
+ ${MV} ${WRKDIR}/LICENSE ${WRKSRC}; \
+ ${MV} ${WRKDIR}/COPYRIGHT ${WRKSRC}
+
+.include "${.CURDIR}/../gnome-icons/bsd.gnome-icons.mk"
+.include <bsd.port.mk>