aboutsummaryrefslogtreecommitdiff
path: root/x11-themes/gnome-look/Makefile
diff options
context:
space:
mode:
authorMaxim Sobolev <sobomax@FreeBSD.org>2000-06-13 14:03:40 +0000
committerMaxim Sobolev <sobomax@FreeBSD.org>2000-06-13 14:03:40 +0000
commit3808b226e74072297fec848c13534577089c6608 (patch)
treef2ed0d09f0e0b29757da180ca542798d72da28df /x11-themes/gnome-look/Makefile
parent11210192a53dfc811f7c7666b7e09d4f70b02050 (diff)
downloadports-3808b226e74072297fec848c13534577089c6608.tar.gz
ports-3808b226e74072297fec848c13534577089c6608.zip
Notes
Diffstat (limited to 'x11-themes/gnome-look/Makefile')
-rw-r--r--x11-themes/gnome-look/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11-themes/gnome-look/Makefile b/x11-themes/gnome-look/Makefile
new file mode 100644
index 000000000000..7783fb84d02a
--- /dev/null
+++ b/x11-themes/gnome-look/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: gnome-look
+# Date Created: 10 June 2000
+# Whom: Maxim Sobolev <sobomax@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gnome-look
+PORTVERSION= 0.1.3
+CATEGORIES= x11-toolkits
+MASTER_SITES= http://download.sourceforge.net/gnome-look/
+
+MAINTAINER= sobomax@FreeBSD.org
+
+LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12
+
+USE_X_PREFIX= yes
+USE_LIBTOOL= yes
+USE_GMAKE= yes
+
+GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
+
+CONFIGURE_ENV= GTK_CONFIG="${GTK_CONFIG}"
+
+.include <bsd.port.mk>