aboutsummaryrefslogtreecommitdiff
path: root/x11-themes/lila-xffm/Makefile
diff options
context:
space:
mode:
authorPav Lucistnik <pav@FreeBSD.org>2004-07-06 18:44:24 +0000
committerPav Lucistnik <pav@FreeBSD.org>2004-07-06 18:44:24 +0000
commit5d79a3c9b10194d907fab054abd2c303dc5dd4c9 (patch)
tree52add623b0ed6f3f69f92eb03c91d55f379564c9 /x11-themes/lila-xffm/Makefile
parent7157c7916363b02004e1895758bf88a5510ba398 (diff)
Notes
Diffstat (limited to 'x11-themes/lila-xffm/Makefile')
-rw-r--r--x11-themes/lila-xffm/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-themes/lila-xffm/Makefile b/x11-themes/lila-xffm/Makefile
new file mode 100644
index 000000000000..3de487ef1d26
--- /dev/null
+++ b/x11-themes/lila-xffm/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: Lila-xffm
+# Date created: 25 June 2004
+# Whom: Filippo Natali <filippo@widestore.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Lila-xffm
+PORTVERSION= 0.1
+CATEGORIES= x11-themes xfce
+MASTER_SITES= http://stief.tnux.net/Lila/
+DIST_SUBDIR= xfce4
+
+MAINTAINER= filippo@widestore.net
+COMMENT= XFce 4 Lila icons for xffm4
+
+RUN_DEPENDS= xffm:${PORTSDIR}/x11-fm/xfce4-fm
+
+WRKSRC= ${WRKDIR}/Lila
+USE_X_PREFIX= yes
+
+NO_BUILD= yes
+
+do-install:
+ @${CP} -R ${WRKSRC} ${X11BASE}/share/xffm/pixmaps/
+
+.include <bsd.port.mk>