aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits/gtkextra2/Makefile
diff options
context:
space:
mode:
authorMaxim Sobolev <sobomax@FreeBSD.org>2000-08-17 14:59:31 +0000
committerMaxim Sobolev <sobomax@FreeBSD.org>2000-08-17 14:59:31 +0000
commitc4d75bea5c2670b55062329d6265cf3a524b6142 (patch)
tree9e05490641e9414c18e954a8372f805eae0fed28 /x11-toolkits/gtkextra2/Makefile
parentd8e18aeae3b9f1c8ec03efd094fb869807058f44 (diff)
Notes
Diffstat (limited to 'x11-toolkits/gtkextra2/Makefile')
-rw-r--r--x11-toolkits/gtkextra2/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-toolkits/gtkextra2/Makefile b/x11-toolkits/gtkextra2/Makefile
new file mode 100644
index 000000000000..b3c1b6138e74
--- /dev/null
+++ b/x11-toolkits/gtkextra2/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: gtkextra
+# Date created: 1 August 1999
+# Whom: Maxim Sobolev <sobomax@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= gtkextra
+PORTVERSION= 0.99.10
+CATEGORIES= x11-toolkits
+MASTER_SITES= http://magnet.fsu.edu/~feiguin/gtk/src/
+DISTNAME= ${PORTNAME:S/gtk/gtk+/}-${PORTVERSION}
+
+MAINTAINER= sobomax@FreeBSD.org
+
+LIB_DEPENDS= gtk12.2:${PORTSDIR}/x11-toolkits/gtk12
+
+USE_X_PREFIX= yes
+USE_LIBTOOL= yes
+USE_GMAKE= yes
+INSTALLS_SHLIB= yes
+
+GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
+
+CONFIGURE_ENV= GTK_CONFIG="${GTK_CONFIG}"
+
+.include <bsd.port.mk>