aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits/libgail-gnome
diff options
context:
space:
mode:
authorJoe Marcus Clarke <marcus@FreeBSD.org>2004-07-26 20:37:03 +0000
committerJoe Marcus Clarke <marcus@FreeBSD.org>2004-07-26 20:37:03 +0000
commitdb0c913ee079ccc05d411195d26084d194c8c351 (patch)
tree6a4543ad7cfb16cdaeaa575a46a2f2de7ddc369b /x11-toolkits/libgail-gnome
parent037a87c0ceb0ff5ff75db587dfa8c33b8e7f228a (diff)
downloadports-db0c913ee079ccc05d411195d26084d194c8c351.tar.gz
ports-db0c913ee079ccc05d411195d26084d194c8c351.zip
Notes
Diffstat (limited to 'x11-toolkits/libgail-gnome')
-rw-r--r--x11-toolkits/libgail-gnome/Makefile6
-rw-r--r--x11-toolkits/libgail-gnome/distinfo4
-rw-r--r--x11-toolkits/libgail-gnome/files/patch-gail-gnome::panel-applet-atk-object.c12
3 files changed, 5 insertions, 17 deletions
diff --git a/x11-toolkits/libgail-gnome/Makefile b/x11-toolkits/libgail-gnome/Makefile
index a2777bd4eacf..025149fa59db 100644
--- a/x11-toolkits/libgail-gnome/Makefile
+++ b/x11-toolkits/libgail-gnome/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= libgail-gnome
-PORTVERSION= 1.0.5
+PORTVERSION= 1.0.6
CATEGORIES= x11-toolkits
MASTER_SITES= ${MASTER_SITE_GNOME}
MASTER_SITE_SUBDIR= sources/${PORTNAME}/1.0
@@ -19,9 +19,9 @@ USE_BZIP2= yes
USE_GMAKE= yes
USE_X_PREFIX= yes
INSTALLS_SHLIB= yes
-USE_INC_LIBTOOL_VER=13
+USE_LIBTOOL_VER=15
GNOME_DESKTOP_VERSION=2
-USE_GNOME= gnomeprefix gnomehack gnomepanel atspi lthack
+USE_GNOME= gnomeprefix gnomehack gnomepanel atspi
CONFIGURE_ARGS= --enable-static
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
diff --git a/x11-toolkits/libgail-gnome/distinfo b/x11-toolkits/libgail-gnome/distinfo
index 2e1c70a81b88..19af44677049 100644
--- a/x11-toolkits/libgail-gnome/distinfo
+++ b/x11-toolkits/libgail-gnome/distinfo
@@ -1,2 +1,2 @@
-MD5 (gnome2/libgail-gnome-1.0.5.tar.bz2) = 706be3a6b642468b6415bf00f9f880dc
-SIZE (gnome2/libgail-gnome-1.0.5.tar.bz2) = 200446
+MD5 (gnome2/libgail-gnome-1.0.6.tar.bz2) = 7f608132150050f562d6eeadc456fdc2
+SIZE (gnome2/libgail-gnome-1.0.6.tar.bz2) = 141132
diff --git a/x11-toolkits/libgail-gnome/files/patch-gail-gnome::panel-applet-atk-object.c b/x11-toolkits/libgail-gnome/files/patch-gail-gnome::panel-applet-atk-object.c
deleted file mode 100644
index 1873a32ba993..000000000000
--- a/x11-toolkits/libgail-gnome/files/patch-gail-gnome::panel-applet-atk-object.c
+++ /dev/null
@@ -1,12 +0,0 @@
---- gail-gnome/panel-applet-atk-object.c.orig Sat Jul 24 11:09:32 2004
-+++ gail-gnome/panel-applet-atk-object.c Sat Jul 24 11:10:42 2004
-@@ -112,7 +112,9 @@
-
- applet_atk_object_priv = panel_applet_atk_object_private_create (applet);
- g_object_set_data (G_OBJECT (retval), applet_atk_priv, applet_atk_object_priv);
-+#ifdef ATK_ROLE_EMBEDDED
- atk_object_set_role (ATK_OBJECT (retval), ATK_ROLE_EMBEDDED);
-+#endif
-
- return ATK_OBJECT (retval);
- }