aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits/p5-GnomeApplet/Makefile
diff options
context:
space:
mode:
authorVanilla I. Shu <vanilla@FreeBSD.org>2001-03-12 08:55:41 +0000
committerVanilla I. Shu <vanilla@FreeBSD.org>2001-03-12 08:55:41 +0000
commit027ed6b39d0b9571aa29ae98bbefebf564579924 (patch)
tree5e6531b20828c461f3bf39cf1a4f5bb828a9d4bb /x11-toolkits/p5-GnomeApplet/Makefile
parent1fdedb20aad2ea7309e36ee62b6352989f270874 (diff)
downloadports-027ed6b39d0b9571aa29ae98bbefebf564579924.tar.gz
ports-027ed6b39d0b9571aa29ae98bbefebf564579924.zip
Notes
Diffstat (limited to 'x11-toolkits/p5-GnomeApplet/Makefile')
-rw-r--r--x11-toolkits/p5-GnomeApplet/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-toolkits/p5-GnomeApplet/Makefile b/x11-toolkits/p5-GnomeApplet/Makefile
new file mode 100644
index 000000000000..18559d404843
--- /dev/null
+++ b/x11-toolkits/p5-GnomeApplet/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: p5-GnomeApplet
+# Date created: 30 Oct 2000
+# Whom: vanilla
+#
+# $FreeBSD$
+#
+
+PORTNAME= GnomeApplet
+PORTVERSION= 0.7005
+CATEGORIES= x11-toolkits lang perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Gtk
+PKGNAMEPREFIX= p5-
+DISTNAME= Gtk-Perl-${PORTVERSION}
+
+MAINTAINER= vanilla@FreeBSD.org
+
+BUILD_DEPENDS= ${LOCALBASE}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/Gnome.pm:${PORTSDIR}/x11-toolkits/p5-Gnome
+
+USE_GNOME= yes
+PERL_CONFIGURE= yes
+WRKSRC= ${WRKDIR}/${DISTNAME}/Applet
+
+.include <bsd.port.mk>