aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits/p5-Prima
diff options
context:
space:
mode:
authorAnton Berezin <tobez@FreeBSD.org>2001-12-14 23:53:42 +0000
committerAnton Berezin <tobez@FreeBSD.org>2001-12-14 23:53:42 +0000
commitd3a6f89beed8813f7e33a22c5dce3d05bedbf983 (patch)
treeab6fca987d23b959045e4bea727e5f0c04407c7c /x11-toolkits/p5-Prima
parentb19237b6e75430f5e648b3d29d52294d12d400ef (diff)
downloadports-d3a6f89beed8813f7e33a22c5dce3d05bedbf983.tar.gz
ports-d3a6f89beed8813f7e33a22c5dce3d05bedbf983.zip
Notes
Diffstat (limited to 'x11-toolkits/p5-Prima')
-rw-r--r--x11-toolkits/p5-Prima/Makefile28
-rw-r--r--x11-toolkits/p5-Prima/distinfo1
-rw-r--r--x11-toolkits/p5-Prima/pkg-comment1
-rw-r--r--x11-toolkits/p5-Prima/pkg-descr14
-rw-r--r--x11-toolkits/p5-Prima/pkg-plist208
5 files changed, 252 insertions, 0 deletions
diff --git a/x11-toolkits/p5-Prima/Makefile b/x11-toolkits/p5-Prima/Makefile
new file mode 100644
index 000000000000..a03938dc0d09
--- /dev/null
+++ b/x11-toolkits/p5-Prima/Makefile
@@ -0,0 +1,28 @@
+# New ports collection makefile for: Prima
+# Date created: 27 July 2001
+# Whom: dmitry@karasik.eu.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= Prima
+PORTVERSION= 1.03
+CATEGORIES= x11-toolkits perl5 graphics
+MASTER_SITES= http://www.prima.eu.org/download/
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= dmitry@karasik.eu.org
+
+LIB_DEPENDS= ungif.5:${PORTSDIR}/graphics/libungif \
+ png.5:${PORTSDIR}/graphics/png \
+ jpeg.9:${PORTSDIR}/graphics/jpeg
+
+PERL_CONFIGURE= yes
+
+test: build
+ cd ${WRKSRC} && make test
+
+post-install:
+ strip ${PREFIX}/lib/perl5/site_perl/${PERL_VER}/${PERL_ARCH}/auto/Prima/Prima.so
+
+.include <bsd.port.mk>
diff --git a/x11-toolkits/p5-Prima/distinfo b/x11-toolkits/p5-Prima/distinfo
new file mode 100644
index 000000000000..0c49340fba53
--- /dev/null
+++ b/x11-toolkits/p5-Prima/distinfo
@@ -0,0 +1 @@
+MD5 (Prima-1.03.tar.gz) = f63d7f9db9ca3b1327b3e0e2e6a956fb
diff --git a/x11-toolkits/p5-Prima/pkg-comment b/x11-toolkits/p5-Prima/pkg-comment
new file mode 100644
index 000000000000..9f5755149f51
--- /dev/null
+++ b/x11-toolkits/p5-Prima/pkg-comment
@@ -0,0 +1 @@
+An extensible Perl toolkit for multi-platform GUI development
diff --git a/x11-toolkits/p5-Prima/pkg-descr b/x11-toolkits/p5-Prima/pkg-descr
new file mode 100644
index 000000000000..0e865f7c33c9
--- /dev/null
+++ b/x11-toolkits/p5-Prima/pkg-descr
@@ -0,0 +1,14 @@
+Prima is an extensible Perl toolkit for multi-platform GUI development.
+Platforms supported include Linux, Windows NT/9x/2K, OS/2 and UNIX/X11
+workstations (FreeBSD, IRIX, SunOS, Solaris and others).
+
+The toolkit contains a rich set of standard widgets and has emphasis on
+2D image processing tasks. A Perl program using PRIMA looks and behaves
+identically on X, Win32 and OS/2 PM.
+
+The toolkit includes a visual builder.
+
+WWW: http://prima.eu.org/
+
+- Dmitry Karasik,
+dmitry@karasik.eu.org
diff --git a/x11-toolkits/p5-Prima/pkg-plist b/x11-toolkits/p5-Prima/pkg-plist
new file mode 100644
index 000000000000..ac8022a77d1d
--- /dev/null
+++ b/x11-toolkits/p5-Prima/pkg-plist
@@ -0,0 +1,208 @@
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/Prima/Prima.so
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/Application.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/Buttons.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/Classes.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/ColorDialog.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/ComboBox.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/Config.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/Const.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/DetailedList.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/DockManager.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/Docks.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/Drawable.pod
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/Edit.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/EditDialog.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/ExtLists.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/FileDialog.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/FontDialog.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/Gencls.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/Header.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/ImageDialog.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/ImageViewer.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/IniFile.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/InputLine.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/IntUtils.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/KeySelector.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/Label.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/Lists.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/MDI.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/Make.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/MsgBox.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/Notebooks.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/Object.pod
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/Outlines.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PrintDialog.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/ScrollBar.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/ScrollWidget.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/Sliders.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/StartupWindow.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/StdBitmap.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/StdDlg.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/Stress.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/Terminals.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/Utils.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/Widgets.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/sysimage.gif
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/Image/GBM.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/Image/TransparencyControl.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/Image/gif.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/Image/jpeg.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/Drawable.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/Encodings.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/Fonts.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/Printer.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/Setup.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/setup.fm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/AvantGarde-Book
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/AvantGarde-BookOblique
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/AvantGarde-Demi
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/AvantGarde-DemiOblique
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/Bookman-Demi
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/Bookman-DemiItalic
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/Bookman-Light
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/Bookman-LightItalic
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/Courier
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/Courier-Bold
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/Courier-BoldOblique
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/Courier-Oblique
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/Helvetica
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/Helvetica-Bold
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/Helvetica-BoldOblique
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/Helvetica-Narrow
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/Helvetica-Narrow-Bold
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/Helvetica-Narrow-BoldOblique
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/Helvetica-Narrow-Oblique
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/Helvetica-Oblique
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/NewCenturySchlbk-Bold
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/NewCenturySchlbk-BoldItalic
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/NewCenturySchlbk-Italic
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/NewCenturySchlbk-Roman
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/Palatino-Bold
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/Palatino-BoldItalic
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/Palatino-Italic
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/Palatino-Roman
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/Symbol
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/Times-Bold
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/Times-BoldItalic
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/Times-Italic
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/Times-Roman
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/ZapfChancery-MediumItalic
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts/ZapfDingbats
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/locale/ascii
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/locale/ibm-cp437
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/locale/ibm-cp850
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/locale/iso8859-1
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/locale/iso8859-10
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/locale/iso8859-13
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/locale/iso8859-14
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/locale/iso8859-15
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/locale/iso8859-2
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/locale/iso8859-3
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/locale/iso8859-4
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/locale/iso8859-7
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/locale/iso8859-9
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/locale/ps-iso-latin1
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/locale/ps-standart
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/locale/win-cp1250
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/locale/win-cp1252
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/VB/CfgMaint.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/VB/Classes.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/VB/Config.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/VB/CoreClasses.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/VB/VB.gif
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/VB/VBControls.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/VB/VBLoader.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/VB/classes.gif
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/VB/starter.pl
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/VB/examples/Sample.fm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/VB/examples/Widgety.pm
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/Hand.gif
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/amba
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/buttons
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/buttons2
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/cv
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/dock
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/drivecombo
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/e
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/edit
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/editor
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/extlist
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/eyes
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/f_fill
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/fontdlg
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/generic
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/grip
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/iv
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/keys
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/label
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/launch
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/listbox
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/macro
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/matrix.gif
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/matrix
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/mdi
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/menu
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/notebk
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/outline
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/ownerchange
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/palette
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/pitch
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/pointers
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/print
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/ps_setup
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/socket
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/rot
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/rtc
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/scrollbar
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/sheet
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/transparent
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples/triangle
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE/apricot.h
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE/dbmalloc.h
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE/gbm.h
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE/guts.h
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE/img.h
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE/img_conv.h
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE/generic/AbstractMenu.h
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE/generic/AccelTable.h
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE/generic/Application.h
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE/generic/Clipboard.h
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE/generic/Component.h
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE/generic/DeviceBitmap.h
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE/generic/Drawable.h
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE/generic/File.h
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE/generic/Icon.h
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE/generic/Image.h
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE/generic/Menu.h
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE/generic/Object.h
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE/generic/Popup.h
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE/generic/Printer.h
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE/generic/Timer.h
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE/generic/Types.h
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE/generic/Utils.h
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE/generic/Widget.h
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE/generic/Window.h
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE/generic/config.h
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE/unix/guts.h
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/gp-problems.pod
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/image-load.pod
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/codecs.pod
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/internals.pod
+lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/gencls.pod
+bin/gencls
+bin/tmlink
+bin/VB
+bin/cfgmaint
+@dirrm lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE/unix
+@dirrm lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE/generic
+@dirrm lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/CORE
+@dirrm lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/fonts
+@dirrm lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS/locale
+@dirrm lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/PS
+@dirrm lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/VB/examples
+@dirrm lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/VB
+@dirrm lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/examples
+@dirrm lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima/Image
+@dirrm lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/Prima
+@dirrm lib/perl5/site_perl/%%PERL_VER%%/%%PERL_ARCH%%/auto/Prima