aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits/py-qt
diff options
context:
space:
mode:
authorDima Panov <fluffy@FreeBSD.org>2010-05-11 10:43:10 +0000
committerDima Panov <fluffy@FreeBSD.org>2010-05-11 10:43:10 +0000
commit8406d1f1d4fc6093ef1c1b93ce3a7b5c655ca7d1 (patch)
tree3d427f0cb78d0a9a228e424b4cb0376cd7ff3c9e /x11-toolkits/py-qt
parent0a0091d28781f493a9a8b9669f218a51d72706ec (diff)
Notes
Diffstat (limited to 'x11-toolkits/py-qt')
-rw-r--r--x11-toolkits/py-qt/Makefile4
-rw-r--r--x11-toolkits/py-qt/files/patch-configure.py9
2 files changed, 2 insertions, 11 deletions
diff --git a/x11-toolkits/py-qt/Makefile b/x11-toolkits/py-qt/Makefile
index 468712a81e3c..9e295180606d 100644
--- a/x11-toolkits/py-qt/Makefile
+++ b/x11-toolkits/py-qt/Makefile
@@ -38,7 +38,7 @@ ARGS= -b ${PREFIX}/bin -d ${PYTHON_SITELIBDIR}\
MODULES= qt qtcanvas qtnetwork qttable qtxml qtui qtsql qtext
.include "../../devel/py-sip/files/bsd.pyqt.mk"
-.include <bsd.port.pre.mk>
+.include <bsd.port.options.mk>
.if defined(WITH_DEBUG)
ARGS+= -u
@@ -98,4 +98,4 @@ post-install:
${INSTALL_DATA} webbrowser/* ${EXAMPLESDIR}/webbrowser
.endif
-.include <bsd.port.post.mk>
+.include <bsd.port.mk>
diff --git a/x11-toolkits/py-qt/files/patch-configure.py b/x11-toolkits/py-qt/files/patch-configure.py
index b0489c79e591..f42fc0938f36 100644
--- a/x11-toolkits/py-qt/files/patch-configure.py
+++ b/x11-toolkits/py-qt/files/patch-configure.py
@@ -1,14 +1,5 @@
--- configure.py.orig Sun May 13 20:08:01 2007
+++ configure.py Sun May 13 20:14:01 2007
-@@ -107,7 +107,7 @@
- sys.stdout.write(" -a tag explicitly enable the qtpe module\n")
- sys.stdout.write(" -b dir where pyuic and pylupdate will be installed [default %s]\n" % opt_pyqtbindir)
- sys.stdout.write(" -c concatenate each module's C/C++ source files\n")
-- sys.stdout.write(" -d dir where the PyQt modules will be installed [default %\ns]" % opt_pyqtmoddir)
-+ sys.stdout.write(" -d dir where the PyQt modules will be installed [default %s]\n" % opt_pyqtmoddir)
- sys.stdout.write(" -f keep any existing features file (when cross-compiling) [default remove]\n")
- sys.stdout.write(" -g dir where the Qt qconfig.h file can be found [default Qt include directory]\n")
- sys.stdout.write(" -i enable checking of signed interpreters using the VendorID package [default disabled]\n")
@@ -1081,15 +1081,12 @@
macros["LIBDIR_QT"] = qt_libdir