aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits/py-sexy/Makefile
diff options
context:
space:
mode:
authorAndrew Pantyukhin <sat@FreeBSD.org>2006-12-10 00:21:21 +0000
committerAndrew Pantyukhin <sat@FreeBSD.org>2006-12-10 00:21:21 +0000
commit51722414da350a323ebb63b9718e69758dd3580b (patch)
tree61ef4d6f55435cfa26a8d340f54ec7c372d569c8 /x11-toolkits/py-sexy/Makefile
parent5948f0227a86f45e7576e30fdc19dea9f6b3cd1e (diff)
downloadports-51722414da350a323ebb63b9718e69758dd3580b.tar.gz
ports-51722414da350a323ebb63b9718e69758dd3580b.zip
Notes
Diffstat (limited to 'x11-toolkits/py-sexy/Makefile')
-rw-r--r--x11-toolkits/py-sexy/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-toolkits/py-sexy/Makefile b/x11-toolkits/py-sexy/Makefile
new file mode 100644
index 000000000000..e3362ee32760
--- /dev/null
+++ b/x11-toolkits/py-sexy/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: py-libsexy
+# Date created: 09 December 2006
+# Whom: Andrew Pantyukhin <infofarmer@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= sexy
+PORTVERSION= 0.1.8
+DISTVERSIONPREFIX= python-
+CATEGORIES= x11-toolkits
+MASTER_SITES= http://releases.chipx86.com/libsexy/sexy-python/ CSME
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+
+MAINTAINER= infofarmer@FreeBSD.org
+COMMENT= Libsexy bindings for Python
+
+LIB_DEPENDS= sexy.2:${PORTSDIR}/x11-toolkits/libsexy
+
+USE_GNOME= pygtk2 pkgconfig
+USE_PYTHON= yes
+GNU_CONFIGURE= yes
+
+.include <bsd.port.mk>