aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits/py-wmdockapps/Makefile
diff options
context:
space:
mode:
authorYing-Chieh Liao <ijliao@FreeBSD.org>2004-01-05 03:59:01 +0000
committerYing-Chieh Liao <ijliao@FreeBSD.org>2004-01-05 03:59:01 +0000
commite329578bd0f0a1b9c4ae876122a8e8d0986829ee (patch)
treedc66cb2c297294ff779f62712c6c49055c90c733 /x11-toolkits/py-wmdockapps/Makefile
parent8374c0689e9031bbe31ed7bdcf9eaa2725302edb (diff)
Notes
Diffstat (limited to 'x11-toolkits/py-wmdockapps/Makefile')
-rw-r--r--x11-toolkits/py-wmdockapps/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/x11-toolkits/py-wmdockapps/Makefile b/x11-toolkits/py-wmdockapps/Makefile
new file mode 100644
index 000000000000..c5b3826ea49e
--- /dev/null
+++ b/x11-toolkits/py-wmdockapps/Makefile
@@ -0,0 +1,23 @@
+# ex:ts=8
+# Ports collection makefile for: pywmgeneral
+# Date created: Jan 5, 2004
+# Whom: ijliao
+#
+# $FreeBSD$
+#
+
+PORTNAME= wmgeneral
+PORTVERSION= 0.1
+CATEGORIES= x11-toolkits python windowmaker
+MASTER_SITES= http://foo.unix.se/pywmdockapps/downloads/current/
+PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
+DISTNAME= py${PORTNAME}-${PORTVERSION}
+
+MAINTAINER= ports@FreeBSD.org
+COMMENT= A library that makes it possible to write WindowMaker dockapps in Python
+
+USE_XLIB= yes
+USE_PYTHON= yes
+USE_PYDISTUTILS= yes
+
+.include <bsd.port.mk>