aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits/qt33
diff options
context:
space:
mode:
authorMichael Nottebrock <lofi@FreeBSD.org>2003-12-16 10:02:08 +0000
committerMichael Nottebrock <lofi@FreeBSD.org>2003-12-16 10:02:08 +0000
commitee5689938df4e6ed909888836ba72db96de15212 (patch)
treee35e70b2c616969538fe55f881ab3e286bcb63f4 /x11-toolkits/qt33
parent260f99552a101664a01deb05ddb507920b6e7697 (diff)
downloadports-ee5689938df4e6ed909888836ba72db96de15212.tar.gz
ports-ee5689938df4e6ed909888836ba72db96de15212.zip
Notes
Diffstat (limited to 'x11-toolkits/qt33')
-rw-r--r--x11-toolkits/qt33/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/x11-toolkits/qt33/Makefile b/x11-toolkits/qt33/Makefile
index e2436559c418..37aed3fad95a 100644
--- a/x11-toolkits/qt33/Makefile
+++ b/x11-toolkits/qt33/Makefile
@@ -6,7 +6,7 @@
# $FreeBSD$
#
-PORTNAME?= qt
+PORTNAME= qt
PORTVERSION= 3.2.3
CATEGORIES?= x11-toolkits
MASTER_SITES= ftp://ftp.trolltech.com/qt/source/ \
@@ -16,8 +16,8 @@ MASTER_SITES= ftp://ftp.trolltech.com/qt/source/ \
DISTNAME= qt-x11-free-${PORTVERSION}
DIST_SUBDIR= KDE
-MAINTAINER?= kde@FreeBSD.org
-COMMENT?= A C++ X GUI toolkit
+MAINTAINER= kde@FreeBSD.org
+COMMENT= A C++ X GUI toolkit
BUILD_DEPENDS= qmake:${PORTSDIR}/devel/qmake
@@ -49,11 +49,11 @@ MAKE_ENV?= QTDIR=${WRKSRC} \
PATH=${WRKSRC}/bin:$$PATH
ALL_TARGET= sub-tools
EXTRACT_AFTER_ARGS=| ${TAR} -xf - \
- --exclude '${DISTNAME}/mkspecs' --exclude '${DISTNAME}/qmake' \
- --exclude '${DISTNAME}/examples' --exclude '${DISTNAME}/tutorial' \
+ --exclude '${DISTNAME}/mkspecs' --exclude '${DISTNAME}/qmake' \
+ --exclude '${DISTNAME}/examples' --exclude '${DISTNAME}/tutorial' \
--exclude '${DISTNAME}/extensions/nsplugin/src/[^q]*' \
- --exclude '${DISTNAME}/include/jri*' \
- --exclude '${DISTNAME}/include/np*'
+ --exclude '${DISTNAME}/include/jri*' \
+ --exclude '${DISTNAME}/include/np*'
.include <bsd.port.pre.mk>
@@ -68,9 +68,9 @@ PLATFORM=${QTBASE}/share/qt/mkspecs/freebsd-g++
.endfor
.if defined(PLATFORM)
-CONFIGURE_ARGS+= -platform ${PLATFORM}
+CONFIGURE_ARGS+=-platform ${PLATFORM}
.else
-CONFIGURE_ARGS+= -platform ${LOCALBASE}/share/qt/mkspecs/freebsd-g++
+CONFIGURE_ARGS+=-platform ${LOCALBASE}/share/qt/mkspecs/freebsd-g++
.endif
.if !defined(WITHOUT_XFT)