aboutsummaryrefslogtreecommitdiff
path: root/x11-toolkits/qwt5
diff options
context:
space:
mode:
authorTilman Keskinoz <arved@FreeBSD.org>2007-07-30 18:04:47 +0000
committerTilman Keskinoz <arved@FreeBSD.org>2007-07-30 18:04:47 +0000
commitd95db23a3c58db3122ce28b767cf57f2d6ec3f38 (patch)
tree6e2d14bfd216a29c65386f55263f2916d7e47f1f /x11-toolkits/qwt5
parentc7999482803167dd998cbe106d225f59878cf19d (diff)
downloadports-d95db23a3c58db3122ce28b767cf57f2d6ec3f38.tar.gz
ports-d95db23a3c58db3122ce28b767cf57f2d6ec3f38.zip
Notes
Diffstat (limited to 'x11-toolkits/qwt5')
-rw-r--r--x11-toolkits/qwt5/Makefile5
-rw-r--r--x11-toolkits/qwt5/distinfo6
-rw-r--r--x11-toolkits/qwt5/files/patch-src__qwt_painter.cpp11
3 files changed, 5 insertions, 17 deletions
diff --git a/x11-toolkits/qwt5/Makefile b/x11-toolkits/qwt5/Makefile
index 298920270976..cccf7637d327 100644
--- a/x11-toolkits/qwt5/Makefile
+++ b/x11-toolkits/qwt5/Makefile
@@ -6,8 +6,7 @@
#
PORTNAME= qwt
-PORTVERSION= 5.0.1
-PORTREVISION= 2
+PORTVERSION= 5.0.2
CATEGORIES= x11-toolkits
MASTER_SITES= SF
PKGNAMESUFFIX= -devel
@@ -68,7 +67,7 @@ do-build:
.endfor
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/lib/libqwt.so.5.0.0 ${PREFIX}/lib/libqwt.so.5
+ ${INSTALL_PROGRAM} ${WRKSRC}/lib/libqwt.so.5.0.2 ${PREFIX}/lib/libqwt.so.5
${LN} -fs ${PREFIX}/lib/libqwt.so.5 ${PREFIX}/lib/libqwt.so
(cd ${WRKSRC}/src/ && ${COPYTREE_SHARE} '*.h' ${PREFIX}/include/${PORTNAME})
${INSTALL_MAN} ${WRKSRC}/doc/man/man3/Qwt* ${PREFIX}/man/man3
diff --git a/x11-toolkits/qwt5/distinfo b/x11-toolkits/qwt5/distinfo
index 96fa9e5c9783..e58b9325b788 100644
--- a/x11-toolkits/qwt5/distinfo
+++ b/x11-toolkits/qwt5/distinfo
@@ -1,3 +1,3 @@
-MD5 (qwt-5.0.1.tar.bz2) = 8370c12af768144ff08e4e1ecb2aa7e2
-SHA256 (qwt-5.0.1.tar.bz2) = 6f373e2b840e7fdd062b510f49a6011c5d731f7d2bb0c7face32c780706d0801
-SIZE (qwt-5.0.1.tar.bz2) = 1662630
+MD5 (qwt-5.0.2.tar.bz2) = 53adbb313c478dd4aae4f1c864a2037e
+SHA256 (qwt-5.0.2.tar.bz2) = 1e09af748c42f70771334db7bad04c3e39cf0f80fe4da993345c366575b2408d
+SIZE (qwt-5.0.2.tar.bz2) = 1666468
diff --git a/x11-toolkits/qwt5/files/patch-src__qwt_painter.cpp b/x11-toolkits/qwt5/files/patch-src__qwt_painter.cpp
deleted file mode 100644
index b0e7680f620c..000000000000
--- a/x11-toolkits/qwt5/files/patch-src__qwt_painter.cpp
+++ /dev/null
@@ -1,11 +0,0 @@
---- ./src/qwt_painter.cpp.orig Mon Feb 26 23:22:13 2007
-+++ ./src/qwt_painter.cpp Fri Jun 8 22:22:59 2007
-@@ -421,7 +421,7 @@
-
- painter->save();
-
-- painter->translate(scaledRect.x(), scaledRect.y());
-+ painter->translate(scaledRect.x(), y);
- layout->draw(painter, context);
-
- painter->restore();